Touchscreen reagiert sehr schlecht,egal welches Rom

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Touchscreen reagiert sehr schlecht,egal welches Rom im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
D

dernebu

Ambitioniertes Mitglied
Hallo miteinander

Ich habe ein sehr seltsames Problem..Habe das Hannspad jetzt schon einige Zeit,es lief recht gut mit dem TNT Rom,auch das touchscreen funktionierte relativ gut...Dann dachte ich mir ich flash mal das Gtab 3.3 refresh Rom, nachdem ich das tat, reagierte das touchscreen relativ schlecht...Ok dachte ich mir dann wieder zurück zum TNT Rom,gesagt getan...aber auch hier reagiert das touchscreen schlecht bis garnicht...Also dachte ich mir ich flash das Original Stock Rom...siehe da,das touchscreen reagiert wieder normal...aber egal welches Rom ich jetzt installiere,das touchscreen funzt nicht richtig, die Softtasten was mich wundert funktionieren ohne Probleme...
Kann mir jemand helfen...will nich das Stock Rom drauf lassen


gruß Nebu
 
DerGeist

DerGeist

Ambitioniertes Mitglied
Hast du denn auch ordentlich "gewiped", mglw. sind noch Reste der verschiedenen ROMS die dein Tablet blockieren.
Ist aber nur ein Schuss ins Blaue.
 
Temur

Temur

Erfahrenes Mitglied
Kann man eigtl. nicht die Touchscreen Sensibilität erhöhen?

Ich weis das hat damit nicht zu tun, aber bei meinem Acer Liquid S100 kann man das machen. Das sind ja beide Android Geräte :)
 
L

LupusWorax

Ambitioniertes Mitglied
versuch mal den " Touchscreen booster" aus dem Market und stell die Empfindlichkeit höher ein. Von den Werten her, weniger = empfindlicher.
Die Multitouch punkte von 5 auf 2 reduzieren.
Vielleicht hilft dir das.
 
Temur

Temur

Erfahrenes Mitglied
es gibt nur ein sgs touchscreen booster.
 
D

dernebu

Ambitioniertes Mitglied
Danke für eure Tipps. ich habe jetzt nach unzähligen wipes und etlichen Flash Aktionen das Hannspad wieder zum laufen bekommen. Nachdem ich das Stock Rom V2 oder so geflasht hatte lief garnichts mehr,bzw das touchscreen reagierte auf keine eingabe mehr...Ich habs dann erstmal ausgemacht und weg gelegt und schonmal die Verpackung gesucht:D

Stunden später hab ich es dann noch mal gestartet und siehe da...Es reagiert wieder...Hab dann mit zienlich erhötem Blutdruck das cwm gefalsht und danach das Hannstitan 0.4 ...Es funzt auch dort wieder...Ich weiß nicht obs daran lag das ich das Gerät stundenlang aus hatte oder woran auch immer..evt war irgendwas im Ram oder so gefangen und durch die lange stromunterbrechnung hat es sich verflüchtigt:biggrin:

Wie auch immer,jetzt läufts fast wie vorher..Nur der Market macht noch probleme...werden kaum Apps angezeigt..hab schon einiges mit forced close und co ausprobiert...Aber nix hilft...Jemand ne Idee?
 
M

muhviehstarr

Fortgeschrittenes Mitglied
evtl hätte nach gtab nochmal n frischer kernelflash geholfen. Hab ich auch schon erlebt
 
D

dernebu

Ambitioniertes Mitglied
Mit dem kernel zeugs kenn ich mich leider nicht so aus,welchen kernel kann ich denn z.b. nehmen für das gtab refresh rom?