Welches ROM bietet beste Tegra2 Unterstützung?

Schnulzi 2.0

Schnulzi 2.0

Erfahrenes Mitglied
cantax schrieb:
Ich habe ein apple TV 2 auf dem XBMC läuft. Das Apple TV ist relativ schwach von der CPU. per Software Decoder ist es sogar etwas langsamer als meine alte xbox (mit xbmc). Die Xbox hatte einen 733Mhz Celeron, nur so als Randnotiz.
Der dürfte immer noch deutlich schneller sein als ein ähnlich getakteter ARM-Prozessor. Ich habe hier einen Celeron mit 900 Mhz und der schlägt im Sunspider-Benchmark die doppelkernige Tegra2-CPU mit links. Das nur nebenbei.

cantax schrieb:
Ich kann also kein Problem mit dem HW Decoder feststellen. Er funktioniert so wie er soll.
Die beiden Videos aus dem 1. Post wird er nie abspielen können, ganz egal was ihr tut.
Laut seiner Aussage laufen diese Videos ja auf einem Transformer (=Tegra 2) problemlos. Daher wohl auch seine Verwunderung bzw. die Frage, was mit unserer CPU "nicht stimmt".
 
C

cantax

Erfahrenes Mitglied
Ja er erzählt zwar was von dem Transformer eines Freundes auf dem die laufen sollen.
An späterer Stelle fragt er aber auch nach jemandem mit Transformer der mal testen kann.
Ich bezweifle, dass ein Transformer o.ä. mit Tegra 2 und Stock ICS den HW Decoder bei diesen zwei Videos nutzen kann. Ich lasse mich aber auch gerne eines besseren beleren.
Das ganze Thema HW Decoder habe ich halt schon mit meinem appletv2 durch.
 
Zuletzt bearbeitet:
Soliduz

Soliduz

Erfahrenes Mitglied
Vlt. hilft das jemand:

Hannspad mit Gtacomb + Testkernel OC auf 1.4Ghz:
Testvideo: Danshi Koukousei Nichijou
Codec: H264 - MPEG-4 AVC
Auflösung: 1280x720 (720p HD)
Bildwiederholrate: 23.976023
Decodiertes Format: Planar 4:2:0 YUV
getestet mit MX Video Player:
H/W - nicht möglich
S/W - läuft, leicht asynchron
S/W fast - läuft ohne Ruckler

Hannspad mit ICS Beta 1.1 + Kernel v10 OC auf 1.2ghz
Testvideo: Danshi Koukousei Nichijou
Codec: H264 - MPEG-4 AVC
Auflösung: 1280x720 (720p HD)
Bildwiederholrate: 23.976023
Decodiertes Format: Planar 4:2:0 YUV
getestet mit MX Video Player:
H/W - läuft, ohne Ruckler
S/W - läuft, ohne Ruckler
S/W fast - läuft, ohne Ruckler

Hannspad mit ICS Beta 1.1 + Kernel v10 OC auf 1.2ghz
Testvideo: Kobata
Codec: MPEG-4 (XVID)
Auflösung: 1280x720 (720p HD)
Bildwiederholrate: 23.976043
Decodiertes Format: Planar 4:2:0 YUV
getestet mit MX Video Player:
H/W - nicht möglich
S/W - läuft, ohne Ruckler
S/W fast - läuft, ohne Ruckler
 
Zuletzt bearbeitet:
pogodancer

pogodancer

Stammgast
Josef_o schrieb:
Ich finds schon bemerkenswert, daß ein Biligtablet mit dem Allwinner A10 Chip die aufwendigen HD-Videos direkt und ohne rote Backen zu bekommen abspielt und der hoch gejubelte Tegra2 auf die Nase fällt.
Hi Josef,
ich kenne mich technisch nicht besonders aus, aber ich befürchte, daß Du Recht hast.

Meine Erfahrungen:
1. Da brauchts Du kein A10-Tablet. Alle billigsten 1GHz-China-Tablets verarbeiten 1080p schon mit Infotmic200-Prozessor (YouTube oder mkv-encodiert) ohne Probleme. Z.B. Flytouch2 oder Eken-Geräte. Die fliegen schon für 50 Euro ein.
2. Meine 3 Tegra2-Geräte (Toshiba AC100, Viewpad 10s, Hannspad) machen zwar 720p aber steigen bei 1080p aus. Und die 720p sind schon eine Herausforderung. Sowohl mit Original-ROM als auch mit Custom ROM.
3. Kann mich nur noch erinnern, daß das Toshiba AC100 die originale 1080p-Version vom Big Bucks Bunny (.mov) abspielen konnte, weil dem Tegra2 da wohl der Codec gepasst hat. Bei den anderen Geräten habe ich das aber nicht mehr getestet, sondern mich mit der HD-Unfähigkeit des Tegra2 abgefunden.
4. Wäre trotzdem schön, wenn jemand (evt. antibyte) eine Lösung findet, so daß wenigstens mein Hannspad Full-HD frisst.
 
J

Josef_o

Fortgeschrittenes Mitglied
Threadstarter
cantax schrieb:
Ja er erzählt zwar was von dem Transformer eines Freundes auf dem die laufen sollen.
An späterer Stelle fragt er aber auch nach jemandem mit Transformer der mal testen kann.
Ich bezweifle, dass ein Transformer o.ä. mit Tegra 2 und Stock ICS den HW Decoder bei diesen zwei Videos nutzen kann. Ich lasse mich aber auch gerne eines besseren beleren.
Das ganze Thema HW Decoder habe ich halt schon mit meinem appletv2 durch.
Servus beinand!

Sorry, daß ich mich jetzt erst wieder melde.
Zu meinem "Aussagen" muß ich noch mal was korrigieren.
Ein Kumpel hat ein Transformer Prime (Tegra3) und da laufen die Videos einwandfrei.
Ein anderer hat das alte Transformer (Tegra2), den erreiche ich aber aktuell nicht (ist in China...) und ich kanns daher nicht selbst vergleichend testen.

Ich schieb heut abend mal den Test-Kernel 11.1 von antibyte auf mein Hannsi.

Ein Danke an alle für die Informative Diskussion! :thumbsup:
Ein extra Danke an antibyte für seinen Tollen Support!:thumbsup::thumbsup:

Gruß, Josef_o
 
J

Josef_o

Fortgeschrittenes Mitglied
Threadstarter
Ok, nun habe ich den spezial Kernel 11.1 von antibyte auch mal getestet.
Leider konnte ich mit dem MX Player keine Unterschiede feststellen.
Der Player schaltet bei den beiden Beispielvideos Anixe und Audi auf SW-Codierung zurück und dann ruckelt es...
Bei den Entwickleroptionen fest auf GPU zu schalten ändert auch nichts.

Auf diesem Weg scheint keine Besserung in Sicht.

Gruß und Dank,
Josef_o
 
Oben Unten