Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Wo kann ich nachsehen welchen Bootloader ich habe

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Wo kann ich nachsehen welchen Bootloader ich habe im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
S

sciencekeeper

Gast
Hallo.

Um JB zu installieren soll ich von BL 1.2 ausgehen. Ich habe die aktuellste CWM drauf aber wo kann ich nachsehen welchen BL ich drauf habe?

Kann mir da jemand helfen?
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Ich glaube das man gar nicht nachsehen kann welchen bootloader man hat.
Der bootloader wird beim flashen vom StocROM oder mit nvflash aufgespielt.

Soweit ich weiß, dürften nur die ersten Hannspad Geräte der Serie 1633 am Anfang einen 1.1 bootloader gehabt haben.

Wenn du die 1653 Serie hast, dann müsstest du auf jeden Fall 1.2 bootlader haben.
Wie du feststellen kannst welche Serie du hast, weißt du doch. Oder?
Steht auf dem Aufkleber (Barcode die letzten 4 Ziffern) hinten auf dem Hannspad, oder auf dem Karton.


Jetzt fällt mir gerade ein, wie man feststellen kann, welchen bootloader man hat.
Dazu müsste man einen nvflash mit 1.1 bootloader und 1.2 bootloader haben.
Dann macht man einfach eine Partitionstabellen Abfrage mit beiden nvflash Versionen.
Wenn einer der Tabellen nicht lesbare Werte anzeigt (Sonderzeichen usw. ....), weiß man welchen bootloader man hat.

Nur wo kriegt man einen nvflash mit 1.1 und 1.2 bootloader her????????????


Und wieder ist mir was eingefallen.

Nimm einfach das OriginalBackup.zip von mikaole und mach eine Partitionstabelle mit nvflash.
Wenn du die Partitionstabelle lesen kannst, dann hast du bootloader 1.2!!!!!!!
Aber wenn du schon die 1653 Serie hast, dann brauchst die nichts machen. Es ist 1.2 bootloader!
 
Zuletzt bearbeitet:
S

sciencekeeper

Gast
Okay habe eindeutig das 1653 und den 1.2.. Wäre aber interessant ob sich das ändern lässt. Bei den neuen JB Roms wird der 1.2 vorausgesetzt. Also theoretisch ja ungut für Leute mit dem 1633.
 
Schnulzi 2.0

Schnulzi 2.0

Erfahrenes Mitglied
Diese BL-Geschichte gabs unter ICS auch schon. Das hat aber soweit ich weiß etwas mit dem G-Tablet zu tun. Dort ist der "falsche" Bootloader wohl weit(er) verbreitet. Beim Hannsi ist mir diesbezüglich noch nix zu Ohren gekommen.
 
4dro1d

4dro1d

Lexikon
Richtig, die Unterscheidung der Bootloader wurde nur beim G-Tablet gemacht, wo es sowohl 1.1 und 1.2 gab.
Beim Hannspad (1633er und 1653er) gibt es nur den 1.2er.

Wollte man nun also ein ROM, welches für das G-Tablet ist, ausprobieren musste man immer die BL-Version 1.2 nehmen.