Wie Android 4.0 auf Desire S mit Vodafone Branding?

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Wie Android 4.0 auf Desire S mit Vodafone Branding? im Root / Hacking / Modding für HTC Desire S im Bereich HTC Desire S Forum.
K

King T

Neues Mitglied
Hallo zusammen,

ich bin neu hier und hab mal eine Frage. Ich habe bei der Suche hier im Forum und bei google nicht passendes gefunden bzw. hat mich einiges durcheinander gebracht.

Ich möchte auf meinem Desire S Android 4.0 installieren. Die RUU Datei habe ich bereits runtergeladen.

Mein Desire S hat:
-Vodafone Branding
-S-ON
-hboot 2.00.0002

und ist im Fastboot Modus.

Wie muss ich jetzt vorgehen? Brauche ich einen Bootloader oder nicht oder kann ich einfach nur die RUU Datei ausführen?

Vielleicht hat auch jemand einfach einen Link mit guter Anleitung, ich hab leider nichts für meine Situation gefunden.

Danke schon mal im Vorraus ;)
 
T

tag

Experte
Führe die Datei bitte erst mal aus und folge den Anweisungen. Meines Wissens enthält die RUU alle nötigen Anleitungen ;)
 
K

King T

Neues Mitglied
hat funktioniert, danke :)
 
R

Ralf_9

Neues Mitglied
Könntest du den Link der Ruu vielleicht einmal posten ?
 
K

King T

Neues Mitglied
Hab ich nicht mehr zur Hand, habs auch nicht direkt bei HTC runtergeladen, weil es da ewig ging.

Ich hab den Link bei Google in irgendeinem Forum gefunden.
 
Harris

Harris

Stammgast
Ralf_9 schrieb:
Könntest du den Link der Ruu vielleicht einmal posten ?
In diesem Thema, direkt auf der STARTSEITE des DS Forum findest du alle Infos

[OFFURL]https://www.android-hilfe.de/htc-desire-s-forum/300211-wo-finde-ich-das-update-auf-ics.html[/OFFURL]
 
K

Kollar

Ambitioniertes Mitglied
wo findet ich da alle Infos, der Link geht nicht? @ King_T, hast du ohne downgrade, s-off und root einfach zack das ruu draufgespielt?
 
Harris

Harris

Stammgast
Kollar schrieb:
wo findet ich da alle Infos, der Link geht nicht? @ King_T, hast du ohne downgrade, s-off und root einfach zack das ruu draufgespielt?
Ja, sorry der Beitrag ist über eine Woche alt und wurde wegen der immer wieder kehrenden gleichen Fragen durch die MOD's gelöscht!

Hier http://www.htcdev.com/devcenter/downloads

Nach Desire S filtern und die RUU laden.

Geht für alle Desire S, egal ob Branding oder nicht, Hauptsache du bist auf StockRom!

So, jetzt hab ich dir deine eigene Suche und ca. 30 Minuten Lebenszeit geschenkt und hoffe es hilft dir weiter...:rolleyes:

send from Desire S with Tapatalk2
 
J

jueli

Neues Mitglied
Hallo,

bin neu in der Android-Welt und wollte mein freies Desire S auf ICS updaten.
Finde auf der htcdev-Seite unter den Downloads keine RUU zum Desire S, sondern eine CRC mit Carrier China. Das wird doch wohl nicht die richtige Datei sein, oder?
Ausserdem funktioniert der Filter irgendwie nicht.
 
Harris

Harris

Stammgast
jueli schrieb:
Hallo,

bin neu in der Android-Welt und wollte mein freies Desire S auf ICS updaten.
Finde auf der htcdev-Seite unter den Downloads keine RUU zum Desire S, sondern eine CRC mit Carrier China. Das wird doch wohl nicht die richtige Datei sein, oder?
Ausserdem funktioniert der Filter irgendwie nicht.
Benutze den Link, den ich gepostet habe! Setze den Filter auf Desire S und Version v4.0...(find Files klicken)

Dann erscheint die WWE 14.xxxx und diese nimmst du.

send from Desire S with Tapatalk2
 
J

jueli

Neues Mitglied
Hallo,
versuche das schon die ganze Zeit, aber irgendwie funktioniert der Filter nicht richtig. Egal was ich eingebe, da kommt einfach nichts. kann das jemand bestätigen?
 
Harris

Harris

Stammgast
jueli schrieb:
Hallo,
versuche das schon die ganze Zeit, aber irgendwie funktioniert der Filter nicht richtig. Egal was ich eingebe, da kommt einfach nichts. kann das jemand bestätigen?
Nein! Und ich habe es heute Mittag und gerade eben getestet!



send from Desire S with Tapatalk2
 
arty06

arty06

Neues Mitglied
habe gerade die besagte seite auf und wenn ich auf download gehe lande ich auf der hauptseite von HTC. :confused::mad:
 
D

Daniel88BK

Erfahrenes Mitglied
Funktioniert bei mir gerade ohne Probleme
Weiß nicht, mal anderen Browser, anderen Rechner oder so probieren ...