Rom-Manager erstellt kein Backup

S

superjunior

Neues Mitglied
Threadstarter
Moin.

Mein Z ist gerootet und per Gscript, SetCpu auf 1,42 GHZ getaktet.
Rom-Manager ist installiert und ClockworkMod 2.5.1.3 ist installiert ( mehrmal gemacht )

Jedesmal wenn ich ein Backup erstellen will, bootet er neu und ich krieg nur das "rote Dreieck".

Ich hab schon gegooglet und den ClockworkMod öfter installiert. Nix hilft.

Kann mir jemand einen Schubs in die richtige Richtung geben ?


Danke
 
L

Lomb

Stammgast
Ist vll ne doofe Frage aber hast du auch das Recovery geflasht?
Weil das Dreieck hört sich stark nach standart Recovery an...
kann mich aber auch irren...
ich musste das Cw-Recovery glaub ich 2 mal flashn bis es funktioniert hat
 
S

superjunior

Neues Mitglied
Threadstarter
Gibt keine doofen Fragen :)

Also, ist mein ersters Android-Handy.
Ich habe nur den Rom-Manager installiert und dort auf ClockwordMod Recovery installieren gedrückt.
Es kommt immer eine Bestätigung das es geklappt hat.

Brauch ich dafür auch S-Off ( was immer das ist :) ) ?
 
dazw

dazw

Experte
Um ein Recovery flashen zu können, brauchst Du S-OFF.

S-OFF = Security OFF. Du kannst damit also ein Custom-ROM flashen, das Radio flashen, den SPL flashen und halt das Recovery austauschen
 
Gani

Gani

Experte
superjunior schrieb:
Gibt keine doofen Fragen :)

Also, ist mein ersters Android-Handy.
Ich habe nur den Rom-Manager installiert und dort auf ClockwordMod Recovery installieren gedrückt.
Es kommt immer eine Bestätigung das es geklappt hat.

Brauch ich dafür auch S-Off ( was immer das ist :) ) ?
Jep,wie zuvor schon gesagt wurde!
Anscheinend hast du vielleicht nur Root,aber nicht auch S-OFF
gemacht.
Welche Methode wurde denn verwendet zwecks Rooten?
 
Oben Unten