HTC Keyboard und Uhr Widget auf CyanogenMod?

Candydad

Candydad

Stammgast
Threadstarter
Hallo liebe Android Gemeinde,

hat jemand eine Idee wo man das HTC original Keyboard und das HTC Uhrwidget mit dem Wecker bekommen kann?

Ich fand das Keyboard echt gut. Auch die Uhr hat mir sehr gut gefallen.

Bin für hilfreiche Tipps dankbar! :smile:
 
T

titan

Stammgast
Hallo!

Ich nochmal.

Keyboards kannste du mal auf der Homepage von CM suchen, das Clockwidget gibts da vielleicht auch.

Das sind dann meistens Zips die einfach über die Rom im Recovery geflasht werden.

mfg

titan
 
Candydad

Candydad

Stammgast
Threadstarter
Ich habe versucht die APK Dateien zu installieren.
Das klappte bisher aber nicht.
 
T

titan

Stammgast
Woran scheitert es denn?

Ich nutze zum installieren von von der SD immer ES File Explorer.

Der ist kostenlos und macht das eigentlich immer gut.

Oder wie willst du die APK installieren?

mfg

titan
 
Candydad

Candydad

Stammgast
Threadstarter
Ja, die APK Datien. Die haben ja RWX Rechte. Die kann man zwar ändern.
Diese Änderungen werden aber nicht übernommen.
 
T

titan

Stammgast
Hast du mal versucht die als .zip aufzutreiben und dann über die Recovery zu flashen?

Habe gehört das sei der meist benutzte Weg für solche Aktionen.

mfg

titan
 
Philipp1110

Philipp1110

Fortgeschrittenes Mitglied
Wo gibts denn die ganzen Sachen? Ich hab auf der Hoepage von Cyanogenmod und im Forum nichts dergleichen finden können?! :confused:
 
Candydad

Candydad

Stammgast
Threadstarter
Ich habe die APKs von dem Desire eines Freundes.
 
rtuner

rtuner

Erfahrenes Mitglied
Die funktionieren nicht - erstens ist das Desire hochauflösender, zweitens gehen die Sense APKs nur mit Sense Oberfläche. Selbst wenn du Sense drauf hast und nur nen anderen Launcher laufen lässt gehts nicht mehr.

Mit Fancy Widget bekommste die Uhr hin und die Tastatur ist unter "HTC IME mod" zu bekommen, hat auch noch ein paar mehr Einstellmöglichkeiten als die originale (sehr cool). Probiers dafür mal hier und lies dich nen Bisschen durch. Ich meine man braucht die Lowres Version fürs Legend.
 
Oben Unten