1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. orso7, 15.12.2010 #1
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    Also,

    ich bin nach dieser https://www.android-hilfe.de/507802-post11.html
    anleitung vorgegangen
    eigendlich ganz einfach sollte man denken
    sd karte ist im legend drin, angesteckt, debugging ist aktiviert, aber adb erkennt das legend nicht und daher auch das goldcard tool nicht.

    gleicher vorgang mit einem htc magic mit karte drin... kein problem.
    wo liegt mein fehler?

    android sdk ist installiert
    c:\android-sdk-windows\plattform-tools\adb.exe
     
  2. Maces, 15.12.2010 #2
    Maces

    Maces Fortgeschrittenes Mitglied

    Hast du HTC Sync installiert?

    Und beim ADB muss man noch einzelne Dateien für Geräte mit Eclair / Froyo installieren.

    Hast du alle Zusätze installiert?
    -Wenn Nein installiere Sie zu erst!

    - Wenn Ja dann deinstalliere den HTC Sync und probiere es erneut.

    Wenn alles nichts hilft ... schreib nochmal ;-)
     
  3. orso7, 15.12.2010 #3
    orso7

    orso7 Threadstarter Erfahrener Benutzer

    ja HTC sync war installiert hab die driver manuell neu installiert und es ging. ist normal das die Goldcard komplett leer is oder? wenn ich heim komm von der Uni wird dann gerooted. danke trotzdem für deine Hilfe.
     
Du betrachtest das Thema "Probleme beim erstellen der Goldcard" im Forum "Root / Hacking / Modding für HTC Legend",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.