1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ICWS, 18.05.2012 #1
    ICWS

    ICWS Threadstarter Android-Hilfe.de Mitglied

    Hallo ich habe ein Problem mit dem guten alten ADB Shell. :smile:
    Ich möchte mein One S rooten und zwar mit der One Click Root Variante, die ja eigentlich für das One X gemacht ist, aber auch auf dem One S funktionieren soll. So das ganze hat bis jetzt nicht geklappt und ich vermute jetzt mal, dass was mit ADB Shell nicht richtig läuft.

    Wenn ich das Gerät anschließe und die Konsole öffne, adb devices eingebe gibt er mir Error:not found. Wenn ich aber adb shell devices eingebe, zeigt er mir ohne zu murren mein Gerät an. Dann dachte ich "ok, testest es mal indem du versuchst n backup zu machen". Gebe dann adb backup -all ein und dann kommt wieder eine Fehlermeldung, die ich aber nich genau zitieren kann, da ich grad nicht an meinen PC kann.
    Ich habe das Problem auch schon zigfach gegoogelt und immer sollte das was mit den Treibern zu tun haben. Ich habe aber schon alles erdenkliche Treibermäßige getan. Mal mit HTC Sync, mal ohne, dann mit den Android SDK USB Treibern usw. Jetzt grade hab ich wieder ganz regulär die Treiber, die bei HTC Sync dabei sind installiert.

    Ich hoffe jemand kann mir helfen. Wie ihr bestimmt bemerkt habt, kann ich mein Problem nicht konkret definieren. Es ist einfach irgendwas falsch am ADB. :confused:
     
  2. whocares, 18.05.2012 #2
    whocares

    whocares Fortgeschrittenes Mitglied

    geh mal auf Einstellungen / Entwickleroptionen / USB Debuggin "haken setzen"

    dann geht's ;)
     
  3. ICWS, 18.05.2012 #3
    ICWS

    ICWS Threadstarter Android-Hilfe.de Mitglied

    :laugh: Nee, USB-Debugging ist schon immer an gewesen. Also jetzt glaub ich wieder, dass das Rooten nicht klappt, weil ich das Update gemacht hab. In dem Thread dafür hat das jemand bestätigt.
     
  4. whocares, 18.05.2012 #4
    whocares

    whocares Fortgeschrittenes Mitglied

    Echt? Also nach dem Update musst ich den Schnellstart und das debuging wieder einstellen. Aber gut, ich hab auch die Ruu geflasht und danach wieder frisch den Bootloader entsperrt etc.

    Gesendet von meinem HTC One S mit Tapatalk 2
     
  5. junibert, 21.05.2012 #5
    junibert

    junibert Neuer Benutzer

    Erkennt den dein Phone, dass USB Debugging aktiviert ist? Sollte ja in den Benachrichtigungen einen kleinen Android anzeigen. Ist eventuell deine USB Verbindung nicht "Nur Laden"?

    Ansonsten, Treiber neuinstallieren?
     
  6. ICWS, 24.05.2012 #6
    ICWS

    ICWS Threadstarter Android-Hilfe.de Mitglied

    Ja er erkennt das. Hab mein 1s jetzt eh mithilfe von dem Bootloader-Unlock usw gerootet.
    Hat alles super geklappt. :thumbsup:
     
Du betrachtest das Thema "Bekomme ADB nicht in Gang" im Forum "Root / Hacking / Modding für HTC One S",