1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Easyy-S, 11.10.2011 #1
    Easyy-S

    Easyy-S Threadstarter Erfahrener Benutzer

    Meine erste Installation des CM7 war die RC1.5v2. Mit der Installation habe ich auch die gapps installiert. Beim update auf CM7 RC2 habe ich die derzeit aktuellen gapps 20110828 nicht erneut installiert.
    Gestern habe ich CM7 auf 7.1 stable aktuallisiert und wiederrum die gapps (20110828) nicht aktuallisiert. Mittels Titanium Backup habe ich dann gesehen, daß die google-Pakete wie z.B. google-framework-services die Version 2.3.3 haben.
    Gerade habe ich die gapps (20110828) über das recoverymenü installiert und anschliessend den dalvik cache gelöscht. Jetzt haben folgende Pakete die aufgeführten Versionsnummern. Es wäre nett, wenn man jemand prüfen würde, welche Versionen bei euch installiert sind, damit ich weiss, daß bei mir jetzt alles aktuell ist.

    Google Backup Transport 2.3
    Google Kalender synchronisieren 2.3.3
    Google One Time Init 2.3.3
    Google Partner Service 2.3.3
    Google Kontakte synchronisieren 2.3.3
    Google-Service-Framework 2.3.4

    E-Mail 2.3.4
     
    Zuletzt bearbeitet: 11.10.2011
  2. Gazman, 11.10.2011 #2
    Gazman

    Gazman Android-Lexikon

    Ich habe genau die - mit frisch installierten gapps-20110828.

    Gruß

    Christoph
     
  3. Gizzmo, 11.10.2011 #3
    Gizzmo

    Gizzmo Android-Experte

    Sieht bei mir auch so aus.
    Problem dabei:
    Das GoogleBackupTransport ist zu alt, der SetupWizard ruft eine Funktion auf, die es dort nicht gibt. Daher funktioniert das Cloud Backup nicht, wenn man mit dieser Kombination das Gerät neu aufsetzt.

    Ich habe im CM Tracker einen Bug dazu aufgemacht, mal schauen, ob sich jemand drum kümmert: Issue 4353 - cyanogenmod - BackupManager not performing backups, says "not provisioned" - CyanogenMod Android ROM - Google Project Hosting

    Alles in allem ist das recht halbherzig zusammengewürfelt - ich selbst mache beruflich u.a. Softwareintegration - und wenn ich sowas sehe, wird mir schlecht.

    Kennt jemand alternative GAPPs?
    Ich habe schon überlegt, mir die APKs vom Oxygen ROM auf mein Gerät zu pushen, die sind in Version 2.3.7 vorhanden. Link: https://github.com/oxygen-rom/android_vendor_google/
     
  4. Easyy-S, 11.10.2011 #4
    Easyy-S

    Easyy-S Threadstarter Erfahrener Benutzer

    @ Christoph
    Vielen dank. Jetzt bin ich beruhigter :)

    Send from my Defy CM7 2.3.7
     
Du betrachtest das Thema "[Erledigt] Welche Versionsnummern haben eure Pakete der gapps?" im Forum "Root / Hacking / Modding für Motorola Defy",