Probleme beim Flashen und Update

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Probleme beim Flashen und Update im Root / Hacking / Modding für Motorola Defy im Bereich Motorola Defy Forum.
Lemmi

Lemmi

Experte
Hallo miteinander!

Sorry das ich einen neuen Threat anfange, aber ich hab glaube ich gerade den Überblick verloren.

Ich habe mir über die Bucht aus Österreich ein gebrauchtes Defy gekauft, welches augenscheinlich schonmal funktioniert.

Rooten klappt mit SuperOneClick 2.3.3 soweit gut.

Dann komme ich aber nicht mehr weiter.

Ziel war CM Mod 7, aber irgendwie habe ich da gewaltige Probleme.

Erst wollte ich über die Updatefunktion zumindest von von Eclair auf Froyo kommen, aber es wird mir kein Update angezeigt. Für ihr Gerät gibt es kein Update. Komisch irgendwie.

Aber egal, ich dachte Root habe ich, es wird weitergehen.

Da sich die aktuellesten RSD Lite Versionen nicht installieren liesen habe ich eine ältere aktuell installiert, die Version 3.9.1.
Die neuesten USB Treiber habe ich von der Motorolaseite und auch installiert. Klappte prima.

RSD Lite beendete das Flashen mit einer Fehlermeldung. Unable to retrieve initialization values from INI file. (0x7029); phone connected. Alle Möglichkeiten im Anleitungsthreat hier im Forum funktierten nicht.

Nun weis ich nicht mehr weiter. Ich kann ja nicht CM7 direkt flashen, ich brauch ja erst Froyo auf dem Defy. Also was tun?

Mein Betriebssystem: Windows 7 64 Bit Ultimate

Defy:
Systemversion: Blur_Version.2.51.1MB525.Retail.en.DE
Firmware Version: 2.1-update1
Baseband-Version: EPU93ST2_U_03.0A.01
Kernel-Version: 2.6.29
jfqk83@zch68lnxdroid07 #1
BPflex-Version: UCAJRDNEMARAB1B80AA030.0R
APflex-Version: GAS_EMEA_USAJORDANRTDACH_P025
Build-Nummer: JRDNEM_U§_2.51.1

Irgendwie kommt es mir vor, wie wenn hier schonmal ein anderes Rom drauf war, aber sicher bin ich mir nicht.

Ich hoffe ihr könnt mir weiterhelfen. Ich wollte nur anfragen, bevor ich ohne Fortschritte weitermache und einen Brick riskiere.

Gruss Lemmi.




Der ursprüngliche Beitrag von 16:36 Uhr wurde um 17:07 Uhr ergänzt:

Ich glaube ich hab dabei jetzt ein größeres Problem. Habe mir CWM installiert, dass ging gut und direkt CM7 geflashed über das Menü.

Jetzt zeigt es mir Leisertaste/Anschalttaste ein grünes Androidmännchen mit einem Ausrufezeichen in weißem Dreieck. Im anderen Menü habe ich weiterhin das Problem mit dem RSD Lite das die Fehlermeldung ausgibt.

Beim Booten bleibts beim Motorolalogo und geht nicht weiter :(

Glaube ich hab da ein größeres Problem. Ich hoffe es kann mir einer helfen.

Gruss Lemmi.
 
S

smart333

Fortgeschrittenes Mitglied
das Grüne Android Männchen mit Ausrufezeichen führt dich ins Originale Recovery.
Dort könntest du erstmal einen Factory-Reset durchführen und dann nochmal per RSD Froyo flashen, dann rooten, CWM und schlieslich CM7.
 
Lemmi

Lemmi

Experte
Und was muss ich bei dem grünen Männchen genau tun? Wo muss ich was drücken?

Weil das bleibt da stehen und nichts passiert. Hab die beiden Lautstärketasten versucht, aber nichts passierte.

Also wie gehts da weiter ins Recovery?

Dann ist ja noch das Problem, dass RSD ein Problem macht, siehe oben.
 
Zuletzt bearbeitet:
S

smart333

Fortgeschrittenes Mitglied
weiß ich selber nichtmehr genau, aber entweder über der Lupentaste drücken, Vol+ und Vol- gleichzeitig oder die Menütaste drücken...
Hast du denn die richtige Version von RSD?
 
Lemmi

Lemmi

Experte
RSD Lite habe ich, Version 3.9.1, die neueren lassen sich nicht installieren bei mir.

Der Tip mit dem über der Lupe hat gepasst bin im Recovery Menü. Puh! Jetzt nur nichts verkehrt machen.

Aber wie gesagt, ich brauch eine andere Methode als die über RSD, da gibt es eine Fehlermeldung. Brauch faktisch ein Rom, das ich über dieses Menü flashen kann irgendwie.

Beim Neubooten kommt aber weiterhin nur das Motorolazeichen in weiß.

Der ursprüngliche Beitrag von 19:06 Uhr wurde um 19:49 Uhr ergänzt:

Habe gerade mal das Laptop meiner Frau genommen und siehe da es hat geklappt, Froyo konnte über RDS Lite installiert werden. Mein Defy lebt wieder.

Nun gehts gen CM7 ;)

Der ursprüngliche Beitrag von 19:49 Uhr wurde um 20:20 Uhr ergänzt:

Und CM7 bootet :) Danke für das richtige Hinschubsen :)
 
Zuletzt bearbeitet: