Bootloader Menü nicht erreichbar

B

blaba

Fortgeschrittenes Mitglied
Threadstarter
Hallo,
ich hatte mir vor etwa 1 1/2 Wochen CM7 auf mein Milestone 2 installiert, hat auch alles funktioniert.
Nun gibt es ja die neue Version hier aus der Community und diese wollte ich mal ausprobieren. Ich musste jedoch Droid2Bootstrap neu installieren. Dort hab ich dann alles wie gewohnt eingestellt und wollte dann "Reboot Recovery" starten. Das MS2 hat sich dann abgeschaltet und wollte neu starten, aber nur das Google Logo von CM7 wird angezeigt, kein Recovery Menü ist erreichbar. Die LED leuchtet auch nicht auf (vom anderen Bootmenü für CM7), wo ich dann die Lautstärketaste drücken könnte um in den einen Bootloader zu kommen. Auch der Stock Bootloader (Power+X) ist nicht erreichbar. Darüber wollte ich erstmal zurück zum Stock-ROM, aber das geht nicht.
Irgendwelche Ideen wie ich aus dem Dilemma heraus komme? :(
 
chillje

chillje

Stammgast
Wenn ich das richtig verstehe, willst du meine installieren?

Du hast einen Fehler gemacht, du hattest bereits ein CWM installiert. Du hättest daher nur dort hin booten müssen und von da aus die neue zip installieren und fertig.

Um dein System wieder zum laufen zu bekommen, mache das Handy aus, notfalls mit Batt entfernen.
Danach wieder Batt rein und power + Pfeil nach oben auf der HW Tasta gedrückt halten für etwa 5sek, dann los lassen. Du solltest nun im Bootloader von Moto sein. Erkennst du an einem schwarzen Bildschirm und ein wenig Text. Dann schließt du dein USB Kabel an und startets auf dem PC RSD-Lite und flasht darüber wieder eine Stock von Moto.
Nach einer ganzen weile wird RSD-Lite in einem Mode ähnlich" power on mobile phone manually". Dann einfach handy abziehen und wieder Batt raus. Batt wieder rein und handy starten via power + x und das so lange bis du das ausrufezeichen auf dem Bildschirm siehst.
Dann noch @ drücken und auf factory reset.
Danach sollte anch einem neustart die Stock Rom starten.

Nun einfach noch meine Anleitung aus dem anderen Thread befolgen, diesmal wirklich die lange ;)

gruß
chris und sry für die schlechte rechtschreibung, bin grad in zeitdruck
 
chillje

chillje

Stammgast
@baumkuchen, er hat doch geschrieben, das die LED währen Bootlogo nicht aufleuchtet.
 
Rennert

Rennert

Lexikon
Bootstrap funzt nicht mit cm7, wenn du das installiert hast, ist dein system futsch. Hilft nur noch neu flashen;-) ich spreche aus erfahrung
 
B

blaba

Fortgeschrittenes Mitglied
Threadstarter
Danke chillje hat funktioniert :) dann werd ich nun mal vernünftig der Anleitung folgen :)
 
Baumkuchen

Baumkuchen

Erfahrenes Mitglied
@ chillje: hatte ich überlesen. Deshalb hab ich den Post gelöscht.

Gesendet mit der Android-Hilfe.de-App
 
Thrako

Thrako

Fortgeschrittenes Mitglied
Nur so als Tip: Den bootloader erreicht man auch mit Volume up + Cam + Power :p
 
P

Peter_2009

Neues Mitglied
Thrako schrieb:
Nur so als Tip: Den bootloader erreicht man auch mit Volume up + Cam + Power :p
Vielen DANK!!

Dank diesem Tipp hab ich mein Stein wieder zum laufen gebracht!
 
Oben Unten