Bekomm kein ROOT hin :-(

  • 41 Antworten
  • Neuster Beitrag
H

Hairmaster

Neues Mitglied
Threadstarter
Hallo zusammen,

ich bekomm kein root mehr hin.
was mache ich falsch?:cursing::cursing::cursing:

[**] Zerg rush - Android 2.2/2.3 local root
[**] (C) 2011 Revolutionary. All rights reserved.
[**] Parts of code from Gingerbreak, (C) 2010-2011 The Android Exploid Crew.
[+] Found a GingerBread ! 0x00019118
[*] Scooting ...
[*] Sending 149 zerglings ...
[*] Sending 189 zerglings ...
[-] Hellions with BLUE flames !
--- WAITING FOR DEVICE TO RECONNECT
if it gets stuck over here for a long time then try:
disconnect usb cable and reconnect it
toggle "USB DEBUGGING" (first disable it then enable it)
--- DEVICE FOUND
--- pushing busybox
2205 KB/s (1075144 bytes in 0.476s)
--- correcting permissions
--- remounting /system
mount: permission denied (are you root?)
--- copying busybox to /system/xbin/
/system/xbin/busybox: cannot open for write: Read-only file system
--- correcting ownership
Unable to chmod /system/xbin/busybox: No such file or directory
--- correcting permissions
Unable to chmod /system/xbin/busybox: No such file or directory
--- installing busybox
/system/xbin/busybox: not found
--- pushing SU binary
failed to copy 'files\su' to '/system/bin/su': Read-only file system
--- correcting ownership
Unable to chmod /system/bin/su: No such file or directory
--- correcting permissions
Unable to chmod /system/bin/su: No such file or directory
--- correcting symlinks
rm failed for /system/xbin/su, Read-only file system
link failed Read-only file system
--- pushing Superuser app
failed to copy 'files\Superuser.apk' to '/system/app/./Superuser.apk': Read-only
file system
--- cleaning
--- rebooting
--- WAITING FOR DEVICE
 
T

Tuxi

Fortgeschrittenes Mitglied
....... das kenn ich.......
....... und habe dafür auch keine Lösung.....
 
H

Hairmaster

Neues Mitglied
Threadstarter
Tuxi schrieb:
....... das kenn ich.......
....... und habe dafür auch keine Lösung.....
Hi Tuxi......
Was meinst du? Bootloader zerschossen?
 
dtrail

dtrail

Experte
Erstmal: Welche FW-Version nutzt du? Flash mal neu mit RSD die aktuellste FW und mach den root erneut (und debugging enable nicht vergessen). Der Bootlader wird wohl nicht zerschossen sein von einem missglückten root versuch..
 
H

Hairmaster

Neues Mitglied
Threadstarter
dtrail schrieb:
Erstmal: Welche FW-Version nutzt du? Flash mal neu mit RSD die aktuellste FW und mach den root erneut (und debugging enable nicht vergessen). Der Bootlader wird wohl nicht zerschossen sein von einem missglückten root versuch..
Danke DTrail.....

ich bin auf:
system version: 651.73.23.XT910.Retail.en.eu
android version 2.3.5
baseband u-03.1c.93p
Webtop: wt 2.0.0.0-113
Build Version 6.5.1.73_spu-11

welche neue soll ich mit rsd flashen.

Danke für deine Hilfe
 
TheProdigy

TheProdigy

Lexikon
Die müsste aber 2.3.6 sein?
 
T

Tuxi

Fortgeschrittenes Mitglied
@Hairmaster,
ich denke nicht dass der Bootloader zerstõrt ist. Denn wir kõnnen ja booten. Unser Problem ist ja in das CWM zu kommen. Entweder der Bootstrapper setzt einen Link ins Nirwana. Oder er greift bei 2.3.6 nicht mehr (wobei ich auch bei 2.3.5 nicht erfolgreich war).
Gut wãre es zu wissen welche Datei mit dem Bootstrapper beeinflusst wird.
Gruesse Tuxi


Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
dtrail

dtrail

Experte
Also mit der 2.3.5 solltest du die ältere superoneclick-Methode zum rooten verwenden. Aber ich würde dir empfehlen vorher ein Update zu machen. Sollte ja eigentlich via OTA oder Motocast gehen. Und danach per Motofail rooten. Dann sollte alles gehen. Dann prüfe nochmal, ob du die richtige Bootstrap verwendet hast, die Razr-Bootstrap und nicht die vom Bionic.

Hast du mal reboot per Vol- und Power Button gleichzeitig drücken, versucht? Falls du gar nicht mehr booten kannst, gehe mit dem Razr ins Fastboot menü und flash mit RSD die 651.167.26 drauf.
 
H

Hairmaster

Neues Mitglied
Threadstarter
dtrail schrieb:
Also mit der 2.3.5 solltest du die ältere superoneclick-Methode zum rooten verwenden. Aber ich würde dir empfehlen vorher ein Update zu machen. Sollte ja eigentlich via OTA oder Motocast gehen. Und danach per Motofail rooten. Dann sollte alles gehen. Dann prüfe nochmal, ob du die richtige Bootstrap verwendet hast, die Razr-Bootstrap und nicht die vom Bionic.

Hast du mal reboot per Vol- und Power Button gleichzeitig drücken, versucht? Falls du gar nicht mehr booten kannst, gehe mit dem Razr ins Fastboot menü und flash mit RSD die 651.167.26 drauf.
Hi DTrail....
Booten kann ich ja noch...... Die Root APP ist auch drauf. Bootstrap App ist auch drauf. NUR wenn ich auf Reboot Recovery drück mach er ein reboot und bleibt im Moto Boot Logo hängen :cursing:
Dann muss ich wieder + und - und Power und dann auf normal Boot. Dann bootet er wieder normal.

Was hab ich vergessen?
 
TheProdigy

TheProdigy

Lexikon
Welche Bootstrapper app nutzt du denn genau?

sent from my RAZR XT910.
 
H

Hairmaster

Neues Mitglied
Threadstarter
ich hab beides getestet...... einmal mit der run-windows.bat und dem files ordner....... und das andere mal mit der RazrBootstrap.apk (3.059 KB) auf SD kopieren und von dort installieren.
 
H

Hairmaster

Neues Mitglied
Threadstarter
bootstrap v2 hab ich drauf......

ich brauch doch noch dieses zip ?

RAZR-CWMOnBoot-Global-J.Y.Daddy.zip

und dass kann ich nicht installieren?

installation abortet......:cursing:
 
HSD-Pilot

HSD-Pilot

Experte
Also kannst Du in CWM booten?
Wenn Du die onboot.zip installieren willst, musst ja schon drin sein?????

Sent from my XT910 using Tapatalk 2
 
H

Hairmaster

Neues Mitglied
Threadstarter
HSD-Pilot schrieb:
Also kannst Du in CWM booten?
Wenn Du die onboot.zip installieren willst, musst ja schon drin sein?????

Sent from my XT910 using Tapatalk 2
nein ich komm nicht in das blaue cwm rein!!!

nur ins normale weise.....

bei mir fehlt die cwm.zip ???
 
HSD-Pilot

HSD-Pilot

Experte
Hairmaster schrieb:
Nach Motofail ist die SU APP da...... mach ich aber dann den Bootstrap drauf ..... und geh auf Recovery --- bleib ich im Bootlogo hängen--
:crying:
Ich frag jetzt mal ganz doof:

Hast Du den Buttton 'Bootstrap Recovery' gedrückt, bevor Du auf 'Reboott Recovery' gedrückt hast? Wenn nicht, dann mach das mal..


Sent from my XT910 using Tapatalk 2
 
H

Hairmaster

Neues Mitglied
Threadstarter
HSD-Pilot schrieb:
Ich frag jetzt mal ganz doof:

Hast Du den Buttton 'Bootstrap Recovery' gedrückt, bevor Du auf 'Reboott Recovery' gedrückt hast? Wenn nicht, dann mach das mal..


Sent from my XT910 using Tapatalk 2
hab ich gemacht........ razr fährt dann runter und bleibt im boot logo hängen....

bei mir fehlt das zip !!!!!!!! wie bring ich das drauf?
RAZR-CWMOnBoot-Global-J.Y.Daddy.zip

wenn ich es über die normale recovery installieren will....... kommt

signature verfikation failed
installation abortet
 
Zuletzt bearbeitet:
HSD-Pilot

HSD-Pilot

Experte
Die Zip onboot kannst Du nur über CWM installieren!!!! Du hast 2 Buttons in der Bootstrap-App über dem Kopf. Wenn Du auf den oberen drückst, sagt er dann sucess, nachdem Du SU-Rechte erteilt hast??? (Das ist keine App-Bezeichnung, sondern ein Button)

Für den ersten boot in CWM hast Du nur Boozstrap zur Verfügung, die Zip hat damit nix zu tun!

Sent from my XT910 using Tapatalk 2
 
Oben Unten