[Bricked Device] RSDLite flasht nicht

kiruu

kiruu

Erfahrenes Mitglied
Threadstarter
Hallo liebe Community,
Ich denke ich habe mist gebaut.

Ich wollte mein altes Razr (XT910) von 4.0.4 auf 4.4.2 [Ressurection Remix] updaten. Habe es also vorher gerootet und Safestrap installiert, und über das TWRP die ROM installiert. Nun wollte ich es neustarten und nichts passiert.
Nur das Bootlogo mit "Dual Core Technology"





Weiter als wie hier im Bild geht es nicht.. nagut.. nach ca. 30 Sek schaltet es sich aus.

RSDLite möchte es auch nicht flashen dann kommt immer folgender Fehler:
"failed flashing process. 1/18 flashmbm "allow-mbmloader-flashing-mbm.bin"-> Phone returned FAIL."

Das ist auch mein erstes Motorola gewesen.
Ich habe sonst nur mit Samsung und HTC mehrfache Rootrefahrung.
Würde mich um Hilfe erfreuen

Gruß Kiruu
 
Andy6325

Andy6325

Experte
In was für einem Modus war denn dein Razr, als du es am PC angeschlossen hast? Warst du im AP Fastbookt mode?

Falls nein, im ausgeschalteten Zustand die lauter und leiser taste drücken und gedrückt halten. Anschließend noch die Powertaste drücken und gedrückt halten. Sobald ein Schwarzer Bildschirm mit weißer Schrift erscheint, mit der leiser Taste auf 'AP Fastboot' und mit der lauter Taste bestätigen. Dann an den PC hängen und nochmal mit RSDLite probieren. Am besten davor aber vollständig aufladen.

Und ich würde dir raten vorher noch auf das Originale 4.1.2. von Motorola upzudaten. Hatte auch mal das Resurrection Remix drauf (jetzt Carbon Rom) und habe ursprünglich das 4.1.2er genutzt. Mit dem Kernel vom 4.1.2 lief es fast perfekt und mit dem 4.0.4er Kernel könnte es sonst Probleme geben. Kannst es aber auch mal probieren.
 
Zuletzt bearbeitet:
kiruu

kiruu

Erfahrenes Mitglied
Threadstarter
Ich war im AP Fastboot^^

Kann du mir evntl zeigen was ich dafür flashen muss?
Also welche xml?
 
Zuletzt bearbeitet:
Andy6325

Andy6325

Experte
Ich persönlich nutze diese Version: Android 4.1.2 JB Retail EU

Klick mich

falls du eine andere probieren willst: Ich lade meine Files immer hier herunter:

Klick mich
 
kiruu

kiruu

Erfahrenes Mitglied
Threadstarter
Vielen vielen Dank!
Das ding läuft wieder ! :))
 
Oben Unten