RAZR bleibt bei BOOT Logo hängen

  • 6 Antworten
  • Neuster Beitrag
frostarg

frostarg

Fortgeschrittenes Mitglied
Threadstarter
Hallo, ich habe die Suchfunktion genutzt und leider nicht zu diesem speziellen Problem gefunden.

Folgendes Problem bzw Fragestellung:

!!!! - ICH BITTE UM HILFE - !!!!

Mein RAZR hat Root
ich flashte
- >RAZR-AOKP-03-30-SELFKANG + RAZR_AOKP_CM9_GSM_RIL_PATCH + ICS_MOTO_4.0.4_GAPPS_03_13_2012 über ein CWM welches man aus der RazrBootstrap startet.

SO nun lief das ganze etwas hackelig so das ich mich entschloss wieder via CWM->RazrBootstrap eine andere ROM zu flashen
- > ICS-4.0.3_r1-cm_spyder-2012-03-13-22_24 + ICS_MOTO_4.0.4_GAPPS_03_13_2012 (ohne GSM Patch da dieser hier angeblich nicht benötig wird.)

Nachdem ich reboot System gemacht habe blieb das RAZR beim BOOTLogo hängen und weiter kommt es seit dem auch nicht mehr.

Mittels der Hardware Tasten komme ich zumindest noch ions normal Android recovery, nur can ich von da ja keine .zip zum flashen auswählen.
Habe wipe data gemacht und dann versucht die noch auf der SDCArd befindliche RAZR-AOKP-03-30-SELFKANG zu installieren aber da kommt was mit signature failure...

Meine Idee jetz ist irgendwie die Normale Firmware auf die Karte zu bekommen und dann via install update von SDCard wenigsten wieder das normale System zu installieren.
Wenn dies möglich ist, welche Firmware muss ich nutzten ??

Ist das die richtige Vorgehensweise? Muss ich womöglich mit RSD Lite arbeiten?

Ich bitte um HILFE und bin für hilfreiche und zielführende Tipps sehr dankbar.

DANKE !!!!
 
Zuletzt bearbeitet:
TheProdigy

TheProdigy

Lexikon
Ja, nochmal ganz von vorne. RSD Lite ne 2.3.6er flashen, rooten, bootstrap ...
 
frostarg

frostarg

Fortgeschrittenes Mitglied
Threadstarter
:scared:
Und welche 2.3.6 ist denn da zu verwenden ? Es gibt ja rechht viele wenn ich Google frage.
 
frostarg

frostarg

Fortgeschrittenes Mitglied
Threadstarter
Danke für die Hilfe!! :smile:
 
frostarg

frostarg

Fortgeschrittenes Mitglied
Threadstarter
Dennoch muss ich gestehen das ich bei den ganzen SPDREM_U_01.6.5.1-xxx_SPU-xx-xx_SIGNEuropeAustraliaEMEA_USASPDRRTGB_HWp2b_Service1FF_fastboot.xml
Versionen nicht so ganz durchblicke :scared:
 
frostarg

frostarg

Fortgeschrittenes Mitglied
Threadstarter
Ich habe jetz also diese ... (Bild Anhang)
Was sagen die Motorola Profi´s ??
:unsure:
 

Anhänge

Oben Unten