1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. KartoffelKiffer, 16.04.2015 #1
    KartoffelKiffer

    KartoffelKiffer Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich hatte letztes Wochenende vor, cm12 zu testen, was jedoch gründlich in die Hose gegangen ist. Nach dem Motorola-Logo beim Start kommt lediglich noch der kleine tote Droide mit Ausrufezeichen über'm Bauch. Fastboot läuft nicht, ohne das Ladekabel direkt anzulöten, da scheidet für mich aus.

    Glücklicherweise hatte ich zuvor ein Backup von system und data des cm11 snapshot mit Safestrap durchgeführt, welches noch auf der externen SD liegt.

    Da das Display einen Sprung hatte und der Akku etwas mau war, habe ich gleich für ein paar Taler ein neues altes XT910 erworben.
    Jetzt möchte ich natürlich das ursprüngliche System inklusive aller Einstellungen auf dem neuen Gerät nutzen.

    Damals war die Vorgehensweise folgende: Rooten, Safestrap, Wipen, CM-Update einspielen.
    Dies würde ich so bei dem neuen Gerät wiederholen, bis auf den Schritt Update einspielen. Hier würde ich das entsprechende Backup (TWPR) auswählen und zurückspielen.

    Ist an der Vorgehensweise etwas auszusetzen oder sollte es so klappen?


    Grüße,
    KK
     
  2. Andy6325, 16.04.2015 #2
    Andy6325

    Andy6325 Android-Lexikon

    Hi,

    Ladekabel direkt anlöten wäre keine gute Idee, da zu viel Spannung drauf. Du könntest dir einen Factory Adapter holen und den nehmen. Nur mal so nebenbei.

    Ich sehe da kein Problem. Lädst am besten noch den Akku vorher voll auf und drauf damit. Habe es jedoch selbst auch noch nicht so gemacht.

    Gruß Andy
     
  3. KartoffelKiffer, 21.04.2015 #3
    KartoffelKiffer

    KartoffelKiffer Threadstarter Neuer Benutzer

    Hey,

    jetzt hab ich den Salat :(

    Wollte eben das neue Handy mit RSDLite flashen und nun geht es nicht weiter, als bis zum fastboot.

    RSDLite bricht ab bei File 1/11 (cdt.bin) mit der Meldung Phone returned fail...

    Folgendes Image wollte ich einspielen: SPDREM_U_01.6.5.1-167_SPU-15-M2-3_SIGNEuropeAustraliaEMEA_USASPDRRTGB_HWp2b_Service1FF_fastboot.xml

    Komme ich irgendwie wieder ins System? Das Telefon bootet direkt in fastboot.


    Gruß KK
     
  4. KartoffelKiffer, 22.04.2015 #4
    KartoffelKiffer

    KartoffelKiffer Threadstarter Neuer Benutzer

    Ahhh, zum Glück selbst herausgefunden.

    Das neue alte Handy hatte ein T-Mobile-Branding, was ich nicht gesehen hatte. Natürlich habe ich somit das falsche Image eingespielt.

    Folgendes hat beim Flash-Vorgang funktioniert: 9.8.2O-124_SPUEM-14_S7_USASPDRICS01TMOGE1007.0R_USASPDRJBTMDE_P011_A019_p2b_S1FF_fb_CFC.xml.zip
    Mit RSDLite 5.9.

    Nun habe ich 4.1.2 auf Werkseinstellungen zurück.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. xt910 safestrap

Du betrachtest das Thema "XT910 Safestrap-Backup zurückspielen" im Forum "Root / Hacking / Modding für Motorola Razr",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.