CyanogenMod-7 for Nexus One V7.0.0-RC2

  • 26 Antworten
  • Neuester Beitrag
Diskutiere CyanogenMod-7 for Nexus One V7.0.0-RC2 im Root / Hacking / Modding für Nexus One im Bereich Google Nexus One Forum.
I

itsme1

Fortgeschrittenes Mitglied
Hallo!

Hier der Link!

Danke!
 
T

titan

Stammgast
Hi.

Bevor jemand fragt: Mr. Wonk schaut ab und zu vorbei.

Ich habe mich endgültig entschieden: ich warte bis zur Final und geniesse das ganze mit Telefonanrufen, ohne Bugs, mit viel Geschwindigkeit und langer Akkulaufzeit.

Kann ich mir viel Ärger mit ersparen.

mfg
titan
 
M

Meico

Erfahrenes Mitglied
Also ich bin mutig und teste. Bei mir lief die RC 1 bis jetzt sehr gut.
 
M

Meico

Erfahrenes Mitglied
Also ich muss sagen nach kurzer Testzeit, gefällt mir die Rom sehr gut. Akku kann ich natürlich noch nichts sagen, dazu später aber mehr.
 
jato

jato

Stammgast
Ich schmeiß den RC2 nachher mal rauf.

Gesendet mit der Android-Hilfe.de-App
 
KlausWuschel

KlausWuschel

Erfahrenes Mitglied
Ein paar Stunden nach dem RC2 kam ja eine Nightly14 raus. Baut die auf dem RC2 auf oder nicht, bzw beinhaltet diese die RC2? Also macht es jetzt Sinn gleich die 14 zu flashen?

MfG Klaus
 
jato

jato

Stammgast
Ist doch eigentlich recht offensichtlich.

Die RC Versionen sollen recht stabil laufen während die Nightly Versionen das nicht gewährleisten.

Also baut die neue Version auf RC2 auf ist aber vielleicht nicht ganz so stabil.

Bei mir läuft die RC2 bisher ohne Probleme.

Gesendet mit der Android-Hilfe.de-App
 
Pr3mut05

Pr3mut05

Erfahrenes Mitglied
Gibts noch Probleme bei der Rufannahme?
 
jato

jato

Stammgast
Ich hatte noch nie welche. Jetzt auch nicht.

Das hilft dann wohl nicht weiter.

Gesendet mit der Android-Hilfe.de-App
 
Captain Future

Captain Future

Ambitioniertes Mitglied
bis jetz jedes nightly geflasht, nie probs mit der phone app gehabt. komisch
 
Skorge

Skorge

Ambitioniertes Mitglied
Captain Future schrieb:
bis jetz jedes nightly geflasht, nie probs mit der phone app gehabt. komisch
Bei mir ist es genau umgekehrt. Mit jeder Nightly Version das Problem mit der Telefon app. Werd auch mal die RC2 probieren
 
Kaeptn-G.

Kaeptn-G.

Stammgast
Bei mir ist irgendwas komisch: ich kann mich nicht mit meinem WLAN zuhause verbinden!? Das WLAN wird zum einen nicht angezeigt, obwohl die SSID nicht versteckt ist und zum anderen kann ich mich auch nicht verbinden, wenn ich alles direkt eingebe! hatte noch nicht die Möglichkeit es bei einem anderen WLAN zu testen, aber die WLANs in meiner Umgebung werden angezeigt!
 
Skorge

Skorge

Ambitioniertes Mitglied
Kaeptn-G. schrieb:
Bei mir ist irgendwas komisch: ich kann mich nicht mit meinem WLAN zuhause verbinden!? Das WLAN wird zum einen nicht angezeigt, obwohl die SSID nicht versteckt ist und zum anderen kann ich mich auch nicht verbinden, wenn ich alles direkt eingebe! hatte noch nicht die Möglichkeit es bei einem anderen WLAN zu testen, aber die WLANs in meiner Umgebung werden angezeigt!
Hatte dasselbe Problem. Schau mal in den Routereinstellungen. Ich hab dort den Funkkanal der bei mir auf 13 eingestellt war auf Auto gestellt und das Problem hat sich erledigt.

mfg. Skorge
 
Kaeptn-G.

Kaeptn-G.

Stammgast
Danke! Genau das war das Problem! warum aber kann RC2 keinen Kanal 13? mit Stock GB hat es auf jeden Fall getan!
 
trainer

trainer

Fortgeschrittenes Mitglied
Zum Akkuverbrauch:
Du hast in deinem link gelesen, das CDMA angeblich das Roaming verhindert?
Ich kann es nicht testen, da ich nicht im Ausland bin...aber wenn das stimmt, dann wäre es ärgerlich, wenn man denn dann mal irgendwann im Ausland ist.

Ich habe es daher auf GSM/CDMA Auto (PRL) gestellt, da es vorher auf GSM eingestellt war...hört sich für mich logisch an, das dann beides funzt...würde mich aber natürlich interessieren, ob es wirklich so ist.

Was hast du bei Frequenzbereich eingestellt? Auto Band oder Euro Band?
Ich bin mal auf Auto gegangen...sollte dann ja eigentlich alles beinhalten.

Und:
Warum stellt CM7 sich denn automatisch auf GSM ein, wenn CDMA dem Akkuverbrauch entgegenwirkt? Irgendwie leuchtet mir das Ganze nicht ein, obwohl ich nun auch mal alles wie oben beschrieben abgeändert habe. Bin mal auf das Resultat gespannt...
 
S

Speil

Neues Mitglied
Servus,

ich bin zur Zeit auf CM6.1.1 und wollte gestern mal CM7 RC2 flashen.

Flash ist normal durchgelaufen, beim anschließenden Reboot lief das Cyanogen-Logo aber gut 30-40 min. Danach hab ich den Akku rausgemacht und via Nandroid wieder CM6.1.1 eingespielt.

Hat noch jemand das Problem, das sich der Pfeil um den Android zwar dreht aber das Telefon nicht weiter bootet?
 
Dare

Dare

Stammgast
Morgen, hast du einen wipe/full wipe gemacht? Würde die ROM nochmal neu downloaden und neu flashen.

Gruß Dare
 
S

Speil

Neues Mitglied
Hi, (Full)Wipe hab ich nicht gemacht da ich nicht alles neu einstellen möchte und es ja eigentlich nicht nötig ist wenn man nur ne Version innerhalb CM wechselt, oder?

Nachtrag: habe mir damals die GAPPS für CM6-HDPI installiert - müsste ich die vor dem booten durch die für CM7 ersetzen?
 
trainer

trainer

Fortgeschrittenes Mitglied
@Speil:
Ich habe CM7 seit nightly 2 oder 3 begleitet, daher weiß ich nicht, wie der heutige Umstieg von CM6 auf CM7 aussieht... Aber damals musste ich auch einen fullwipe machen. Und die gapps für CM7 wurden dir dann angezeigt, diese musst du mit flashen.