Problem mit Backup

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Problem mit Backup im Root / Hacking / Modding für Nexus One im Bereich Google Nexus One Forum.
G

galaxyphone

Erfahrenes Mitglied
Hallo,
ich hatte auf meinem N1 den evil's NXsense Desire HD Rom installiert. Lief alles fehlerfrei.
Nun wollte ich mal das offizielle 2.3.3 ausprobieren, vorher habe ich mit Clockworld Recovery ein komplettes Backup vom Desire HD Rom gemacht.
Nun möchte ich wieder meinen altes Rom, nach dem installieren des Backups ist das Phone nichtmehr gestartet, es kam ca. 30min lang nur der Bootloaderscreen.
Nun wollte ich erstmal das frische NX Sense installieren, da habe ich die Fehlermeldung bekommen, dass etwas mit amend oder so nicht stimmt.

Meine Frage: Wie kann ich wieder mein Backup einspielen?

Wäre für Hilfe wirklich sehr sehr dankbar!

Edit: Habe das Einspielen des Backups nun auch mal über den Rom Manager unter CM7 probiert - gleiches Ergebnis, das Phone startet nicht.
 
Zuletzt bearbeitet:
colarus

colarus

Stammgast
Wahrscheinlich hast Du das Backup mit dem ClockWorkRecovery 2.x.x oder Amon RA gemacht.
Das neuere ClockWorkRecovery 3.x.x hat wohl immer mal wieder Probleme alte Backups einzuspielen.
Versuch mal z.B. CM7 RC1 zu installieren und anschließend im Rommanager ein altes bzw. alternatives Recovery aufzuspielen. Anschließend noch den Restore versuchen. Evt. klappt das ja dann.
 
G

galaxyphone

Erfahrenes Mitglied
Super hat geklappt!
1000 Dank.
 
Captain Future

Captain Future

Ambitioniertes Mitglied
.
 
Zuletzt bearbeitet: