Kyrillos wird langsam

H

hansimglück

Neues Mitglied
Threadstarter
Hi,

habe Kyrillos 7.1 drauf und eine partitionierte Karte. Wenn man das Gerät einschaltet, ist alles eine Weile wunderbar schnell. Nach einem Tag wird die Bedienung unerträglich langsam und man muss neustarten. Woran könnte das liegen? Evtl. an einer zu langsamen SD-Karte?

Danke!
 
DaBigFreak

DaBigFreak

Lexikon
Nein, das denke ich nicht. Wohl eher schaltet sich irgendwann eine app ein, die dann massig Leistung verbraucht.
Bei mir ist es so, starten dauert echt lange, zwei Mal kommt der Medienscan, dann läufts aber.
Zudem, wenn man apps installiert dann geht quasi für ca. 1 Minute fast nichts, ist ja auch klar, da wird heftigst mit der Speicherkarte gearbeitet.

Dein Problem scheint jedoch an einer ganz anderen Stelle zu entstehen, tritt dies auch mit einer absolut neu geflashten Kyrillos auf? Sobald du nämlich eigene apps installierst, kann der Fehler sonstwo her kommen, man kann dir da kaum helfen.
Also zu Testzwecken mal Data/Wipe machen, brauchst nicht neu partitionieren. Erster Start dauert dann wieder lang.
 
S

sangess

Fortgeschrittenes Mitglied
DaBigFreak schrieb:
...Bei mir ist es so, starten dauert echt lange, zwei Mal kommt der Medienscan, dann läufts aber....

So siehts bei mir auch aus. Starten dauert echt lange. Der Medienscanner wird (warum auch immer) zweimal ausgeführt. Aber danach läufts eigentlich tagelang ohne Probs. Deinstalliere doch erstmal einige nicht so "wichtige" Apps und sieh obs dann besser wird.
 
H

hermez

Stammgast
Bei mir dauert der Start auch ewig und sieht so aus: Samsung Logo, G3Mod Logo, Bootanimation, Pin, GoLauncher (erster kurzer Medienscan wird in ca. 3 sek. ausgeführt), die Widgets sind noch nicht richtig geladen (sie brauchen bis zu einer Minute bis sie richtig angezeigt werden), dann nach dieser Minute steht da: "Set-Cpu wurden die Su-Rechte gewährt", dann beginnt der 2. Medienscan (dauert auch höchstens eine Minute), jetzt geht alles normal und schnell.
 
B

bane21

Fortgeschrittenes Mitglied
hermez schrieb:
Bei mir dauert der Start auch ewig und sieht so aus: Samsung Logo, G3Mod Logo, Bootanimation, Pin, GoLauncher (erster kurzer Medienscan wird in ca. 3 sek. ausgeführt), die Widgets sind noch nicht richtig geladen (sie brauchen bis zu einer Minute bis sie richtig angezeigt werden), dann nach dieser Minute steht da: "Set-Cpu wurden die Su-Rechte gewährt", dann beginnt der 2. Medienscan (dauert auch höchstens eine Minute), jetzt geht alles normal und schnell.
kann ich bestätigen - bei mir 100% genauso
 
C

caspar64

Ambitioniertes Mitglied
ich kenne 2 Gründe für ein langsames Kyrillos:

- OC-Probleme: mein G3 verträgt überhaupt kein OC. Zuerst wirkt alles ganz flott, nach einiger Zeit wird es elendiglich langsam
- SD-Card: die Partitionierung meiner SD-Card habe ich inzwischen rausgeschmissen und Kyrillos neu installiert. Ich habe eine langsame 16GB Karte. Ohne eine Class4 oder höher bremst swappen und a2sd z.T. gewaltig

Ich vermute, Du hast Probs mit OC. Flash Dir doch mal einen Non-OC-Kernel. Wenn das Problem damit behoben ist, kannst Du ggf versuchen, die wieder an OC heranzutasten. Mein G3 kam aber auch mit 'nem 800MHz-Kernel nicht klar
 
DaBigFreak

DaBigFreak

Lexikon
Also wenn selbst ein 800MHz Kernel bei dir nicht läuft (fugumod 800 sogar ohne Spannungserhöhung), dann solltest du versuchen per Garantiefallabwicklung an ein neues Gerät zu kommen. Da haben wir ja quasi völlig unterschiedliche Geräte vorliegen, fürs gleiche Geld?
 
C

caspar64

Ambitioniertes Mitglied
das wäre super :thumbsup: aber wer macht mir dann die ganzen Kratzer und Macken vom fallenlassen wieder drauf?
 
D

dodnet

Fortgeschrittenes Mitglied
DaBigFreak schrieb:
Also wenn selbst ein 800MHz Kernel bei dir nicht läuft (fugumod 800 sogar ohne Spannungserhöhung), dann solltest du versuchen per Garantiefallabwicklung an ein neues Gerät zu kommen.
Mit der Begründung wirst du kein neues Gerät bekommen, solange das Gerät mit den Standardeinstellungen problemlos funktioniert, zumal Übertakten ja eh die Garantie beendet (wenn wahrscheinlich auch kaum nachweisbar).

Übrigens das 2x Medienscannen dürfte normal sein: Einmal interner Speicher und das längere Scannen die SD-Karte.
 
Q

qaysedcftgb

Gast
hm...
dann waere mal eine andere CR einen Versuch wert?
Ich hatte auch enorme Probleme, die Kyrillos OC an den Start zu bringen, habs dann aufgegeben und die NON OC lief dann endlich.
Bin aber irgendwie (wegen den GPS Eigenschaften) beim AGG3 V5 ruebergegangen. Und das Ding laeuft und laueft und laeuft... 5 Tage am Stueck (dann habe ich dummerweise einen Reboot initiiert) und keine Performanceprobleme bis dahin gespuert.
Per Default laeuft der Kernel auf 800MHz.



Viele Gruesse
qaysed
 
DaBigFreak

DaBigFreak

Lexikon
Jo, bei dir aber auch durchgehend auf 800, also solltest du doch schonmal SetCPU zum Einsatz bringen^^
 
Q

qaysedcftgb

Gast
SetCPU ist bei mir als naechstes auf der Liste, zweifelsohne.
Bin noch am checken, wie lange mein Akku mit den Defaults haelt.
Ich benoetige Werte, an denen ich vergleichen kann.
 
mankokoma

mankokoma

Fortgeschrittenes Mitglied
Is ja ein lustiges Offtopic gewurstel hier :smile:
Wenn das G3 einzuschlafen droht, hilft nach meiner Erfahrung "Fast Reboot" ganz gut.
Startet die Dienste neu - ohne einen wirklich zu rebooten. Dabei wird der Speicher aufgeräumt.
Dauert nur ein paar Sekunden und dann läuft eigentlich alles wieder wie frisch...
Gibts umsonst im Market.
 
DaBigFreak

DaBigFreak

Lexikon
qaysedcftgb schrieb:
SetCPU ist bei mir als naechstes auf der Liste, zweifelsohne.
Bin noch am checken, wie lange mein Akku mit den Defaults haelt.
Ich benoetige Werte, an denen ich vergleichen kann.
Auf default kann man kostant 800MHz ja nicht nennen. Dharma empfiehlt ausdrücklich den Einsatz einer CPU Software, da es eben sonst dauerhaft auf 800 hängt. Hat den Vorteil, dass auch Leute mit OC-Problemen sich herantasten können.
 
Oben Unten