Von 2.3.3 auf 2.2.1 klappt irgendwie nicht

E

Evelknevel

Ambitioniertes Mitglied
Threadstarter
Hi,
Das flashen von 2.2.1 auf 2.3.3 habe ich zum Schluss ganz gut hinbekommen.Mit Odin und hilde hier vom Board ging es dann sogar recht schnell und zuverlässig.
Jetzt bin ich gerade dran von 2.3.3 wieder zurück zu flashen.Allerdings klappt die Nummer echt garnicht.Ich bekomme die Soft drauf alles läuft ganz normal ab aber der Neustart klappt nicht.Das Ace bleibt schwarz.Ich kann zwar wieder in den Update Mode gehen und wieder die 2.3.3 Version aufspielen aber was mache ich falsch?
Alles was ich tun muss ist Odin mit den Daten zu füttern die ich aus dem entpackten Archiv habe.Cooper.ops dazu und ab die Post aber nöö es will nicht.
Muss ich bei dem abwärts flashen irgendwas anders machen?
Ich habe wirklich gesucht aber keine richtige Lösung gefunden.
 
M

Mad_Mike

Fortgeschrittenes Mitglied
al sich versucht habe zurück auf 2.2.1 zu downgraden ist mein Smartphone gebrickt und es musste die Hauptplatine ausgetauscht werden.
 
Tobi 97

Tobi 97

Erfahrenes Mitglied
Hast Du auch den Bootloader von 2.2.1 mitgeflasht? Wenn nein ist das der Grund, dass das Ace nicht startet. Ich würd versuchen 2.3.3 wieder drauf zu flashen.
LG :)

Tobi 97
Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
 
Jangrie

Jangrie

Lexikon
Ich frage mich auch, warum man abwaerts flashen will...
 
Tobi 97

Tobi 97

Erfahrenes Mitglied
Jangrie schrieb:
Ich frage mich auch, warum man abwaerts flashen will...
Hallo Jangrie!
Vielleicht wollen einige Ace-Nutzer von der inoffiziellen 2.3.3 auf die 2.2.1 um sich das offizielle Update auf 2.3.3 holen zu können (aufgrund der Garantie).
LG

Tobi 97

Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
 
M

Mad_Mike

Fortgeschrittenes Mitglied
ich hatte meins ja gebrickt und es wurde von der Garantie gedeckt. Ich musste keinen Penny für die Reperatur laschen.
 
Dexxmor

Dexxmor

Guru
also ich würde es lassen, da beim downgraden das ace bricken kann
 
E

Evelknevel

Ambitioniertes Mitglied
Threadstarter
Tobi 97 schrieb:
Hast Du auch den Bootloader von 2.2.1 mitgeflasht?

Und genau da sehe ich mein Problem da ich davon ausgehe das der Bootloader in meiner Soft nicht enthalten ist.

Wie heisst diese Datei bzw. Wie kriege ich die auf mein ACE?
Ich habe da keine wirklich verständlichen Infos zu dem Thema Bootloader gefunden.

Evel
 
E

Evelknevel

Ambitioniertes Mitglied
Threadstarter
Also.

Es will nicht.

Ich habe wirklich alles versucht aber nöööööö es will nicht.
Alles klappt aber der Neustart geht dann schon nicht.
Ich komme immer wieder zum Glück in den Download-Modus aber ich lasse es jetzt erstmal da meine beiden ACE so oder so zur Rep gehen.

Da mir bei kauf versprochen wurde das 2.3.3 in 4 Wochen kommt und es dann ja über 6 Monate dauerte,werden die Kosten die entstehen vom MediaMarkt getragen.

Es spielt übrigen keine Rolle das ich selber nen flash gemacht habe.

Hätte ich es gekillt hätte der MM mir sogar ein neues geben müssen aufgrund der falschen Aussage und des Verweisses das im Internet die 2.3.3 ja schon da ist und ich sie da holen soll.

Evel
 
Oben Unten