Wiederherstellen einer App mit Titanium Backup schlägt fehl

Ann_Nonym

Ann_Nonym

Neues Mitglied
Threadstarter
Hallo @ All!

Weil mein Samsung Galaxy Ace s5830 einen so niedlichen (arbeitsspeicher) hat, habe ich es vor einigen Wochen gerootet und ein paar der vorinstallierten Anwendungen nach Backup deaktiviert. Vorhin wollte ich dann E-Mail 2.2.1 wieder herstellen, gelang mir aber nicht.

I need help,
Was muss ich nu tun?

Grüße Ann_Nonym
 
Pille_S5830

Pille_S5830

Fortgeschrittenes Mitglied
Systemapps lassen sich auch mit Titanium Backup nicht wiederherstellen.

Da wird Dir wohl oder übel nur neu flashen übrig bleiben oder einen anderen Email Client verwenden.

Das Problem hatte ich seinerzeit auch nochmal..

Aber würde sich ja dann anbieten wenn Du direkt auf Gingerbread 2.3.3 wechseln würdest.

Gruß Snakeblisken
 
Stifty

Stifty

Erfahrenes Mitglied
Hi Leute,

habe auf dem Ace meiner Freundin gerade die Ginger Real Rom draufgemacht.
Jetzt habe ich das Problem, dass Titanium Backup beim Wiederherstellen der Apps das Phone neu booten lässt (ohne Pin Eingabe). Egal ob Einzel-Restore oder Batchmodus, auch in der Pro Version klappt es nicht... Kann derzeit also keine Apps wiederherstellen. Das Problem trat auch schon in der stock Rom auf, als ich Systemapps entfernt habe, aber nach dem reboot waren diese auch deinstalliert. Jetzt Passiert leider gar nichts. Ich Hoffe, mir kann jemand weiterhelfen. ..

Gruß
 
Stifty

Stifty

Erfahrenes Mitglied
Hat sich erledigt. Wipe data + wipe cache + wipe dalvik cache haben das Prob gelöst oder weil das Ace jetzt am Ladekabel hängt, keine Ahnung.
 
Jangrie

Jangrie

Lexikon
Ne.. die Wipes haben das Problem geloest! ;)

Ich mach grundsaetzlich vor und unmittelbar nach dem Flashen einen Wipe! ;)
 
L

Lazomi

Neues Mitglied
soll ich einen backup machen wenn ich cwm mod istalieren will

und kann ich in cynagonmod die sprache deutsch machen??

help
 
Dexxmor

Dexxmor

Guru
vllt solltest du anstatt zu deinstallieren die apps einfach freezen, so mach ich das immer da die deinstallation der bloatware keinen einfluss auf den internen speicher hat (systemapps liegen, wenn mich nicht alles täuscht, auf einem anderen internen speicher) so umgehst du den hotreboot.
 
der der'l8

der der'l8

Stammgast
Dickedi Moinsen.

Bei einem Wechsel der ROM sollte man, wenn überhaupt, nur ein Backup der Benutzerapps wieder einspielen. Also Spielstände etc. Auf jeden Fall keine Systemapps sichern.
Und die Sprache kannste natürlich auf Deutsch stellen.
 
TheJakal

TheJakal

Experte
ich glaube du hast da grundlegendes nicht verstanden, oder wirfst ”cwm” und ”cm” durcheinander?¿
cwm = clockworkmod
cm = cyanogenmod

bei cwm handelt es sich nicht um eine Rom/app, welche man installiert, sondern dieses ersetzt dein recovery menu im Handy und erweitert dieses damit um zusätzliche Optionen.
titanium Backup wiederum ist eine app mit der du umfangreiche Sicherungen einzelner apps oder Daten machen kannst. Eine Sicherung dort, hat aber zb keine Auswirkungen auf cwm. Vielmehr kannst du uber cwm komplette backups deines Systems machen, oder Updates, customroms und vieles mehr installieren.

gut erklärt ist ganze hier:
https://www.android-hilfe.de/forum/allgemeine-anleitungen-tutorials-geraeteunabhaengig.1274/how-to-backup-restore-nandroid-titanium-backup-my-backup.134149.html

zur anderen frage:
cyanogenmod ist auch auf deutsche Sprache stellbar, ja
 
L

Lazomi

Neues Mitglied
Muss uch handy rooten um cwm und cw zu instalieren
 
L

luku

Neues Mitglied
hallo zusammen!

ich habe so ein ähnliches Problem:
habe mein Galaxy Ace gerooted, wie in der Anleitung hier im Forum beschrieben, hat auch wunderbar geklappt!
Anschließend Titanium Backup installiert und begonnen die festinstallierten Apps zu deinstallieren. Bei den ersten zwei Apps hat das auch ohne Probleme geklappt, bis dann auf einmal mein Galaxy nach jeder weiteren Deinstallation einen Reboot durchgeführt hat.:cursing:
@Stifty: Ich habe in einem anderen Thema gelesen, dass du das selbe Problem hattest. Kannst du mir vielleicht weiterhelfen?

Vielen Dank schon mal im Voraus!
 
L30nh4rt

L30nh4rt

Experte
hast du mal einen Wipe gemacht?
soweit ich mich erinnern kann is das ein bug vom superuser (also root)
 
Oben Unten