1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. pater123, 09.02.2012 #1
    pater123

    pater123 Threadstarter Junior Mitglied

    Hallo, folgendes Problem. Ich habe mir bei Samsfirmware die deutsche Version für das I9003 heruntergeladen und mit das Flashtoll fürs I9003 +Pit
    Odin 1.82 gestartet. Pit Datei in Pit gesetzt und die eine Datei für I9003 MD5 in Bootloader.
    Dann das Programm gestartet. Das ganze hat 3 Minuten gedauert. Das Handy geht aus und startet seit dem nur noch immer wieder. (Bis das der Samsung Schriftzug kommt) Geht dann aus und startet wieder. Was habe ich verkehr gemacht. Ich wollte von Fro 2.2.1 auf Gingerb. Updaten.
    Was kann ich tun?

    Danke
     
  2. HeathenMan, 09.02.2012 #2
    HeathenMan

    HeathenMan Android-Hilfe.de Mitglied

    wie ich hier rauslese hast du die pit zusammen mit der md5 geflasht?
    normalerweise flasht man erst die .pit, wartet bis der schwarze bildschirm aufleuchtet, klickt in odin auf reset - phone batterie raus, wieder rein, kabel wieder anschließen
    und dann erst die md5 drauf. je nachdem welche firmware du flashen willst muss das file entweder in pda rein (wenns nur eine datei ist) oder
    - apboot in bootloader
    - code in pda
    - modem in phone
    - csc in csc
     
  3. pater123, 10.02.2012 #3
    pater123

    pater123 Threadstarter Junior Mitglied

    Ok, ne habe beides zusammen geflasht
     
  4. jade63, 10.04.2012 #4
    jade63

    jade63 Neuer Benutzer

    Hallo, ich hab das gleiche Problem und hab den gleichen Fehler gemacht.
    Jetzt noch mal nach der Anleitung versucht zu flashen.
    Mit der pit-file ging es auch prima.

    Dann Akku raus, wieder rein, der schwarze Bildschirm ist noch da am SGS.
    Odin reset, aber Odin findet das SGS nicht mehr.

    Hab am SGS wieder den Download-Modus gestartet.

    Zu Hilfe... da arbeitet was... auf Hochtouren...

    PASS 4:0 --> was bedeutet das, das 4:0???

    Das SGS macht das, was es auch vorher gemacht hat. Zeigt den "Samsung Galaxy S SCL GT-I9003" - Bildschirm an, unten das Samsung-Logo.

    Wie gehts jetzt weiter???
    Hat das nun geklappt?
    Das Teil sieht immer noch ziemlich tot aus :(
     
Du betrachtest das Thema "Problem mit dem Flashen" im Forum "Root / Hacking / Modding für Samsung Galaxy S SCL",