[Custom-Rom][How-to] Overcome 7 Series 4.10

  • 1.273 Antworten
  • Neuester Beitrag
Diskutiere [Custom-Rom][How-to] Overcome 7 Series 4.10 im Root / Hacking / Modding für Samsung Galaxy Tab im Bereich Samsung Galaxy Tab Forum.
Gii226

Gii226

Ambitioniertes Mitglied
@GKage

Danke für die schnelle Antwort, da heißt es wohl fleißig auf die Offizielle warten... :thumbdn: Naja...

Ich werd auf dem laufenden bleiben... :D
 
Lord Gundolf

Lord Gundolf

Stammgast
GKage schrieb:
@Gundolf: Wart, du wolltest von GIngerbread 2.3.3 (nicht signierter Bootloader oder so) auf Overcome Beta 2 wechseln. Ich persönlich habe die Beta Versionen nicht getestet, es sollte
aber normalerweise reibungslos klappen, somit sollte es nicht an der Beta Version liegen sondern eher am Bootloader. Hast du das Tablet jetzt wieder hingekriegt? Bzw. startet es überhaupt in den DOwnload / Recovery-Modus?

[...]
Nee, es war wirklich gebricked. Es ist jetzt bei der Post hier im hohen Norden. Morgen früh gehts dann Richtung Potsdam. Ich habe sogar um drei Ecken Verbindung dorthin. Schaumermal!
Ich wollte von GB Stock v2.3.3, gerootet, Bootloader gepatched auf die Beta 2 bzw. ich habe es versucht. Gewollt hätte ich den RC...
 
GKage

GKage

Stammgast
Tutorial auf Overcome 2.0 Gold aktualisiert

Es ist noch nicht getestet worden und da ich kaum Zeit habe habe ich es schnell geschrieben.
Ich schaue es mir morgen noch einmal genauer an und werde es dann auch userfreundlicher schreiben.
 
Lord Gundolf

Lord Gundolf

Stammgast
Ich bin gespannt. Angeblich wird mein Tab Ende nächster Wocher wieder da sein... Dann werde ich es testen.
 
rolituba

rolituba

Ehrenmitglied
GKage schrieb:
Tutorial auf Overcome 2.0 Gold aktualisiert

Es ist noch nicht getestet worden und da ich kaum Zeit habe habe ich es schnell geschrieben.
Ich schaue es mir morgen noch einmal genauer an und werde es dann auch userfreundlicher schreiben.
... "alle die von Gingerbread auf OC wechseln" und nicht "...von Froyo auf Gingerbread (...)"
 
GKage

GKage

Stammgast
Tut mir leid für diesen Fehler. Hab's unverzüglich verbessert.
 
cabpit

cabpit

Fortgeschrittenes Mitglied
Hallo!
Habe gestern von der Beta auf Gold ein update gemacht,und ich muß sagen Super!!!!Bin begeistert,so gut ging mein Tab noch nie!
Gruß Peter
 
O

olli030

Ambitioniertes Mitglied
cabpit schrieb:
Hallo!
Habe gestern von der Beta auf Gold ein update gemacht,und ich muß sagen Super!!!!Bin begeistert,so gut ging mein Tab noch nie!
Gruß Peter

habe auch grad von der RC1 auf Golg upgedated, läuft perfekt bis jetzt
deutlich flotter, mit oc Kernel, habs leicht overclocked auf 1,2Ghz
 
M tha MaN

M tha MaN

Fortgeschrittenes Mitglied
Hi Leute.

Erstmal ein mal ein großes Lob für den Ersteller der Anleitung, richtig gut gemacht.

Habe gestern abend ebenfalls von der RC1 auf die Gold (unthemed) upgedatet (oder wie man das sagen soll :D).
Allerdings habe ich ein Problem festgestellt.
Lets Play Golf 2 HD habe ich unter der RC1 gestartet und die Daten die für das Spiel benötigt werden via WLAN runtergeladen. Dann hatte ich keine Zeit mehr um das Spiel zu testen.
Nach dem Update auf OC 2.0 Gold startet das Spiel, ich sehe das Intro aber danach komme ich ins Menü zurück. Deinstallieren und erneut installieren hat nicht geholfen.

Jemand ähnliche Erfahrungen gemacht ?

Kann ich auf die RC1 zurückflashen um es nochmal zu testen ? Wollte hier lieber nachfragen, nicht dass ich mein Tab (welches ich seit 1-2 Wochen erst habe) bricke.
 
T

Tab K

Neues Mitglied
Hallo,

ich habe mein Tab schon längere Zeit und schaue deshalb öfteren in dieses Forum rein. Jetzt habe ich mich doch überwunden, mich ihr im Forum anzumelden, um vllt. eine Lösung für mein Problem zu bekommen?

Zu meinem Problem: Nachdem ich auf Gingerbread geflasht habe und daraufhin Overcome v2.0.0 Gold (mehrmals / auch noch einmal mit Gold-Update), kann ich das Tab am Tag normal ein- u. ausschalten ...nur wenn ich das Gerät über Nacht aus habe, geht es am nächsten Tag nur über den Recovery-Modus (Power off) wieder an?

Unter - Info zu Gerät- steht bei mir:

Firmware: 2.3.3
Basisband: P1000XXJPZ
Kernel: 2.6.35.7 / Overcome-v3.0.0 #36
Buildnummer: Overcome v2.0.0

Overcome, beim Kernel v3...?

Ach ja, Danke noch, für die bisherigen Tipps und Tricks!
 
rolituba

rolituba

Ehrenmitglied
Alle Caches "wipen" (im Recovery) und eventuell ein wipe/factory-reset durchführen!
 
rolituba

rolituba

Ehrenmitglied
M tha MaN schrieb:
Hi Leute.

Erstmal ein mal ein großes Lob für den Ersteller der Anleitung, richtig gut gemacht.

Habe gestern abend ebenfalls von der RC1 auf die Gold (unthemed) upgedatet (oder wie man das sagen soll :D).
Allerdings habe ich ein Problem festgestellt.
Lets Play Golf 2 HD habe ich unter der RC1 gestartet und die Daten die für das Spiel benötigt werden via WLAN runtergeladen. Dann hatte ich keine Zeit mehr um das Spiel zu testen.
Nach dem Update auf OC 2.0 Gold startet das Spiel, ich sehe das Intro aber danach komme ich ins Menü zurück. Deinstallieren und erneut installieren hat nicht geholfen.

Jemand ähnliche Erfahrungen gemacht ?

Kann ich auf die RC1 zurückflashen um es nochmal zu testen ? Wollte hier lieber nachfragen, nicht dass ich mein Tab (welches ich seit 1-2 Wochen erst habe) bricke.
Geh ins Recovery deaktiviere unter advanced - voodoo den lagfix (Rückkonvertierung auf rfs) und installiere dann die RC1!
 
T

Tab K

Neues Mitglied
rolituba schrieb:
Alle Caches "wipen" (im Recovery) und eventuell ein wipe/factory-reset durchführen!
Dank, für die schelle Antwort!

Ja, alles gewipt/sowie factory hatte ich und Gingerbread + Overcome schon mehrmals geflasht, immer mit dem gleichen Symptom.

Über power off geht es jetzt auch nicht mehr, mit dem Befehl Reboot Recovery schon?
 
rolituba

rolituba

Ehrenmitglied
Tab K schrieb:
Dank, für die schelle Antwort!

Ja, alles gewipt/sowie factory hatte ich und Gingerbread + Overcome schon mehrmals geflasht, immer mit dem gleichen Symptom.

Über power off geht es jetzt auch nicht mehr, mit dem Befehl Reboot Recovery schon?
Tritt das Problem auch bei der Gingerbread-Stockrom auf, oder nur bei der Overcome?
 
T

Tab K

Neues Mitglied
Mit Gingerbread-Stockrom ist es das selbe.

Nachdem ersten flashen auf Gingerbread hatte ich über Titanium Backup ein Backup mit der App VoltageControl aufgespielt. Dachte mir, dass die App (mit der Einstellung für das alte Rom) sich nicht mit dem neuen Rom verträgt und habe VC deinstalliert. Danach hatte ich Gb neu aufgespielt und im Recovery-Modus Voltage Settings gewipt.

Könnte VoltageControl das Problem verursacht haben?
 
S

Sneekapim

Neues Mitglied
Ich habe gestern von Overcome Gold zu RC1 gedownt!
Neben dem Audio-Feedback nach dem flashen (nerv) sidn wohl die Video Codecs nicht mehr vollständig. Thumbnails werden nicht korrekt generiert und die Videos können z.T. nicht abgespielt werden.
Also zurück auf Stock, dann Overcome RC1 + BootAni Fix, da das OC Logo net so schön ist. Anschließend mit der CF-Root ext4 app konvertiert (OCLF funktioniert in der bisherigen Version nicht) und danach Koxudaxis OC Kernel (akt. v3.0.6) geflasht.
Wifi Stabil, Videos gehen alle wieder und SetCPU-Smartass@1,4GHz+UV = Quadrant ~2700. Rennt irre schnell und Ipad kann mich mal =)
Das Tab hat so das Potenzial, ist aber stock seitig voll verkrüppelt worden!
 
P

Pixel72

Gast
seit den Update auf Overcome 2.0.0 Gold verspürte ich mehrere Lags und auch der Akku hielt nicht mehr so lange wie vorher.
Mit ein bisschen Experimentieren stellte ich fest , das häufig die App "Galerie" hohen Akku Verbrauch und Lags verursachte.
Ich habe nun mit Titanium diese App deaktiviert und nun läuft mein Tab viel flüssiger und auch der Akku hält wieder länger. Als Altanative App habe ich mir nun QuickPic installiert
Ich könnte wetten ich bin wieder der einzige der das Phänomen hat ;)
 
GKage

GKage

Stammgast
Wir sollten nicht immer wieder off-topic gehen und bitte alle anderen wieder zum eigentlichen Thema zurückzukehren nach diesem Comment anstatt weiterzukommentieren.
Dafür gibt es den Thread:
https://www.android-hilfe.de/forum/...alaxy-tab.199/custom-rom-overcome.102736.html

Kurz zu meiner Stellungnahme: Ich habs bemerkt dass die Galerie enorm lagt.
Wegen dem Akku-Verbrauch kalibriere sie doch neu falls der Zustand sich wieder verschlechtert. Ich mache es immer nach einem Update in ne neue Rom oder so. (vielleicht sinnlos aber ich mach's trotzdem)
- App im ausgeschalteten Zustand voll aufladen
- in den Recovery-Modus gehen
- auf Advanced -> Batery Stat Wipe (oder so)
Nach ein paar Ladezyklen sollte es wieder normal sein.