Hänge in einer Bootschleife ??

deeway

deeway

Experte
Threadstarter
Hiho

jetzt seitdem ich mein Tab schon ewig habe und auch schon alles rumgetestet habe was man eigentlich mit dem Tab machen kann .. gibts heute ein Problem ..

Habe die App "Anim Mod" installiert ... ( ist eine App womit man die Animationen im Android verändern kann -- wie z.b. die Fenster "einfliegen" sollen )

benutze die App schon länger und bis jetzt ging sie auch hervorragend .. , bloß heute wollte ich eine andere Animation einstellen ...

jetzt nach dem Neustart des Tabs .. fährt er nicht mehr hoch ..

Samsung und Tab Logo erscheinen und wenn er dann in die Bootanimation will wird der Bildschirm schwarz und es erscheint wieder das Samsung/Tab Logo ... und loopt dann

Downloadmodus oder Recovery funzt alles noch ...

Dalvik und Cache gewiped hab ich auch schon .. keine Erfolg

ich denke das es ja sicherlich irgendwas mit der Animation zu tun hat .. könnte man die irgendwie wieder mit der Stock Animation per update.zip einspielen ?

ps. wollte erstmal nicht einen FactoryReset machen .. evtl gehts ja auch einfacher ..

lg Dee
 
Zuletzt bearbeitet:
deeway

deeway

Experte
Threadstarter
Overcome Kratos ( 2.3.3 ) .. wenn du das meinst ..
 
deeway

deeway

Experte
Threadstarter
gg ausgerechnet jetzt ist der Downloadbereich bei TeamOvercome .. zu ^^^^

ps.. ahh geht jetzt .. die HP ist gerade etwas sau lahmm

/Edit .. hat leider nicht geklappt .. hängt weiterhin .. bleibt mir wohl nichts anderes über .. nochmal per ODIN es wieder Neu draufzumachen ....
 
Zuletzt bearbeitet:
F

Forever1972

Fortgeschrittenes Mitglied
Erst mal: HIIIIIILLLLFFFFEEEE!

Ich hänge jetzt auch in einer Bootschleife! Allerdings war bei mir der Auslöser ein anderer.

Ich war gerade im SetCPU App und habe mir das mal angeschaut und mit den Einstellungen vertraut gemacht. da macht das Tab auf einmal einen Reboot, fährt bis zu dem Feuerkreis hoch (Kratos 3.1), bleibt dann stehen und das Ganze beginnt von vorne.

Im Recovery habe ich schon mal einen Cache Wipe gemacht, der aber auch zu nichts geführt hat.

Was kann, soll ich machen?

Danke und Grüße

Forever1972

Update: dalvik wipe hat auch nichts gebracht. Es hat nur länger gedauert, bis er wieder in die Schleife gelaufen ist.
 
Zuletzt bearbeitet:
GKage

GKage

Stammgast
Wenn das alles nichts hilft evtl. hard reset. Bezweifle aber dass das funktionieren wird.

Notlösung die sicherlich funktioniert: Mit Odin neu flashen

Edit: Im Wipe-Menu gibts Voltage-Reset oder so. Schon versucht es zu wipen?
 
Zuletzt bearbeitet:
F

Forever1972

Fortgeschrittenes Mitglied
Danke schon mal! Bin leider gerade nicht zu Hause, da andere Verpflichtungen.

Den Voltage Reset habe ich noch nicht versucht. Das wird das als nächstes versucht.

3 Fragen noch:

1. Was passiert bei einem Hard Reset (alles weg?) und ist das das Selbe wie ein Factory Reset?

2. Wenn ich die Krato No-Wipe flasche, bleibt dann alles erhalten (Apps, Einstellungen, Menüs, etc.)?

3. Wie kann ich das No-Wipe Rom vom Recovery flashen, wenn ich es nicht auf das Gerät bringe? Wenn ich nicht booten kann, kann ich doch auch nicht auswählen, dass ich als Laufwerk verbinden will und kann somit keine Daten übertragen. ... oder muß das Rom ins root der externen SD-Karte? Dann geht es ja über einen Car Reader ...

Ich lese eure Beiträge, kann aber nicht unbedingt antworten, bevor ich wieder zu Hause bin.

Danke euch!
 
rolituba

rolituba

Ehrenmitglied
Ja
Ja
Ja, die externe SD entfernen, ROM auf die externe, wieder "rein" und dann via Recovery flashen ( ... install from sd - externe), müsste eigentlich funktionieren!
Eigentlich müsste der Wipe bereits zum gewünschten Ergebnis führen ...
 
F

Forever1972

Fortgeschrittenes Mitglied
So, der Voltage Wipe hat auch nichts gebracht.

Jetzt aber eine ganz blöde Sache: Ich sehe auf der overcome Seite KEINE Downloads. Unter dem Reiter Downloads sehe ich zwar alle Versionen, aber es gibt keine Links ...

Ich habe es auf 2 Rechnern versucht (1x XP, 1x W7 jeweils mit Firefox), aber nichts zum Downloaden gefunden ...

Kann es bitte jemand woanders uppen!?

Danke!

Forever1972

UPDATE: Liegt irgendwie an Firefox! Mit Windows Explorer kam jetzt wenigstens ein Kästchen, wo ich mit "Ziel speichern unter" an die Datei gekommen bin.

Frage zur Sicherheit: Die Datei muss als ZIP auf die SD Karte, oder!?
 
Zuletzt bearbeitet:
F

Forever1972

Fortgeschrittenes Mitglied
@arcelor

Ja, du hast natürlich Recht, sorry! Ich bin gerade ziemlich durch den Wind, weil das Ding futsch ist.

Der No-Wipe über den Recovery Mode hat leider nichts gebracht. Ich muss wohl oder übel mit Odin ran.

An welcher Stelle der Anleitung muss ich dafür ansetzen:

Beim Installation des Gingerbread / Lebkuchen-Stock-Rom oder direkt hier beim Overcome Installation?
 
GKage

GKage

Stammgast
Installation des Gignerbread / Lebkuchen Stock-Rom <- heisst von Anfang an
 
Oben Unten