[Rom][JB][4.1.2] Slimbean 3.1 Unofficial Port

  • 13 Antworten
  • Neuester Beitrag
Diskutiere [Rom][JB][4.1.2] Slimbean 3.1 Unofficial Port im Root / Hacking / Modding für Samsung Galaxy W im Bereich Samsung Galaxy W (I8150) Forum.
M

masterxxxxxxl

Erfahrenes Mitglied


slimbean

sourced from slimbean team


source build for the galaxy w

Originalthread bei xda:
forum.xda-developers.com/showthread.php?t=2034647

was funktioniert:


  • GSM(datenverbindung und telefon)
  • Ton (musik und töne allgemein)
  • Wlan
  • GPS
  • Neigungssensor
  • Kompass
  • Bluetooth, sowie dateiübertragung
  • Usb massenspeicher
  • Hardwarebeschleunigung
  • Kamera
  • USB tethering
  • Einfaches Speicher-Swapping per App
bekanntes, was nicht funktioniert:

  • Wlan tethering

neuste version:
Zippyshare.com - Slim-3.1.0-ancora-20121206-UNOFFICIAL.zip

mirror, falls der primärlink nicht mehr erreichbar ist:
https://docs.google.com/file/d/0b8bchvnkzl-eq0hlv29smknkmdg/edit?pli=1

gapps: Goo.im Downloads - Downloading gapps-jb-20121011-signed.zip
die dazugehörige md5 summe: 4e9e7ec3c22b0b3471bd05d62b8a659d

picasa add-on für die gapps: Goo.im Downloads - Downloading gapps-jb-picasa-20121011-signed.zip
md5: 58fd9fcefc27c638b8ddd416ef9daef3

Ein von mir emphfohlener Kernel für Cm10/JB:

[Kernel][JB][I8150][DEV]Galaxy W KERNEL v2 OC-UV-CFS 06-12-2012 - xda-developers

Er funktioniert gut auf allen, mir bereits bekannten JB-ROMs.

Ich persönlich emphfinde die ROM als sehr stabil und smooth.

Hier eine Möglichkeit für einen sehr instabilen, aber funktionierenden Flash Player (Im FAQ):
https://www.android-hilfe.de/forum/...-cyanogenmod-10-final-release-eol.309219.html


Am besten bedankt ihr euch nicht bei mir, sondern bei Camcory im xda Thread.

 
Zuletzt bearbeitet:
A

artygoes android

Neues Mitglied
hey leute

hab mir die slimbean rom aus dem xda forum installiert soweit alles wunderbar

nur habe ein kleines problem im ausgeschalteten zustand am ladekabel gibt es keine ladeanimation mehr dh die batterieanimation funktioniert nicht und ich kann nicht sehn wann das w voll geladen ist

weis da jmd ne lösung ?

Edit:
ich hatte die wie gesagt drauf die ganzen einstellungen sind top aber durch diverse lags und bugs hab ich wieder mein backup von arcos cm9 draufgespielt
 
Zuletzt bearbeitet von einem Moderator:
M

masterxxxxxxl

Erfahrenes Mitglied
Das Problem ist mir auch aufgefallen. Ich habe den Kreis, man erkennt, das der Akku voll geladen ist, daran, dass keine Zahl mehr darinsteht, und der Ring dicker ist. Zur Ladeanimation kann ich noch nichts sagen, bei mir funtioniert sie nur beim Kreis nicht. Bei den anderen (außer nur text) kann man bei der batterie sehen, wenn der akku lädt.
 
M

misux

Fortgeschrittenes Mitglied
HI!

Ist das Rom auf Deutsch??

Und ist es soweit das ich es meiner Frau installieren könnte... Also von der Stabilität und bugfreiheit?

Vielen Dank!
 
R

rom2007

Experte
Ja ist auf deutsch.
Bugfrei größtenteils, Stabil auch.
Würde aber eher noch zur einer 4.0.4 ROM greifen, falls die ROM tägloch verwendet werden soll.

Gesendet von meinem GT-I8150 mit Tapatalk 2
 
M

masterxxxxxxl

Erfahrenes Mitglied
Edit: Bei Nur text funktioniert die LAdeanimation am besten, der Text wird grün, wenn das Gerät aufgeladen wird.
 
I

itsme7

Neues Mitglied
Ich habe mit diesem ROM ein Problem: Der Mobile Datenzugriff funktioniert nicht. Telefonieren geht. Unter den Einstellungen wird mir für das Netz auch kein APN angezeigt. Wenn ich hier die Daten manuell eingebe und dann auf Speichern gehe, wird der APN trotzdem nicht angezeigt. Die SIM in einem anderen Smartphone funktioniert problemlos (auch mit dem Stock ROM hat sie auf diesem Smartphone funktioniert).
Gibt es noch eine Einstellung, die ich nachschauen könnten? Der mobile Datenzugriff ist aktiviert.
 
K

kosemuckel

Erfahrenes Mitglied
@itsme7: Hier ist im ROM ein Bug. Du musst die PIN-Abfrage der SIM-Karte abschalten, dann klappts auch mit den APNs, die tauchen dann auch wieder von alleine auf, die Datenverbindung wird auch dann sofort hergestellt.

Angeblich soll es dem einen oder anderen User auch geholfen haben, in den Flugmodus zu wechseln und wieder zurück - konnte ich aber bei mir nicht bestätigen.
 
I

itsme7

Neues Mitglied
Danke für die schnelle Antwort. Bei mir hat es tatsächlich auch funktioniert den Flugmodus kurz ein und dann wieder auszuschalten (ich habe die Funktion über den Power-Button aufgerufen) WLAN war zu dieser Zeit deaktiviert.
 
D

DaManu

Fortgeschrittenes Mitglied
das rom macht nen echt vernünftigen eindruck. hab das bei der freundin vom kumpel installiert... allerdings ham wir nen neuen touchscreen eingebaut, und nun reagiert dieser in dem rom recht komisch... gibt es da vielleicht die möglichkeit mit einem kernel nachzuhelfen?
 
M

masterxxxxxxl

Erfahrenes Mitglied
Kannst du komisch bitte ein bischen konkretisieren? Naja, du kannst ja mal den Custom Kernel von forfivo testen,welcher auch im Post enthalten ist. Der läuft gut meiner Meinung nach gut, nur leider geht dann fastcharging nicht mehr.
 
broken09

broken09

Stammgast
Oder eventuell nochmal die Rom neu installieren, vllt gehts dann mit dem Touch besser oder wie gesagt anderen Kernel probieren.
 
D

DaManu

Fortgeschrittenes Mitglied
oh sorry,

ich hab das ein wenig aus den augen verloren... okay, also der touch neigt zum überreagieren oder so ähnlich... wenn man in einem menu scrollen will, dann nimmt er das als click an und man kommt in den unterpunkt, wo der finger drüber war... nahezu unbedienbar... nur mit sehr viel gefühl... O_o

oder meint ihr, es liegt an dem china digitizer?
 
M

masterxxxxxxl

Erfahrenes Mitglied
Das war mir persönlich nicht aufgefallen...