1. XviennaX, 03.02.2013 #1
    XviennaX

    XviennaX Threadstarter Android-Hilfe.de Mitglied

    Hallo Community,

    Ich wollte soeben mein altes Spica in den Originalzustand bekommen damit ich es meiner kleinen Tochter geben kann. Und jetzt is einiges schief gelaufen. Finde keine passenden FW und jetzt steht am Display "Cannot find JPG PNG". Ich denke das wars mit dem Handy oder gibt es noch Hoffnung???? Bitte helft mir :):thumbsup:
     
  2. chris1234, 05.02.2013 #2
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Hi,

    ich kann zwar jetzt nichts mit der Fehlermeldung anfangen und weiß nicht was schief gegangen ist, aber wenn die Hardware in Ordnung ist kann man es immer noch mit Odin auf eine Originalfirmware zurückflashen.
    Anleitungen sind hier ja im Prinzip genug vorhanden, wahrscheinlich gehen die Verknüpfungen nicht mehr. Hab hier mal einige Dateien in meine Dropbox geschoben: https://www.dropbox.com/sh/jw302r8rl2yrsha/N7EJv4iefH
    Da befindet sich u.a. Odin drin (-->installieren) und eine Originalfirmware mit Android 2.1 (JH6) die du mit Odin flashen kannst. Die JH6 wird auch von den Reperaturcentern verwendet, ist also offiziell die aktuellste. Dafür muss man das Handy in den Downloadmodus bringen und anstöpseln. In dem Dropboxordner findest du auch einen Screnshot was man in Odin etwa machen muss. Ausführlichere Anleitungen gibt es hier eigentlich zu genüge. Dann sollte es wieder laufen. Viel Erfolg!
     
  3. XviennaX, 05.02.2013 #3
    XviennaX

    XviennaX Threadstarter Android-Hilfe.de Mitglied

    Danke Chris,

    Leider bleibt es bei setup connection stehen. Da passiert nichts weiter :(
    USB Debugging kann ich nicht aktivieren da ich das Handy nicht einschalten kann. Ich komme nur in den DL Modus
     
    Zuletzt bearbeitet: 05.02.2013
  4. chris1234, 05.02.2013 #4
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Installiert er denn die Treiber korrekt, wenn du das Gerät im DL-Modus anstöpselst? Wenn nicht, hat Windows die Treiber zur Verfügung? Sonst müsstest du erst mal dieses Samsung Kies installieren, damit er die Treiber bekommt.
    Weitere Fehlerquellen die mir noch einfallen (weil ich das Problem auch ständig hatte):
    Handy verliert die Verbindung wenn es zu lange im DL-Modus bleibt: dann mal abstöpseln, Akku raus und wieder neu in den DL-Modus und anstöpseln.
    Manchmal bekommt er auch erst eine Verbindung wenn man öfter das Kabel raus und wieder rein steckt.
    ggf. mal einen anderen USB-Anschluss nehmen oder gleich einen anderen Rechner.
    ggf. anderes USB-Kabel nehmen.

    USB-Debugging braucht man nicht im DL-Modus, das hat ja nur Sinn wenn man das Handy auch starten kann. Ich hoffe nur dass die Treiberinstallation im DL-Modus zum flashen ausreicht (sollte es aber) und man keine Treiber im normalen Betriebszustand installieren muss (wo du ja nicht rein kommst).
     
    Zuletzt bearbeitet: 05.02.2013
  5. XviennaX, 06.02.2013 #5
    XviennaX

    XviennaX Threadstarter Android-Hilfe.de Mitglied

    Danke

    Habe Kies installiert. Trotzdem findet Windows nicht den richtigen Treiber wenn ich es im DL Modus anstöpsel. Windows sucht immer einen Treiber für ein unbekanntes Gerät. Ich denke das Handy kann man nicht mehr retten :-(
     
  6. chris1234, 06.02.2013 #6
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Ich bin davon überzeugt, dass es eine Lösung dafür gibt. Er hat wahrscheinlich nur nicht alle Treiber korrekt installiert. Würde ich das jetzt bei mir anstöpseln würde es natürlich gehen. Wenn du also nicht gerade jemanden kennst der nicht auch ein Spica hat um die Treiber richtig zu installieren und es selber lösen möchtest kannst du ja mal weiter suchen hier im Android-hilfe-Forum oder hier Samdroid board oder hier Android Forums & Windows Phone Discussion @ xda-developers, das Problem wird ja nicht neu sein. Oder vielleicht meldet sich noch jemand der eine andere Idee hat (dieser Forenteil ist leider nicht mehr sehr aktiv, das Spica hat ja schon ein paar Jahre auf dem Buckel ;)

    Die Treiber können bestimmt auch manuell installiert werden, irgendwo hab ich auch schon ein Treiberpaket gesehen wo man kein Samsung Kies braucht.

    Probier aber auf jeden Fall einen anderen USB-Anschluss oder Rechner (dort natürlich auch Kies installieren). Kies soll während der ganzen Aktion wohl auch deaktiviert werden. Und auch nochmal Akku raus, neu in den DL-Modus und mehrmals Stecker rein raus, das hat mir schon oft geholfen (da wurde auch unbekanntes Gerät gemeldet).
     
    XviennaX bedankt sich.
  7. XviennaX, 07.02.2013 #7
    XviennaX

    XviennaX Threadstarter Android-Hilfe.de Mitglied

    Danke Chris,

    Habe soeben das Spica erfolgreich auf einen anderen Rechner geflasht.

    Mein Läppi wollte es anscheinend nicht :)

    Danke nochmal
    LG
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy spica cannot find jpg or png

Du betrachtest das Thema "cannot find jpg png!" im Forum "Root / Hacking / Modding für Samsung Spica",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.