Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

JD4 oder ganz zurück

  • 4 Antworten
  • Neuester Beitrag
Diskutiere JD4 oder ganz zurück im Root / Hacking / Modding für Samsung Spica im Bereich Samsung Galaxy Spica (I5700) Forum.
P

Patys111

Fortgeschrittenes Mitglied
Hi Leute!
ich habe seit rund fast nem Monat mein Spica
Was mir Probleme bereitet ist, dass ich hier meine Version zwar geflasht habe, sie aber durch NPS nicht mehr erkannt, bzw. bei offiziellen Updates nicht berücksichtigt wird.
Also meine erste Frage:
Wie kann ich auf die Version JD4 flashen?? Das Teil hat mehrere Dateien... und Odin bleibt immer bei Setup cennections stehen

oder wie ich es auf das Niveau bringe, das ich beim kaufen hatte.

Gruß
 
B

blackspica

Erfahrenes Mitglied
Hallo Patys111,

herzlich willkommen, hier bei uns.:)

Patys111 schrieb:
Hi Leute!
ich habe seit rund fast nem Monat mein Spica
Was mir Probleme bereitet ist, dass ich hier meine Version zwar geflasht habe, sie aber durch NPS nicht mehr erkannt, bzw. bei offiziellen Updates nicht berücksichtigt wird.
Also meine erste Frage:
Wie kann ich auf die Version JD4 flashen?? Das Teil hat mehrere Dateien... und Odin bleibt immer bei Setup cennections stehen

oder wie ich es auf das Niveau bringe, das ich beim kaufen hatte.

Gruß
Bei Android 2.1 benutzt man jetzt KIES als SW.
Laut Samsung-Firmwares bekommst Du über Samsung selber,nicht alle offizellen FW angeboten.
Hier bekommst Du deine alte Firmware, wird glaube ich genauso geflasht wie die anderen mit Odin.
Der Unterschied zu Samsung-Firmwares ist, das Samsung-Stuff auch die I5700XXIJ5 von T-Mobile bzw. E-Plus anbietet.
Lies Dir einmal die Beiträge von Abaddon hier durch der hat auf die JD1
geflasht, auf Seite 19 ist auch eine Grafik, wie es aussehen soll.
Die JD4 geht wohl auch so.
Das wird Dir fürs erste Helfen, jetzt müssen die "Fachleute" ran. ich habe selber noch 1.5 drauf, weil ich mich bist jetzt nicht getraut habe.:o
Doch wenn das so weiter geht, wer weiß, dann flashe ich auch.:rolleyes:

Gruß
blackedition
 
Zuletzt bearbeitet:
P

Patys111

Fortgeschrittenes Mitglied
also mein Problem ist jetzt, dass bei mir das Update nach Setup Connections nicht weiter machen Oo.
 
B

blackspica

Erfahrenes Mitglied
Hallo Patys111,

das hat Abaddon auch geschrieben und folgendes gemacht.

Abaddon schrieb:
Das macht der bei mir auch immer beim ersten Mal.
Wird in der Anleitung, ein paar Posts weiter, auch beschrieben.

In diesem Fall mach ich immer folgendes:
Odin schließen
Spica abziehen
Akku raus
Akku rein
wieder in den Downloadmodus
Odin neu starten
Spica anschließen (wird erkannt)
dann kurz die Einstellungenprüfen
und wieder START drücken.

beim zweiten mal gehts dann komischerweise.
Mein Kollege hat auch ein Spica, bei dem ist es genauso
Das erste Mal ist immer Scheisse:D
 
P

Patys111

Fortgeschrittenes Mitglied
k, das hat geklappt jetzt deswegen :)) thx

Dieses Update ist einfach viel besser als das erste... kann ich jedem nur empfehlen!