1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Bladefs, 11.07.2010 #1
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Hi, ich habe nun seit längerem den Samdroid Mod und den Root Kernel auf meinem Spica, außerdem ist APP2SD aktiviert und eine neue ARM und OpenGL Datei sind eingebunden.

    Jetzt habe ich seit ca. 2 Wochen das Problem, das mein Handy ständig nur hängt. Bis das Phone APP an ist dauert es saumäßig lange, die Cam hängt sich nach jedem Bild auf und das Handy muss 2 mal eingeschaltet werden da sich beim ersten mal jedes mal der Prozess "System" aufhängt.

    Hat da einer erfahrung mit gemacht, bzw ist das mit dem neuen Kernel besser oder gibt es iwio eine neue ARM Lib?

    Ich würde auch einfach nochmal eine neuinstallation versuchen, würde aber gern vorher meine APPS incl Dateien und Einstellungen sichern, da ich kein bock habe wieder die ganzen Mail Accs einzustellen. (wenn das geht? mit welchem APP?)

    Oder liegt es vielleicht am Phone app? wie kann ich das alte durch eine neues ohne Dateiverlust aus der Kitchen ersetzen??

    thx schon mal
     
  2. RobbyBer, 12.07.2010 #2
    RobbyBer

    RobbyBer Neuer Benutzer

    Hallo,

    ähnlich war es bei mir auch vor kurzem. Ich hatte es behoben, indem ich den dalvik-cache auch auf die SD Karte verschoben hatte.

    In den Samdroid Tools -> Apps2sd settings -> Move dalvik-cache to SD aktivieren.

    Hoffe es hilft.

    Bye
     
    Bladefs gefällt das.
  3. Bladefs, 12.07.2010 #3
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Hi,
    erst mal danke für deine Antwort!!, hab das mal getestet und es scheint doch tatsächlich etwas flüssiger zu gehn ...

    aber ganz behoben ist der fehler immer noch nicht .... die apps stürzen weiterhin ab und den kalender/email/phone aufzumachen hab ich schon aufgegeben, da das ewigkeiten dauert...

    ich glaub ich mach mal n backup mittels lk kernel und danach n backup mit mybackuppro (soll angeblich gut gehn, falls nicht hab ich ja das lk backup) und werd den samdroid neu flashen, all dies allerdings erst am weekend ...

    vll hat ja doch noch der ein oder andere rat, ob das nicht wirklich an der ARM Lib liegt etc.

    DANKE!!!

    Gruß
     
  4. RobbyBer, 12.07.2010 #4
    RobbyBer

    RobbyBer Neuer Benutzer

    Hast du schon mal den Cache und den Dalvik-cache gewiped?
     
  5. Bladefs, 12.07.2010 #5
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Den Cache ja, danach ging es zeitweise wieder aber nach einem Tag nutzung wieder die ganzen probleme ... den dalvik noch nicht, da ja sonst auch meine einstellungen der apps weg sind? (oder lieg ich da falsch?)
     
    Zuletzt bearbeitet: 12.07.2010
  6. Frz, 13.07.2010 #6
    Frz

    Frz Junior Mitglied

    Bei mir war das letztens auch so, ich habe ein backuo mit titanium backup gemacht und habe komplett neugeflasht (angefangen mit original samsung 2.1 images) dann lk mod root+recovery dann kitchen, dann frozen eclair, läuft seither deutlich besser
     
    Bladefs gefällt das.
  7. Bladefs, 13.07.2010 #7
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    ok dann werd ich das am weekend wirklich mal machen
     
  8. RobbyBer, 13.07.2010 #8
    RobbyBer

    RobbyBer Neuer Benutzer

    Also wenn du den Dalvik-cache wipest sollten deine Benutzerdaten erhalten bleiben.

    Bye
     
    Bladefs gefällt das.
  9. Bladefs, 14.07.2010 #9
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    So, ich bin gestern nochmal in mich gegangen und habe überlegt, was ich den angestellt habe, bevor es zu diesen fehlern kam: widgets angelegt...

    unter anderem das der energieverwaltung und das schien die ganze zeit den cpu belastet zu haben, nachdem das weg ist läuft es wieder flüssiger ... mal schaun ob auch die fehler ausbleiben
     
  10. Bladefs, 17.07.2010 #10
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Wollt nur nochmal Rückmeldung geben:

    Nach dem Entfernen de rWidgets lief es wieder flüssiger und hängt auch weniger, vorsichthalber habe ich den dalvik dann noch ausgelagert --> noch mal mehr geschw. und das ganze gewiped...

    so wies es aussieht muss ich das handy nicht neu aufspielen ;), zumindest bis ne neue Kitchen rauskommt ^^

    Danke !!