Spica - brick?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Spica - brick? im Root / Hacking / Modding für Samsung Spica im Bereich Samsung Galaxy Spica (I5700) Forum.
A

android4

Fortgeschrittenes Mitglied
Hy Leute..

Wollte heute wieder mal mein Spica rooten.
Hatte jetzt einige Monate die original 2.1 Firmware drauf..

Zuerst hab ich Lk2-08 drauf getan.. soweit alles in Ordnung.
Danach hab CM-6.1.1.. drauf gemacht.

Jetzt kann ichs nicht mehr einschalten, recovery funzt nicht und Odin erkennt es auch nicht mehr!!


Was soll Ich jetzt machen?
 
M

mrorange2108

Erfahrenes Mitglied
Batterie raus...Ladekabel anchließen...versuchen...Funktioniert evtl. der Downloadmodus noch?
 
Zuletzt bearbeitet:
A

android4

Fortgeschrittenes Mitglied
Download geht noch.. aber PC/Odin erkennt nichts.
Akku raus... bringt nichts.
 
M

mrorange2108

Erfahrenes Mitglied
Dann den Rechner nochmal neu starten, Odin als Admin. alternativ auch mal nen anderen Rechner probieren
 
A

android4

Fortgeschrittenes Mitglied
Habs jetzt bei einem anderen USB probiert.. und es geht :thumbsup:
Hatte schon ein bisschen Panik bekommen.

Ne Idee warum CM 6.1.1.. nicht funzt?
 
M

mrorange2108

Erfahrenes Mitglied
Keine Ahnung, einfach nochmal probieren...Wenn Du alles nach Anleitung gemacht hast ists eigentlich kein Prob
 
A

android4

Fortgeschrittenes Mitglied
Ich versuchs jetzt eifach mit einer anderen Froyo version.

Danke für deine Hilfe :thumbsup:
 
M

mrorange2108

Erfahrenes Mitglied
Ich hab die Alpha 8.1, bei mir stabil und alles was ich brauche