Arc bootet nicht mehr nach CM7 Installation

  • 13 Antworten
  • Neuster Beitrag
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

ich habe nach folgender Anleitung

Sony Ericsson Xperia Arc: Full Update Guide - CyanogenMod Wiki

Cyanogenmod auf meinem Arc installiert..

Beim booten kommt das Cynogenmod Logo und dann der Screen, bei dem ich aufs Android Männchen klicken soll, sobald ich das tue, oder auch wenn ich einfach nen Stück warte kommt wieder das Cyanogen Mod Logo... weiter habe ich es bisher noch nicht geschafft :/

Habs auch alles nochmal komplett von vorne gemacht, aber das brachte das gleiche Problem...

bevor ich diese ganze Aktion gestartet hab, hab ich das System mit der aktuellen Firmware vom Arc gesichert, wiederherstellen kann ich dieses Backup aber leider auch nicht da dann ein Fehler kommt mit MD5

Ich weiß, dass ich mit dem Flashtool, wieder ne aktuelle Firmware flashen kann, mich würde aber mal interessieren, woran mein Problem liegen könnte.

Grüße Tschanna
 
Slimmer2

Slimmer2

Guru
Hast du die Vega oder die Anzu installiert

Gesendet von meinem LT15i mit Tapatalk
 
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
die anzu
 
Slimmer2

Slimmer2

Guru
hast schon mal den Cache nach dem flashen gelöscht?
 
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
Jopp hatte ich alles gemacht :)

Gesendet von meinem LT18i mit Tapatalk
 
H

heinzschrader

Ambitioniertes Mitglied
Welches Kernel hast du geflasht?

Gesendet von meinem LT15i mit der Android-Hilfe.de App
 
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

hatte mich ja beim letzten mal nicht weiter gemeldet, da ich quasi die Schnauze voll hatte ^^

ich hatte den kernel der bei cm7 dabei ist genommen...

gestern hatte ich das ganze nochmals probiert. sowohl mit cm7 als auch der rom die weiter oben gepostet wurde... bei beiden besteht wieder das gleiche problem...

ich hab irgendwie das gefühl, dass ich irgendwas falsch mache, obwohl ich genau nach Anleitung vorgehe ^^
 
Scum

Scum

Experte
Baseband??
Was passiert bei anderen CustomRoms?

Warum nimmst du nicht gleich CM9?
 
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
ich hab die Baseband Version mit der -56 hinten...

bis auf die beiden hab ich noch nix anderes probiert... cm9 hab ich noch nicht probiert, weil es laut dem thread hier ne alpha version ist...

werd mich wohl heute mal hinsetzen und mal miui und cm9 versuchen... mal schauen was da passiert...

prinzipiell hätte ich halt gern ne "fertige" rom und am liebsten cyanogenmod ;)
 
Scum

Scum

Experte
Cyanogen wird nie fertig! :flapper:
Das funktioniert nicht oder nicht richtig unter CM7:

WORK IN PROGRESS
HDMI - work in progress (for suported devices)
FM - work in progress
ANT+ - precompiled and source

Nutzte es schon auf Desire HD und Nexus S!
Zuletzt nur das CM9 daher auch meine frage warum du es nicht Probierst!


Bei XDA unter Anleitung zu CM7 steht aber:

Baseband 64 (recomanded for 2011 devices)
SEMC BASEBAND 64 - Baseband 62

Wobei das 70er Baseband hier ist
 
Zuletzt bearbeitet:
Tschanna

Tschanna

Fortgeschrittenes Mitglied
Threadstarter
Danke für den Baseband-Tipp... Es funzt nun ;)

gesendet vom Arc de Tschanna :)
 
S

s0nny

Fortgeschrittenes Mitglied
kann mir jemand sagen wie das mit dem Baseband funktioniert? Link ist leider down und habe das gleiche Problem...mit 7.1.0.2 boot loop, und bei 7.1.0.1 und 7.1.0 wird meine SIM nicht erkannt, muss also keinen PIN eingeben und habe keinen Empfang (oben in der Anzeige ein X statt E/3G/H) usw.
 
Oben Unten