1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. stuffbiker, 05.01.2012 #1
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    ich habe alle treiber drauf aber trotzdem sagt das fastboot waiting for device warum was mach ich falsch
     
  2. Hoshidude, 05.01.2012 #2
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    Falscher Befehl! Willst du den bootloader entsperren? Du musst fastboot.exe -i 0x0 fce unlock oem 0xEntsperrcode. oem und unlock könnten eventuell auch anders rum kommen, bin mir grad nicht sicher.;)
     
    stuffbiker gefällt das.
  3. fips, 05.01.2012 #3
    fips

    fips Android-Experte

    Welche Farbe hat denn die LED?
     
    stuffbiker gefällt das.
  4. stuffbiker, 05.01.2012 #4
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    ich will. mein kernel flashen und benutze immer fastboot boot boot.img und mei
    ne led leuchtet blau und in dem gerätemanager steht android phone adb interface
     
  5. fips, 05.01.2012 #5
    fips

    fips Android-Experte

    Probiere mal einen anderen USB Port, ggf. den Treiber manuell nochmal installieren.
    Dazu dein ARC im Fastboot-Modus anschließen, den Geräte Manger aufrufen und bei dem Eintrag fürs ARC auf Treiber aktualisieren gehen.
    Dann auf "Auf dem Computer nach Treibersoftware suchen" klicken, und den Pfad zu Deinem Fastboot-Ordner angeben.

    Haken bei Unterordner durchsuchen setzen und auf OK klicken.
     
    stuffbiker gefällt das.
  6. Hoshidude, 05.01.2012 #6
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    Ja, witzbold du musst ja auch fastboot.exe -i 0x0 fce flash boot boot.img
    Probiers mal so;)
     
    stuffbiker gefällt das.
  7. fips, 05.01.2012 #7
    fips

    fips Android-Experte

    Er schrieb doch eindeutig die Ausgabe von FB: "fastboot waiting for device"
    Das hat also nichts mit einem falschen Befehl zu tun!
     
    stuffbiker gefällt das.
  8. stuffbiker, 05.01.2012 #8
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    so erstmal danke für eure antworten aber beides klappt nicht bei dem befehl zeigt er nur die in der eingabeaufforderung die befehle von fatsboot mehr nich. und den treiber hab ich schon mindestens 10 mal neu installiert das ändert alles nix
     
  9. fips, 06.01.2012 #9
    fips

    fips Android-Experte

    Probier es an einem anderen Rechner bzw. Windows aus.
    Das sieht stark nach einem Treiberproblem aus!
     
    stuffbiker gefällt das.
  10. heinzschrader, 06.01.2012 #10
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Hast du Android SDK installiert und fastboot in den Tool-Ordner eingefügt? Alle Google-Treiber installiert?
     
    Zuletzt bearbeitet: 06.01.2012
  11. heinzschrader, 06.01.2012 #11
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Der korrekte Befehl lautet fastboot.exe -i 0x0fce flash boot boot.img Kein Leerzeichen zwischen 0x0 und fce!:flapper:
     
    stuffbiker und Hoshidude gefällt das.
  12. stuffbiker, 06.01.2012 #12
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    ja hab ich alles gemacht aber ich werd das mal mit nem anderen win probieren. bei weitern vorschlägen wär ich sehr dankbar
     
  13. heinzschrader, 06.01.2012 #13
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Du weisst aber, das das installieren von SDK alleine nicht reicht. Du musst nach der Installation noch die Google-Treiber nachinstallieren!
     
    stuffbiker gefällt das.
  14. Slimmer2, 06.01.2012 #14
    Slimmer2

    Slimmer2 Android-Ikone

    Android SDK ist nicht mehr zwingend erforderlich wenn man das Neuste Flashtool hat.
    Da ist schon eine weile lang Fastboot integriert.

    Haszt du das schon mal getestet?
     
    stuffbiker gefällt das.
  15. stuffbiker, 07.01.2012 #15
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    ich habe sämtliche programme zum flashen rooten und unlocken drauf, es funktionieren auch alle nur fastboot will mein arc nicht erkennen ich habe den auch schon sehr viele befehle versucht aber keins bringt mich ans ziel, aber mal ne andere idee kann ich auch den kernel mit nem anderen programm flashen ohne das meine apps und daten flöten gehen
     
  16. heinzschrader, 07.01.2012 #16
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

  17. Slimmer2, 07.01.2012 #17
    Slimmer2

    Slimmer2 Android-Ikone

    stuffbiker gefällt das.
  18. stuffbiker, 09.01.2012 #18
    stuffbiker

    stuffbiker Threadstarter Android-Hilfe.de Mitglied

    kann ich die boot.img auch mit dem flashtool aufspielen ich muss einfachfragen bevor irgendwas schiefgeht
     
  19. Slimmer2, 10.01.2012 #19
    Slimmer2

    Slimmer2 Android-Ikone

    Schiefgehen kann immer was. Im Flashtool musst du den Fastboot mode auswählen
    Du musst halt dann auch die richtige Aktion wählen, ob du die Kernel als Hotboot oder flashen willst
     
    stuffbiker gefällt das.
  20. Hoshidude, 10.01.2012 #20
    Hoshidude

    Hoshidude Fortgeschrittenes Mitglied

    So, wo wir hier ja eh schon nur vom Kernel flashen reden... Kennt jemand eine Möglichkeit eine Kernel als .zip zu packen und per recovery einzuspielen? Wäre ja praktisch um unterwegs mal die rom wechseln zu können!;)
     
    stuffbiker gefällt das.

Benutzer fanden diese Seite durch die Suche nach:

  1. fastboot erkennt xperia nicht

Du betrachtest das Thema "fastboot erkennt arc nicht warum?" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Arc",