Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Ray (Root)

  • 63 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Ray (Root) im Root / Hacking / Modding für Sony Ericsson Xperia Ray im Bereich Sony Ericsson Xperia Ray Forum.
A

americanpittbull

Erfahrenes Mitglied
Hey da ich finde, dass das Ray nicht geeignet ist für CM9 wollte ich downgraden auf CM7. Gesagt,gatan, nix geht. Ich hänge im Startbildschirm fest, wobei es aber kein Bootloop ist, da das Mänchen nicht ständig wieder kommt, sondern einfach da ist.

Cache,Data,Dalwik wurden natürlich gelöscht.
 
A

americanpittbull

Erfahrenes Mitglied
Kann mir da keiner helfen :crying:
 
Z

-z3r0-

Ambitioniertes Mitglied
Hi,
gab es bei CM9 schon dieses neue Recovery Menu, das vor dem CWM startet? Vielleicht liegt es an einer falschen Formatierung? Hatte ich jedenfalls beim Defy von CM10 auf CM7. Dort musste man erst den internen Datenspeicher wieder auf EXT3 formatieren.
Die Ray Community ist wie es scheint nicht so verspielt, wie die Defy-Jünger :D
 
A

americanpittbull

Erfahrenes Mitglied
Nein definitiv nicht :p Für alle anderen. Ich weiß nicht wie ich es geschafft habe aber mein vorgehen war. Zurück auf Stock 2.3.4. Root und CWM drauf. Dann! Erst nur den Kernel vom CM der Wahl flashen :what: per Flashtool.
(gab es beim Defy etc nie! Daher vergessen). Dann sofort per CWM CM der Wahl flashen. Vll geht es auch nur mit dem Kernel und sofort per CWM. Kann ich aber nicht mehr nachvollziehen, da ich gestern 7 Stunden am probieren war. Ich hoffe ich kann anderen verzweifelten helfen.
Gesendet von meinem ST18i mit der Android-Hilfe.de App
 
F

Flowing001

Gast
Ich hatte ein ähnliches Problem, als ich von CM9 auf CM 10 wollte.
Da hab ich aber einfach vergessen, zuerst das neue boot.img zu flashen..
Dann erst Full Wipe von CWM aus machen, und die neuen .zip´s installieren.. :)
 
A

americanpittbull

Erfahrenes Mitglied
Ich denke das war auch bei mir das Problem. :screwy: komische Sonys :D

Gesendet von meinem ST18i mit der Android-Hilfe.de App
 
F

Flowing001

Gast
Im wiki von CM wird auch davon geschrieben.. das hat mich damals auf den Fehler gebracht:
Note:
On 2011 models, the kernel will not update when flashed in recovery, so the kernel must be reflashed via fastboot.
 
G

Gustav Xperia Ray

Neues Mitglied
Hallo Leute, ich hab grad vorhin mein Handy gerootet.
Hab mir erst ein backup mit Titanium erstellt und anschließend mal bis auf 2 die ganzen Junk Apps gelöscht.
Danach habe ich mein Handy neugestartet und jetzt booted es nicht mehr. Es erscheint die weiße schrift SONY , dann noch XPERIA und wird wieder schwarz und geht von vorne los.

Kann mir da jemand helfen was zu tun ist um das wieder zu retten? :D

Keine Kommentare wie dumm die Aktion war, hab mir den root tatsächlich nur gemacht um die apps löschen zu können, es nervt keine neuen apps installieren zu können oder alte zu updaten weil der Telefonspeicher voll ist.

Danke im Vorraus :)

Update: Nach Recherchen habe ich mein Problem mit dem Programm SEUS gelöst. Leider sind dabei alle meine apps und Daten gelöscht worden :D
 
Zuletzt bearbeitet:
M

martinqw

Neues Mitglied
servus, bei meinem ray habe ich jellybean von freexperia aufgespielt. nun wollte ich kitkat draufspielen und irgenwas ist verrutscht:confused2: Beim Start bleibt es am Logo hängen und Flashmode (violettes Licht) geht auch nicht mehr, nur in den Fastbootmode scheint es zu gehen und wird auch im Flashtool erkannt, aber in Anleitungen finde ich nur, wie man im Flashmode arbeitet.
Wie kann ich im fastboot die firmware oder kitkat aufspielen ?
Danke
 
D

Dennis50300

Fortgeschrittenes Mitglied
Flashe angehängten Kernel und installiere dir dann mit dem CWM Version -> http://www.emccann.net/nuclearmistake/VanirAOSPNightlies/urushi/vanir_urushi_4.4.4.090214.zip

Es gibt auch neuere:
http://www.emccann.net/nuclearmistake/VanirAOSPNightlies/urushi/

Kannst ja auch mal ein wenig herumprobieren:
Wegen W-LAN und so schaust du hier:
https://www.android-hilfe.de/forum/...8/vanir-aosp-fragen-und-antworten.609995.html

Ersteres läuft bei mir wunderbar mit Kernel im anhang, dank DarkModules auch W-LAN.
Edit:
Habe die DarkModules auch mal noch mit im Anhang hinzugefügt :winki:

Gruss Dennis50300
 

Anhänge

  • boot.zip
    7,4 MB Aufrufe: 110
  • 11DarkModules20140608.zip
    505 KB Aufrufe: 81
M

martinqw

Neues Mitglied
Dank vorab fürs kümmern, leider bin ich zu doof es umzusetzen :-(
Ich drücke aufm Handy rum und stöpsle USB rein und raus immer in der Hoffnung daß was passiert... Zwischendurch bin ich mal in den CWM-Modus gekommen und hatte meine Sonyversion laufen. Dann hab ich die VANDR-Version aufspielen wollen und zum Schluß hatte ich auf dem Bildschirm nen TOTEN !!! Andy mit rotem Warndreieck auf dem Bauch - Schade daß ich davon keinen Screenshot machen konnte- mit der Meldung daß ich aus diesem Status heraus das Kitkat nicht aufspielen kann.
Stand jetzt ist: Wenn ich den Akku rein/raus mache und unplugged starte - egal welche Knöpfe ich dazu drücke - erscheint LegacyXperia mit violettem Homebutton und danach leeres graues Display.
:unsure:
 
D

Dennis50300

Fortgeschrittenes Mitglied
Du musst die grosse Zip-Datei auf der SD-Karte drauf haben, das was du da flashed mit dem Flashtool ist ja nur der Kernel samt CWM.

Du musst mit CWM installieren und vorher factory default machen sprich formatieren.

https://www.android-hilfe.de/forum/...aka-jelly-bean-4-1-2-installieren.383832.html

Damit habe ich mal angefangen, ist dein Bootload überhaupt freigeschalten ?
(auf garantie/gewährleisung verzichtet bei ericcson die eh nicht mehr vorhanden ist :confused2: :smile: )


Gruss Dennis50300
 
Aaskereija

Aaskereija

Inventar
Um nochmal sauber von Vorne beginnen zu koennen, die ersten 2 links in meiner Signatur nutzen ;-)
 
M

martinqw

Neues Mitglied
also erstmal danke, daß jemand der mit SW-TV aufwuchs hier Hilfe findet ::rolleyes2:
Mein Ray und ich sind mit der Flashbox nixht zurechtgekommen, aber mit CWM klappts. Jetzt habe ich Kitkat4.4.4 aufgespielt jedoch suche ich immernoch eine Konfiguration, wo ich die aufgenommenen Filme wenigstens auf dem PC wiedergeben kann :unsure: Fehlt mir ne App ?
 
Aaskereija

Aaskereija

Inventar
Die dateien vom Handy auf den pc kopieren?
 
M

martinqw

Neues Mitglied
die videodatei aus dem dcim-ordner. GSpot sagt, es wäre Quicktimeformat, aber der VLC-player spielt es nicht ab
Hmmm, wenn mein English mich nicht trügt, kann ich das
für alle versionen vergessen
http://forum.xda-developers.com/showthread.php?t=1938933
anscheinend funzt der camcorder nie...
 
Zuletzt bearbeitet:
3

38imSchatten

Neues Mitglied
Hallo Leute,

ich habe bei meinem xperia Ray den bootloader unlocked und es gerootet. Mit der App TitaniumBackup habe ich dann einige Apps geloescht und als dieser Prozess dann fertig war, war ploetzlich der Bildschirm schwarz - ich habe bestimmt etwas wichtiges geloescht und aus dem Grund habe ich davor eine Sicherung in TitaniumBackup angelegt. Das Problem an der Sache ist, dass ich die App nicht mehr oeffnen kann, um die Sicherung wieder aufzuspielen.
Der aktuelle Stand ist, dass ich den Bildschirm zum Entsperren ganz normal sehe und wenn ich es dann entsperre, dann ist alles schwarz. Ich sehe oben die Uhrzeit, Akkustand, WLAN und Netzsymbole.
Lange auf den Homebutton, um die letzten Apps zu oeffnen habe ich auch probiert - wird nicht aufgelistet.

Wie bekomme ich das xperia Ray jetzt resetted? Irgendeine Idee?

Kann ich irgendwie das Handy vom Mac aus steuern und so auf TitaniumBackup zugreifen?

Beste Grueße 38°


EDIT: Es sind keinerlei Daten auf dem Handy vorhanden, also kann ich es auch komplett loeschen, das waere kein Problem. Vielleicht erleichtert dieser Fakt ja das ganze etwas?
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Wirst du nicht drumrum kommen, die Firmware neu aufzusetzen. Kann dir leider nur einen Guide für Win7 bzw. Win8 anbieten, wie das bei Mac funktioniert weiß ich nicht und dazu gibts bei uns glaub ich nicht mal eine Anleitung
 
3

38imSchatten

Neues Mitglied
Hallo,

habe einen Win7 PC zu Verfuegung und mit diesem wollte ich dir gepostete Anleitung durcharbeiten. Ich kam soweit, dass ich es flashen sollte, nachdem ich das Handy dann im flash mode connected habe kamen folgende Log-Meldungen:

Code:
28/016/2015 13:16:41 - INFO  - Syncing devices from github
28/016/2015 13:16:42 - INFO  - Scanning devices folder for changes.
28/017/2015 13:17:03 - INFO  - Pulling changes from github.
28/017/2015 13:17:03 - INFO  - Devices sync finished.
28/017/2015 13:17:12 - INFO  - Device connected with USB debugging off
28/017/2015 13:17:12 - INFO  - For 2011 devices line, be sure you are not in MTP mode
28/018/2015 13:18:28 - INFO  - Selected Bundle for Xperia Ray (ST18i). FW release : 4.0.2.A.0.42. Customization : CE
28/018/2015 13:18:28 - INFO  - Preparing files for flashing
28/018/2015 13:18:30 - INFO  - Please connect your device into flashmode.
28/019/2015 13:19:06 - INFO  - Device disconnected
28/019/2015 13:19:29 - INFO  - Opening device for R/W
28/019/2015 13:19:29 - INFO  - Device connected in flash mode
28/019/2015 13:19:31 - INFO  - Start Flashing
28/019/2015 13:19:31 - INFO  - Processing loader.sin
28/019/2015 13:19:31 - INFO  -     Checking header
28/019/2015 13:19:31 - ERROR - Processing of loader.sin finished with errors.
28/019/2015 13:19:31 - INFO  - Ending flash session
28/019/2015 13:19:31 - ERROR - 
28/019/2015 13:19:31 - ERROR - Error flashing. Aborted
28/019/2015 13:19:32 - INFO  - Device connected in flash mode

Was bedeutet das?
 
Aaskereija

Aaskereija

Inventar
einfach nochmal probieren, manchmal zickt Flashtool etwas rum. Andernfalls vielleicht mal ne andere ftf nehmen