CWM kennt mein device nicht

  • 6 Antworten
  • Neuster Beitrag
G

GThreepwood

Neues Mitglied
Threadstarter
Hallo Sony- und customrom-Gemeinde!

Ich habe ein kleines Problem bei dem flashen von omnirom:
Ich habe mein ray gesichert, den bootloader nach sony-webside-Anweisung unlocked, mit flashtool die aktuellste custom DE aufgespielt, mit oneklick gerootet, CWM-recovery (v5.0.2.7) aufgespielt und wollte nun damit die aktuelle omnirom 4.4.4 fürs ST18i, gapps und SuperSu flashen.
Aber hier hänge ich nun:
CWM gibt die Fehlermeldung

This package is for "ST18i,ST18a,urushi" devices
this is a " ".
E:Error in /sdcard/omni-usw......
(Status 7)....

aus. Verstehe ich das richtig, das CWM mein ray nicht als solches erkennt?:confused2:
Wenn nein, was dann:unsure:
Wann ja, wie mache ich es dem tool klar?
Benötige ich einen anderen Kernel als der aus der custom DE (ST18i_4.1.B.0.587_Customized_DE):crying:

Vielen Dank! Wenn ihr noch Infos braucht, fragt nach!

- guybrush
 
Aaskereija

Aaskereija

Inventar
flashe die boot.img aus der omnirom.zip

falls das nicht funktioniert, extrahiere das updaterscript das du unter meta.inf findest und lösche dort die ersten zeilen die mit "getprop" beginnen und kopiere dann diese wieder in die zip zurück und überschreibe die alte.

dann sollts gehn
 
G

GThreepwood

Neues Mitglied
Threadstarter
Hallo!

M*** - hatte ich vergessen: letzteres habe ich bereits versucht; leider ohne Erfolg (vllt. habe ich was falsch gemacht): Gab ebenfalls nen - anderen - Error. 4 oder so. Krieg ich jetzt nicht mehr zusammen.
Zum .img flashen: Das mache ich dann mit dem flashtool?? oder auch aus ClockWork?

Danke,

Guybrush
 
Aaskereija

Aaskereija

Inventar
flashtool oder cmd, ansonsten vielleicht die Rom nochmal runterladen, eventuell ist deine version irgendwie beschädigt
 
G

GThreepwood

Neues Mitglied
Threadstarter
Gut, dann versuche ich mal mein Glück!

Fehlerhaft sollte die .zip nicht sein - Prüfsumme stimmt.
Nochmal zum Kernel: bringt das irgendwas einen anderen zu flashen (wenn ja, welchen - Fusion, xperia-free)?

Gruß -
Guybrush
 
Aaskereija

Aaskereija

Inventar
Fehler können beim download immer passieren, egal ob die prüfsumme stimmt, der "Getprop" fehler Error7 ist genau der Fehler der drauf schließen lässt.

Und ein anderer Kernel bringt dir garnichts
 
TomTomcrafter001

TomTomcrafter001

Neues Mitglied
GThreepwood schrieb:
This package is for "ST18i,ST18a,urushi" devices
this is a " ".
E:Error in /sdcard/omni-usw......
(Status 7)....

- guybrush
da steht this is a und dann leer. das hatte ich auch. flashe mit dem flashtool einfach die boot.img und probiers nochmal
 
Oben Unten