Nach Update auf 4.1.2 Xperia Ray nur noch Schrott

  • 18 Antworten
  • Neuster Beitrag
H

horst67067

Neues Mitglied
Threadstarter
Hallo an die Experten,

benötige Hilfe! Befürchte aber das es zu spät ist.:(

Ich hatte einige Monate Android 4.0.4 auf meinem Handy.
Lief alles GUT. Es ist gerootet. Backup mit Titanium Pro gemacht.
Jetzt habe ich Schritt für Schritt auf 4.1.2 aufrüsten wollen, weil der touch bei 4.0.4 nicht optimal für das Spiel "Subway Surfer" war.

mit dem ROM Manager die fxp146XXX-ZIP(FXP146-cm-10-20121110-UNOFFICIAL-urushi.zip) Datei eingespielt........Fehler bad.
Vorsorglich habe ich ein backup mit Rom-Manager und Titanium gemacht.

Dann habe ich mir die Datei 4.1.2 Jelly Bean Pacman szlxxx.zip auf die SD-Karte geladen und mit dem ROM-Manager installiert. Zuvorwipe data/factory reset gemacht.

Danach system boot....................nix geht mehr!!!!!
Es erscheint NUR das SONY Logo (schon seit Stunden) und es bootet nicht mehr weiter.

Gibt es Hilfe oder ist das Experia jetzt für den Müll????

Gruss
Horst
P.S. ich bin vielleicht sauer auf mich, hätte ich 4.0.4 gelassen.........never change a running system.
 
P

perpe

Gast
Hallo Horst,

willkommen im Forum.
Ich habe deinen Thread ins "Root / Hacking / Modding für Sony Ericsson Xperia Ray" Unterforum verschoben. Hier wirst du ehr Hilfe bei deinem speziellen Geräteprobelm finden als im allgemeinen Root, Kernel und Custom ROM Forum.
Lies dich hier auch ein bisschen ein, evt. wurde deine Frage schon mal gestellt.

Viel Glück beim Lösen deines Problems.
 
ThatGangsta

ThatGangsta

Experte
Gaaaaaanz ruhig. Alles wird gut.

Also, du hast folgendes gemacht:
Du hast wahrscheinlich einen Locked Bootloader und somit auch den Stock-ICS-Kernel.
Dieser Kernel ist, wie der Name schon sagt, ausschließlich für ICS, also 4.0.x.
Um Jelly Bean zu verwenden, bräuchtest du einen Jelly Bean-Kernel, dieser lässt sich aber nur mit einem unlocked Bootloader installieren, das würde einen Garantieverlust bedeuten.

Das heißt, dein Handy steckt in einer Bootschleife, weil du einen falschen Kernel installiert hast. Das ist kein Grund zur Panik, du kannst jetzt entweder wieder auf ICS zurückgehen, was ich dir als Laie empfehle, oder deinen Bootloader unlocken, einen neuen Kernel flashen und dir dann Jelly Bean installieren, dabei kann ich dir aber auch gerne helfen.
Und ich hatte selber schon CM10 drauf und ich kann sagen, es läuft zwar, aber erst ab einem Overclock auf 1,2gHz und selbst dann muss der Prozessor durchgehend auf 100% arbeiten, was wiederum schön für die Akkulaufzeit ist. ;)

MfG
ThatGangsta
 
Kallest1100

Kallest1100

Ikone
Also, CM 10 ist im gegensatz zu ICS schon ne runde Sache. Wesentlich flüssiger und spart auch noch Speicher. Zumindest gegenüber dem Stock.
Auch CM9.2 war bei weitem nicht so flott.
Aber für alles ist ein offener Bootcore nötig.
Den wird er sicher nicht haben.
Das der passende Kernel fehlt haste ihm ja schon geschrieben.
Mal sehen, was er so sagt.
 
H

horst67067

Neues Mitglied
Threadstarter
HERZLICHEN DANK AN ALLE !!!!!

Es läuft wieder!!!
Ich habe die Leisetaste gedrückt, USB -Kabel angeschlossen und mit
Sonyupdater wieder 4.0.4 aufgespielt.. Der Root ist natürlich jetzt weg.
Gruss
Horst
 
Kallest1100

Kallest1100

Ikone
Na, schau mal an.
Wenn Du aber weiter "basteln" willst, dann lies Dich erst mal in Ruhe hier ein, und fragen, bevor was schief geht.
 
ThatGangsta

ThatGangsta

Experte
Ich habe mir vorgenommen in der nächsten Zeit ein Tutorial für CM10 zu schreiben, du kannst es ja dann nochmal versuchen. :)

Gesendet von meinem Ray mit Tapatalk 2
 
H

horst67067

Neues Mitglied
Threadstarter
Danke, sehr gut!
Denn ich denke ich muss erst downgraden auf 4.0.3
damit ich rooten kann, danach wieder 4.0.4 und dann wieder
rooten für JB?
Kann ich direkt auf 4.1.2 updaten?
Welche fxp Datei? fxp151? Welcher Link? downloaden.
Danke schonmal
Gruss
Horst
 
H

horst67067

Neues Mitglied
Threadstarter
Hallo,

wie gesagt, mein handy läuft (4.0.4 Fabrikeinstellung) wieder.......... aber jetzt sind alle meine Daten (Terminkalender, Kontakte, SMS, eMail und highscore "coindozer" u.s.w. weg.

Mit Titanium hatte ich ein backup gemacht, das Progi kann ich NICHT mehr starten weil jetzt ROOT fehlt.

Wie bekomme ich möglichst easy die Daten wieder zurück?
Gibt es ein backup ohne Rootrechte, mit dem ich das Titaniumbackup lesen und zurückspeichern kann?
Wenn ich die SYS-Dateien zurückspeichern kann, hätte ich wieder ROOT u.s.w. drauf?
Vermutlich muss ich die gesamte Arbeit (flashen, rooten u.s.w.) nochmal machen.


Danke im Voraus
Horst
 
Zuletzt bearbeitet:
ThatGangsta

ThatGangsta

Experte
Es wird wahrscheinlich am einfachsten sein das Handy erneut zu rooten, da Titanium Backups nur mit Root effektiv eingespielt werden können.
Man kann diese zwar manuell einfügen, aber auch dazu benötigt man Root.
Und du musst beim Rooten auch keinen Factory Reset durchführen, von daher wird das ja kein so großes Problem sein.

MfG
ThatGangsta

Gesendet von meinem Ray mit Tapatalk 2
 
H

horst67067

Neues Mitglied
Threadstarter
Kann ich das mit CWM machen?
Vermutl. brauch ich dafür auch Root.

Also die 4.0.4 rooten (hat kein verwundbarer Kernel) mit der runme.bat, ohne flashen rooten und danach CWM
installieren, starten und das cwm-backup (habe ich auch auf der SD) einspielen.
Danke im Voraus!
 
Zuletzt bearbeitet:
H

horst67067

Neues Mitglied
Threadstarter
ThatGangsta schrieb:
So, habe heute nachmittag die Anleitung angefangen und bin jetzt bei ca. 60%.
Ich kann nur sagen, es wird lang und ausführlich.

MfG
ThatGangsta
Hallo Gangsta,
du bist bei 60% mit der Anleitung, sagst du.
Ich hätte heute viel Zeit.
Meinst du, dass du die Anleitung update JB 4.1.2 schon einstellen kannst?:drool:

danke und Gruss
horst
 
Z

-z3r0-

Ambitioniertes Mitglied
ThatGangsta schrieb:
So, habe heute nachmittag die Anleitung angefangen und bin jetzt bei ca. 60%.
Ich kann nur sagen, es wird lang und ausführlich.
...
ThatGangsta
Beim Ausführlichen nicht geizen :D mit Bildern, Videos, etc. :D Hätte noch ein Ray, dass auch mal weg von Sony hin zu CM will, aber irgendwie noch nicht die Zeit gehabt, scheint auch irgendwie umständlicher als beim Defy, da musste man nur SuperOneClick und diese Sache war gegessen. Egal, ein
CM10 on your Ray for dummies
wäre legen - moment es kommt gleich - där :biggrin:
 
Kallest1100

Kallest1100

Ikone
Gut geschrieben!!!
 
H

horst67067

Neues Mitglied
Threadstarter
ThatGangsta schrieb:
Etwas spät, aber besser als gar nicht.
MfG
ThatGangsta
Das ist ja mal was Berauschendes! Aber viel Arbeit!
Wo ist denn der "Danke" button?
Gruss horst

Der ursprüngliche Beitrag von 17:20 Uhr wurde um 17:24 Uhr ergänzt:

ThatGangsta schrieb:
Etwas spät, aber besser als gar nicht.
MfG
ThatGangsta
Das ist ja mal was Berauschendes! Aber viel Arbeit! bis das JB funzt.
Wo ist denn der "Danke" button?
Gruss horst
 
ThatGangsta

ThatGangsta

Experte
Bedanken geht erst ab 10 Beiträgen und du hast erst 7 Beiträge.
Aber macht nichts, ein wörtliches 'Danke' ist genau so motivierend. :)

MfG
ThatGangsta

Gesendet von meinem Ray mit Tapatalk 2
 
H

horst67067

Neues Mitglied
Threadstarter
UPS... beim Rooten mit DooMLoRD’s Tool hat AVG einen TROJANER gefunden und gelöscht.
Habe mir eine ältere Rootversion gezogen............ist i.O.
 
Oben Unten