1. M@r$, 12.03.2014 #1
    M@r$

    M@r$ Threadstarter Fortgeschrittenes Mitglied

    Hallo Leute,

    vor einigen Wochen habe ich mir das Xperia Ray zulegt, den Bootloader geöffnet und wollte mir dann CM 10 drüberbügeln, leider ohne erfolg. das Display blieb schwarz, obwohl die Installation über die CWM ohne Probleme Funktioniert hat.

    Gestern dachte ich mir "warum versuchst du das nicht mal mit der Vorgänger Version?" (also cm 9.1.0 urushi) Gesagt, getan. Komischerweise läuft das:confused2:
    Da frage ich mich was ich falsch mache das die 9ner läuft aber die 10ner nicht?

    Nicht das ich mit der 9 ner nicht zufrieden bin ... aber es wäre doch gelacht wenn es mit einen Update nicht mal hin hauen würde.

    Wer hat Erfahrung und möchte mir ein paar Tipps geben?
    Langsam bin ich echt am verzweifeln :scared:

    LG

    M@r$
     
  2. KevkoMohr, 18.03.2014 #2
    KevkoMohr

    KevkoMohr Ambitioniertes Mitglied

    Hast du den JellyBean Kernel geflasht??

    Gesendet von meinem Xperia Ray mit der Android-Hilfe.de App
     
  3. M@r$, 22.06.2014 #3
    M@r$

    M@r$ Threadstarter Fortgeschrittenes Mitglied

    Hey :p sorry, diesen treat habe ich voll verplant anscheinend. :( ich habe den kernel geflasht der bei der Rom mit dabei war, mittlerweile hat es mit dem Flykernel funktioniert. aber leider nicht mit einen erneuten Update mit einen Alternativen kernel auf CM11 habe das in einen neuen Thema mal genauer erläutert.
     
Du betrachtest das Thema "Update auf Cyanogenmod 10 funktioniert nicht" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.