Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Xperia Ray bootet nur bis Sony Logo,Bootloader zerschossen?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Xperia Ray bootet nur bis Sony Logo,Bootloader zerschossen? im Root / Hacking / Modding für Sony Ericsson Xperia Ray im Bereich Sony Ericsson Xperia Ray Forum.
M

Micha M3

Neues Mitglied
Hallo.
Ich hoffe,mir kann hier jemand helfen.
Ich habe hier ein Xperia Ray vor mir liegen,das lässt sich laden,anschalten,bootet dann aber nur bis zum Sony Logo
hoch,danach geht nix mehr.

Ich kenne die Vorgeschichte von dem Gerät leider nicht,es sieht aus wie neu,auseinander hatte ich es,kein Wasserschaden und Sturzspuren sind auch nicht zu erkennen,wie gesagt ist wie aus dem Ei gepellt.

Ich kann das Gerät mit dem Flashtool ohne Probleme flashen,hilft nix.
Update mit Seus geht einwandfrei,bringt nix.

Was mir auffällt,ist,der Aufkleber für die Testpoints fehlt,daher gehe ich davon aus,das da einer rumgeflasht hat und
der Bootloader einen weg hat.
Liege ich da richtig?

Gibt es irgendeine Möglichkeit für mich das Gerät wieder zum Leben zu erwecken?
Bootloader wieder herstellen,oder so.

Ich bin aber auch nicht wirklich Spezialist im rooten,oder anderem,darum bräuchte ich da eine kompetente Hilfestellung.
Bin auf dem Andriod Sektor relativ neu

Kleine Ergänzung,egal welche Firmware ich mit Flashtool versuche,mit dem S1 Tool wird mir immer die gleiche angezeigt.
S1 Log:
12.01.2013 00:54:41 Welcome to S1 tool.
12.01.2013 00:54:41 That is small and crippled subset of SETOOL2 service tool.
12.01.2013 00:54:59
12.01.2013 00:54:59 TO CONNECT NEXT PHONES
12.01.2013 00:54:59 X10 Xperia,E10 Mini,E15 Xperia X8,U20 Mini Pro
12.01.2013 00:54:59 LT15 Xperia ARC,MT15 Xperia NEO,R800 Xperia PLAY
12.01.2013 00:54:59 PRESS AND HOLD "BACK" BUTTON...
12.01.2013 00:54:59
12.01.2013 00:54:59 ST18 Xperia RAY,ST15 Xperia Mini,SK17 Xperia Mini Pro
12.01.2013 00:54:59 PRESS AND HOLD "Volume Down" BUTTON...
12.01.2013 00:54:59
12.01.2013 00:54:59 PLEASE ATTACH TURNED OFF PHONE NOW
12.01.2013 00:54:59
12.01.2013 00:55:11
12.01.2013 00:55:11 RUNNING S1_EROM VER "R9B031"
12.01.2013 00:55:12 SOFTWARE AID: 0001
12.01.2013 00:55:12 LOADER AID: 0001
12.01.2013 00:55:16 FLASH ID: "0098/00B3"
12.01.2013 00:55:16 LOADER VERSION: "R4A069"
12.01.2013 00:55:16
12.01.2013 00:55:16 MODEL (from GDFS): ST18i
12.01.2013 00:55:16 SOFTWARE VERSION: 1248-9545_4.0.2.A.0.69
12.01.2013 00:55:16 CUSTOM VERSION: 1252-0948_R10D
12.01.2013 00:55:16 FILESYSTEM VERSION: WORLD-i_4.0.2.A.0.69
12.01.2013 00:55:16 SERIAL NO: BX9031EPRJ
12.01.2013 00:55:16
12.01.2013 00:55:16 SEMC SIMLOCK CERTIFICATE
12.01.2013 00:55:16 Elapsed:16 secs.

Irgendwie sieht die Seriennummer komisch aus.

Vielen Dank für die Hilfe schonmal im Voraus,
der Micha
 
schlange6393

schlange6393

Stammgast
Kontaktiere mal den Verkäufer!
 
M

Micha M3

Neues Mitglied
Hi.
Danke,hab die Lösung inzwischen gefunden.:cool2:
Unglaublich,aber wahr,es war der Touchscreen defekt,nen anderen ausprobiert und das Ding bootete einwandfrei.:bored:
Hab inzwischen auch nen Xperia Play gehabt,das hatte genau das selbe Problem.
Evtl. mal für andere User im Hinterkopf behalten:thumbup:

Gruß,
Micha
 
A

alinho61

Stammgast
Cool, dass jemand mal an die Folgegenerationen denkt und die Lösung postet