1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Snowblinded, 05.09.2011 #1
    Snowblinded

    Snowblinded Threadstarter Android-Hilfe.de Mitglied

    morgen.. ich wollte ein paar custom Roms ausprobieren, und hab daher mit xRecovery ein vollständiges backup meiner jetzigen Rom gemacht..
    nachdem ich verschiedene versionen getestet hatte wollte ich aber meine alte wieder draufmachen, und dann sagte xRecovery
    -Checking MD5-SUMS (glaub das es so hies)
    -Invalid MD5-SUMS

    und dann hat er es nicht wiederhergestellt (restore)

    wie kann man denn ein xRecovery backup überprüfen ob es 100% funktioniert, bevor man es wirklich mal braucht.. hat jemand ne idee?
     
    Zuletzt bearbeitet: 05.09.2011
  2. debiba, 06.09.2011 #2
    debiba

    debiba Android-Lexikon

    Hast du vllt das Backup umbenannt?
    Bei mir ging es danach nicht mehr und ich musste es zurückbenennen, weiß allerdings nicht mehr wie die Fehlermeldung war, aber glaub es war die gleiche ;)
     
    Snowblinded gefällt das.
  3. ford0091, 06.09.2011 #3
    ford0091

    ford0091 Android-Experte

    Das passiert wenn du es umbenennst und Leerzeichen im neuen Namen hast.

    Gesendet mit der Android-Hilfe.de-App
     
    Snowblinded gefällt das.
  4. Snowblinded, 06.09.2011 #4
    Snowblinded

    Snowblinded Threadstarter Android-Hilfe.de Mitglied

    japp hatte es umbenannt (ohne leerzeichen)
    hab jetzt mein neues gespeichert und anders gekennzeichnet.. dann kann ich jetz ja wieda neue roms probiern^^
     
Du betrachtest das Thema "xRecovery Backup" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10",