1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. AndroidNooby, 28.12.2011 #1
    AndroidNooby

    AndroidNooby Threadstarter Junior Mitglied

    Hallo,
    ich hab ein Problem beim Unlocken meines Bootloaders. Kurz und Knapp:
    Statt "S1Boot Fastboot" oder so wird im Geräte Manager immer nur "Unknown Device" angezeigt und ich kann keinen Treiber installieren.
    Warum erkennt Win7 mein Handy nicht. ??
    Hilfe bitte!!

    Danke
    LG AndroidNooby
     
  2. haroon94, 29.12.2011 #2
    haroon94

    haroon94 Fortgeschrittenes Mitglied

  3. AndroidNooby, 29.12.2011 #3
    AndroidNooby

    AndroidNooby Threadstarter Junior Mitglied

    Ich verstehs nicht...
    Also nochmal....
    How To Unlock Xperia Arc Boot loader [www.TheAndroidSoul.com HD]
    Ich hab mir dieses Video angeschaut aber bei 5:51 kommt im video so eine rote Meldung, bei mir nicht, warum ?
    Dem Anschein nach bin ich zu dumm für diesen Sch***.
    Damals hats auch gleich geklappt(Vor 2-3 Monaten).
    Dann musste ich relocken, wegen Garanitieproblem bei Reparatur.
    Ich hoffe jemand kann mir erklären warums nicht funkt.
    Aber bitte Idioten-freundlich.
    Danke!!
    Lg
    Androidnooby
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  4. haroon94, 29.12.2011 #4
    haroon94

    haroon94 Fortgeschrittenes Mitglied

    hast du versucht die Treiber zuerst zu deinstallieren und dann so zu installieren wie der Typ im Video? So habe ich es auch machen müssen.

    MfG
     
  5. AndroidNooby, 29.12.2011 #5
    AndroidNooby

    AndroidNooby Threadstarter Junior Mitglied

    Funktioniert nicht. :mad:

    Ich geb bald auf...

    LG
    AndroidNooby
     
  6. haroon94, 30.12.2011 #6
    haroon94

    haroon94 Fortgeschrittenes Mitglied

    Soll ich dir versuchen die Treiber über Teamviewer zu installieren?

    MfG
     
  7. AndroidNooby, 31.12.2011 #7
    AndroidNooby

    AndroidNooby Threadstarter Junior Mitglied

    Gute Idee, hat sich aber schon erledigt. Mein System war feherhaft. Hab neu aufgesetzt und jetzt funkts
     
  8. haroon94, 03.01.2012 #8
    haroon94

    haroon94 Fortgeschrittenes Mitglied

    Dann ists ja gut.
    MfG
     
  9. AndroidNooby, 04.01.2012 #9
    AndroidNooby

    AndroidNooby Threadstarter Junior Mitglied

    @haroon94 Könnte doch Hilfe gebrauchen, kannst du mir über Teamviewer helfen. Sag mir nur eine Uhrzeit pls.

    LG
    Androidnooby