*Gelöst* Zurück auf Stock-ROM

  • 18 Antworten
  • Neuester Beitrag
Diskutiere *Gelöst* Zurück auf Stock-ROM im Root / Hacking / Modding für Sony Xperia Neo im Bereich Sony Ericsson Xperia Neo / Neo V Forum.
X

xadres

Neues Mitglied
Hallo Zusammen,

meine Freundin hat das Neo. Ungerootet, Stock Firmware - also im Auslieferungszustand. Jetzt hat Sie immer alle offiziellen Updates gemacht und seit ICS geht ja die Notification LED nicht mehr, oder gibt es doch eine ICS wo die LED noch für SMS etc geht?

Außerdem würde mich dann interessieren, wie ich eine Stock ROM installieren kann, ohne dass die Garantie flöten geht? Habe mir schon einige Threads durchgelesen, aber so ganz durchgestiegen bin ich noch nicht.

Die letzte GB Rom wäre sonst auch kein Problem. Hauptsache die LED geht wieder, damit Sie glücklich ist :razz:

Danke schonmal
 
Zuletzt bearbeitet:
Nemeziz

Nemeziz

Stammgast
Welche Firmware hast du .431 oder die neue .578 wenn du 431 kannst du rooten ohne Bootloader zu entsperren (Garantie Verlust) aber auch die 587 kannst du rooten ohne Garantie Verlust geben im Google ein --> Xperia Neo DEINE FIRMWARE rooten <--

Gesendet von meinem MT15i mit der Android-Hilfe.de App
 
A

astra-g-16v

Fortgeschrittenes Mitglied
nach dem root geht die led immer noch nicht oder sag wie das gehen soll hab es auch noch nicht hinbekommen, es geht nur mit customrom aber hatte kurz den cm 9 drauf und es läuft sehr lahm auf meinem neo das stock ics sehr flüssig da verzichte ich lieber auf die led als das hnd lahm ist.

hab root und suave kernel drauf bin sehr begeisster wie das neo rennt.
 
Zuletzt bearbeitet:
X

xadres

Neues Mitglied
Nemeziz schrieb:
Welche Firmware hast du .431 oder die neue .578

Sie hat die 431 drauf. Sie braucht aber weder root, noch ne custom ROM.


astra-g-16v schrieb:
nach dem root geht die eld immer noch nicht
Mit ner gingerbread ROM sollte die Led doch wieder gehen!?

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
A

astra-g-16v

Fortgeschrittenes Mitglied
ja wenn du GB wieder flasht wird sie wieder gehen.
 
X

xadres

Neues Mitglied
Danke erstmal für deine Antwort. Jetzt müsste ich nur noch wissen, wie ich die GB flashen kann ohne die Garantie zu verlieren. Mit dem neusten flashtool hat es schon mal nicht geklappt.

Hat zufällig eine brauchbare Anfänger Anleitung dazu? Wie gesagt, bisher bin ich da noch nicht ganz durchgestiegen. Bei meinem s2 scheint es leichter mit dem flashen zu sein.

Danke schon mal

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
Nemeziz

Nemeziz

Stammgast
Wenn ihr die LED zurück haben wollt ladet euch MIUI Rom runter dort könnt ihr sogar auswählen bei Anrufe welche Farbe ihr haben wollt

Gesendet von meinem MT15i mit der Android-Hilfe.de App
 
A

astra-g-16v

Fortgeschrittenes Mitglied
entschuldige aber merkst du nicht das es nicht um die anruf led geht sondern um die sms und die anderen die anruf led die geht bei ICS.

und das er keine custom roms haben will.

MfG
 
X

xadres

Neues Mitglied
Leider gehört die Miui ROM nicht zu den Stock ROM's :huh:
 
A

astra-g-16v

Fortgeschrittenes Mitglied
das mit dem flashen kenn ich mich auch noch nicht aus hab die rom von der sd karte instaliert über cwm und den kernel über fastboot.

aber vieleicht melder sich Dexxmor und hilft dir weiter.

MfG
 
Dexxmor

Dexxmor

Guru
Nimm eine Ältere Version des Flashtool's (6.x.x oder 7.x.x), die neueren kommen mit GB Firmwares nicht klar. Dann saugst du dir die xx42er Firmware aus meinem Downloadbereich, und flasht diese dann mit dem Flashtool.
 
X

xadres

Neues Mitglied
Danke dir vielmals.:thumbsup:
Das hat funktioniert. Läuft jetzt wieder GB 2.3.4 drauf mit funktionierender LED :)

Hoffe die Garantie ist jetzt noch erhalten?!

Das Samsung S2 hat so einen Custom Binary Counter. Gibt es sowas auch bei Neo, und wenn ja, wie kann man den einsehen?
 
Dexxmor

Dexxmor

Guru
Nein, Xperias haben keinen Counter, solange dein Bootloader zu ist, kann man dir nur schwer was nachweisen.
 
X

xadres

Neues Mitglied
Wunderbar, danke dir vielmals :)
 
A

astra-g-16v

Fortgeschrittenes Mitglied
@Dexxmor

Kann mann nachweisen das ich bootloader ofen war wenn ich den wieder schliesse. wie kriege ich den originalen kernel wieder drauf wenns ich es mal brauche.

MfG
 
Dexxmor

Dexxmor

Guru
Wenn du den bootloader offiziell geöffnet hast ja, dabei verlierst du deine DRM keys. Bei der Tespoint Methode nicht, da dabei deine DRM keys nicht gelöscht werden. Trotzdem solltest du die offizielle Variante nehmen. Den stockkernel bekommst du ganz einfach, flashe eine originale stockrom mit dem flashtool, dabei wird der stockkernel immer mitinstalliert.

Gesendet von meinem MK16i mit Tapatalk 2
 
X

xadres

Neues Mitglied
Gibt anscheinend ein Problem mit der Stock ROM, die ich installiert habe. Und zwar geht die Kamera nicht mehr richtig. Die Frontkamera funktioniert einwandfrei, aber die normale Kamera hat einen extremen Rotstich. Also in der Kameraansicht liegt ein roter Schleier auf dem Display, der auch auf dem Foto vorhanden ist. Die Videofunktion geht gar nicht.

Hierzu jemand eine Idee?
 
teocoach

teocoach

Fortgeschrittenes Mitglied
Dexxmor schrieb:
Nimm eine Ältere Version des Flashtool's (6.x.x oder 7.x.x), die neueren kommen mit GB Firmwares nicht klar. Dann saugst du dir die xx42er Firmware aus meinem Downloadbereich, und flasht diese dann mit dem Flashtool.
Also mit der 7.x.x habe ich es nicht hinbekommen.

Versuche gleich mal ne noch ältere 6.8.

Oder liegt es vielleicht daran das ich von der CM 7.2 komme?


P.S.: ich hasse ICS inzwischen auf meinem NEO. GB ist einfach das Beste

Der ursprüngliche Beitrag von 21:51 Uhr wurde um 21:53 Uhr ergänzt:

xadres schrieb:
Gibt anscheinend ein Problem mit der Stock ROM, die ich installiert habe. Und zwar geht die Kamera nicht mehr richtig. Die Frontkamera funktioniert einwandfrei, aber die normale Kamera hat einen extremen Rotstich. Also in der Kameraansicht liegt ein roter Schleier auf dem Display, der auch auf dem Foto vorhanden ist. Die Videofunktion geht gar nicht.

Hierzu jemand eine Idee?
Kann Dir höchstens, wenn es klappt, gleich berichten ob ich das Prob auch habe oder nicht.

Der ursprüngliche Beitrag von 21:53 Uhr wurde um 22:49 Uhr ergänzt:

Bin wieder zurück auf .42 und alles läuft prima.

Kamera und Video machen keine Probleme.
 
X

xadres

Neues Mitglied
Merkwürdig. Naja habe jetzt nochmal ne andere GB geflasht und da hab ich mit der Kamera auch keine Probleme mehr. Dafür ist der Empfang nicht so berauschend ^^