Neo V CM9.0 (cyanogenmod) W-Lan Verbindung bricht nach genau einer Stunde immer ab

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Neo V CM9.0 (cyanogenmod) W-Lan Verbindung bricht nach genau einer Stunde immer ab im Root / Hacking / Modding für Sony Xperia Neo im Bereich Sony Ericsson Xperia Neo / Neo V Forum.
K

krolio

Neues Mitglied
Hallo.
Vielleicht kennt ihr das Problem?
Ich habe immer das Problem, dass das WLAN nach ziemlich genau einer Stunde abbricht. Das kann man im Log der Fritz.Box erkennen.
Dann 1-2 Minuten später wird die WLAN Verbindung des Handys wieder aufgebaut. Aber wenn das Handy stundenlang rumliegt, bricht die Verbindung nach genau einer Stunde wieder ab. Hin und her. immer so weiter.

Kann das mit dem Handy, dem CM Mod oder der FritzBox zusammenhängen?
Andere WLAN Clienten haben niicht das Problem.
 
Aaskereija

Aaskereija

Inventar
Hat deine Fritzbox eine automatische trennung aktiviert? Bei meiner kann ich eine feste Zeit einstellen wann WLan getrennt werden soll.

laut dem text von meiner fritzbox soll das gut sein wenn vom provider bestimmte nutzungszeiten oder intervalle vorgegeben sind, z.b. Internet-Cafes wo das internet nur ne bestimmte zeit läuft und dann muss man sich neu anmelden
 
K

krolio

Neues Mitglied
hab noch ne fb fon wlan

aber komischerweise sind die logs, mit den zeiten des ab und neuanmelden , immer genau dann, wenn ich das telefon kurz vorher in die hand genommen hab.
also nichts passiert die nacht, dann um 13:20:30 bricht die verbindung laut f!b log ab, 40 sekunden später ist sie wieder hergestellt.
um 13:20 hatte ic das handy auch in der hand.
kann es sich hierbei um eine stromsparfunktion handeln?
oder in verbindung mit dem telefonieren ausgehend vom neo v?
hatte auch telefoniert um 13:20

oder ist es eine art hijacking?


hatte schon vieles verändert und probiert. den kanal gewechselt , von wpa/wpa2 auf nur wpa2 umgestellt
und vieles anderes auch
 
Aaskereija

Aaskereija

Inventar
hijacking ist das nicht, das ist irgendeine sparfunktion oder ein geplantes umschalten. Wenn du Telefonierst, machst du das über VoIP oder über eine "echte" vebindung? Also übers internet oder kabel?

Kann nämlich gut sein, das wenn du übers Internet telefonierst, wies bei manchen Anbietern wie z.b. 1&1 nur noch möglich ist, das dann die FB alle ausgehenden verbindungen kappt um den Datenstrom fürs Telefonieren so groß wie möglich zu halten damit es keine störungen gibt. Allerdings konnte ich das selbst bei mir nie feststellen, wie gesagt: ich glaube immernoch das du da ne falsche einstellung entweder bei der FB oder auf dem Handy hast
 
K

krolio

Neues Mitglied
Naja, das einzigste, was ich beobachten konnte war: dass das Handy beim zurückversetzen aus dem Standbymodus kurz Daten über das WLAN senden möchte, sowie den Standort abfragt.
Das tat es aber bereits schon vorher, zu Original-Android-Zeiten.

Telefonieren tue ich über den Handydienstanbieter.

Nach Neuaufsetzen der Fritz!Box, erscheint das Problem immernoch.
D.h.: es liegt definitiv am Handy.
Und es scheint sich wirklich um eine Stromsparfunktion zu handeln.

Gruß
 
K

krolio

Neues Mitglied
status: handy wird verschenkt... neues ist bereits da :)