1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. little_stevie, 03.03.2012 #1
    little_stevie

    little_stevie Threadstarter Neuer Benutzer

    Hallo an alle !!!!!

    Ich habe ein Problem.
    Ich besitze ein Xperia neo(MT15i) mit
    *Firmware 2.3.4.
    *Bootloader unlocked
    *Root-Zugriff
    *Fast Boot
    *CWM

    Ich habe die CM7-Rom von der Cyanaogen Mod Website geladet.
    Nun habe ich keine Ahnung wie ich es installieren soll.
    Ich habe es mit CWM probiert. -------> Fehlgeschlagen
    Mit dem ROM-Manager --------> Fehlgeschlagen
    Mit Fastboot probiert ---------> Fehlgeschlagen

    Also ich würde mich sehr über eure Hilfe freuen !!!! :)


    Mit freundlichen Grüßen little_stevie !!!
     
  2. Flo95, 03.03.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    little_stevie gefällt das.
  3. little_stevie, 04.03.2012 #3
    little_stevie

    little_stevie Threadstarter Neuer Benutzer

    Hallo

    Danke für deine schnelle Antwort Flo !!!
    Trotzdem habe ich noch eine Frage.

    Ich habe von der Originalen Rom von Sony Ericsson FW 2.3.4. ein Nandroid Backup erstellt. Wenn ich jetzt die CM7 Rom draufflashen würde und sie mir nicht gefällt kann ich dieses Backup mit dem CWM nutzen um zur alten Software zurückzukommen???

    Mit freundlichen Grüßen little_stevie
     
  4. Flo95, 04.03.2012 #4
    Flo95

    Flo95 Ehrenmitglied

    Genau, musst aber auch wieder ein Kernel für diese Firmware flashen.
     
  5. little_stevie, 04.03.2012 #5
    little_stevie

    little_stevie Threadstarter Neuer Benutzer

    Hallo flo

    Ich habe im Fastboot Eingabeaufforderung geöffnet mein handy mit fastboot verbunden und den Befehl " fastboot flash boot boot.img " eingegeben danach schrieb er mir "Sending boot.img 5281kb" und er wollte nicht (20 minuten lang gelassen) weiter oder wie lange braucht es ungefähr ???

    Mit freundlichen Grüßen little_stevie
     
Du betrachtest das Thema "Probleme mit Flashen (CM7) !!!!!!" im Forum "Root / Hacking / Modding für Sony Xperia Neo",