1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. slkater, 23.03.2013 #1
    slkater

    slkater Threadstarter Neuer Benutzer

    Halli guten Abend,
    ich brauch bitte eure Hilfe. Seit dem ich auf mein Neo im CWM Recovery Modus von SD-Karte das Xperia Ultimate HD Custom Rom geflasht habe, startet es nur noch bis zum SONY Bildschirm.
    Da ich dann auch nicht mehr in den CWM Mode gekommen bin, habe ich über Flashtool mein altes MT15I_4.1.B.0.587_1247-0875 Nordic.ftf wieder geflasht. Hat aber nix geholfen.
    Was Kann ich tun?
    Das Neo ist gerootet und der Bootloader offen.:laugh:

    Gruß slkater
     
  2. jigga1986, 24.03.2013 #2
    jigga1986

    jigga1986 Android-Lexikon

    Falscher kernel?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  3. BommelCB, 24.03.2013 #3
    BommelCB

    BommelCB Android-Lexikon

    Wenn du wieder auf stock Rom flashst, musst du vorher den Bootloader schließen

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
  4. slkater, 25.03.2013 #4
    slkater

    slkater Threadstarter Neuer Benutzer

    Hallo,
    ich hab am Kernel nix gemacht.
    Wie finde ich denn den richtigen kernel?
    Kann ich den dann über Flashtool flashen?
    Bin nich etwas neu in diesem Gebiet sorry:confused2:
     
  5. jigga1986, 25.03.2013 #5
    jigga1986

    jigga1986 Android-Lexikon

  6. slkater, 25.03.2013 #6
    slkater

    slkater Threadstarter Neuer Benutzer

    Suuuper,
    das ist eine Anleitung wie ich sie gesucht habe.
    Hab auch alles so gemacht... bis auf Kernel Flashen....
    Werd es heut Abend gleich mal testen und dann berichten.

    Gruß:thumbup:
     
  7. BommelCB, 25.03.2013 #7
    BommelCB

    BommelCB Android-Lexikon

    Edit
     
    Zuletzt bearbeitet: 26.03.2013
  8. slkater, 25.03.2013 #8
    slkater

    slkater Threadstarter Neuer Benutzer

    Nabenz,
    bin leider noch nicht weiter.Obwohl dasHandy vor dem Flashen des Xperia HD Images gerootet war und der Bootloader offen, zeigt Flashtool jetzt die Meldung

    25/012/2013 23:12:11 - INFO - Device connected in fastboot mode
    25/012/2013 23:12:36 - INFO - Launching Fastboot Toolbox 1.0 by DooMLoRD
    25/012/2013 23:12:37 - INFO - Device Status: FASTBOOT mode
    25/013/2013 23:13:10 - INFO - Selected kernel (boot.img or kernel.sin): C:\Flashtool\firmwares\FXP212-cm-9-20130322-UNOFFICIAL-hallon\boot.img
    25/013/2013 23:13:10 - INFO - Flashing selected kernel
    25/013/2013 23:13:10 - INFO - sending 'boot' (5376 KB)...
    25/013/2013 23:13:10 - INFO - FAILED (remote: The Device must be rooted first)
    25/013/2013 23:13:10 - INFO - finished. total time: 0.001s
    25/013/2013 23:13:10 - INFO - FASTBOOT Output:
    sending 'boot' (5376 KB)...
    FAILED (remote: The Device must be rooted first)
    finished. total time: 0.001s

    Was ist da jetzt falsch?
    Könnt ihr mir helfen?

    gruß
     
  9. BommelCB, 26.03.2013 #9
    BommelCB

    BommelCB Android-Lexikon

    Für stock Rom erst den Bootloader schließen

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
  10. steffen6i, 26.03.2013 #10
    steffen6i

    steffen6i Android-Hilfe.de Mitglied

    Den BL muss er doch nur schließen wenn er über SEUS oder PC Companion flasht. Mit dem Flashtool muss es auch so gehen.
     
  11. BommelCB, 26.03.2013 #11
    BommelCB

    BommelCB Android-Lexikon

    Richtig. Aber bevor er sich hier einen abwürgt, sollte er es einfach so machen.

    @kater
    Und Du bist Dir sicher, dass dein BL unlocked ist? Wenn ja, was macht Dich da so sicher?
     
  12. slkater, 27.03.2013 #12
    slkater

    slkater Threadstarter Neuer Benutzer

    Das wurde so im Flashtool angezeigt!

    Ich hab es jetzt aber erstmal auf Original zurückgesetzt und ehe ich mich lange mit dem Custom ROM und Übertakten rumärgere ein XPERIA T gekauft.

    Also allen erstmal danke für die hilfreichen Infos.:thumbup:
     
  13. BommelCB, 28.03.2013 #13
    BommelCB

    BommelCB Android-Lexikon

    ;-) und das neo ist nun briefbeschwerer ;-)

    Gesendet von meinem LT18i mit der Android-Hilfe.de App
     
  14. slkater, 28.03.2013 #14
    slkater

    slkater Threadstarter Neuer Benutzer

    ;News News das geht zu Ostern in die bucht und sucht sich einen neuen herren.:)
     
  15. BommelCB, 28.03.2013 #15
    BommelCB

    BommelCB Android-Lexikon

    Na fein. Schick mir mal per PN den Link :razz:
     
Du betrachtest das Thema "Xperia Neo Startet nocht mehr" im Forum "Root / Hacking / Modding für Sony Xperia Neo",