1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. padenalp007, 11.12.2017 #1
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich hoffe einer kann mir helfen...nach ewig langer Einleserei habe ich mich nun an das Handy meiner Tochter gewagt um es mal auf einen aktuellen Stand zu bringen. Nun habe ich das geschafft aber nach dem Flashen, Wipen und Rebooten bekomme ich nach Auswahl des WLans wird die Verbindung überprüft und es läuft und läuft und läuft....hat kein Ende...ich meine die Grundkonfiguration läßt sich nicht durchführen.

    Folgendes habe ich gemacht (lt. dieser Anleitung), falls dies zu einem Lösungsvorschlag führen sollte:

    - Handy gerootet
    - Bootloader unlocked
    - TWRP 3020 installiert
    - Neupartitionierung des Xperia
    - Download rom Loading site please wait...
    - Download OpenGapps The Open GApps Project
    - Download SUPERSU aus SuperSU Download
    - Wipe Handy
    - Installation der geladenen zips
    - Wipe
    - Reboot

    Jetzt habe ich folgendes Bild:

    upload_2017-12-11_14-0-51.jpeg

    Hat vielleicht jemand einen Rat? Ich und vor allem meine Tochter würde sich sehr freuen...

    Grüße Enalp
     
    Zuletzt von einem Moderator bearbeitet: 11.12.2017
  2. padenalp007, 11.12.2017 #2
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Huhu...keiner eine Idee???

    Noch ein Zusatz: das Handy lässt sich in diesem Stadium sogar anrufen und man kann damit einen Anruf entgegen nehmen...

    Wenn nichts anderes geht werde ich morgen Lollipop draufbürsten...hoffe dass die neue Partition nicht stört...
     
  3. Aaskereija, 12.12.2017 #3
    Aaskereija

    Aaskereija Foren-Inventar

    Normalerweise kann man diesen Punkt überspringen. Ansonsten Gerät ausschalten (notfalls mit power+vol up bis es mehrmals schnell vibriert). Falls es dann noch immer nicht geht, stimmt irgendwas mit der Software nicht.

    Welche Custom-Rom hast du genommen?
     
  4. padenalp007, 12.12.2017 #4
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Hey Aaskereija, vielen Dank für die Reaktion...

    ...leider ist der Button für "Überspringen" grau hinterlegt, läßt sich also nicht auswählen/überspringen. Ich habe von billchen (androidfilehost.com/?w=developers&did=102&page=1) die pure_aosp_marshmallow_r1.zip und pure_aosp_marshmallow_r2.zip probiert...bei beiden der selbe Effekt....hast Du eine Empfehlung?
     
  5. Aaskereija, 12.12.2017 #5
    Aaskereija

    Aaskereija Foren-Inventar

  6. padenalp007, 12.12.2017 #6
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Ich bin noch am verzweifeln...jetzt habe ich schon die 4. Rom installiert...jedes Mal scheitert das Gerät entweder bereits beim Booten und bekommt nicht mal das erste Fenster nach der "Sanduhr" oder ich gebe das WLAN PW ein und es prüft ins Unendliche...

    @Askererija: ich speichere die Light Version einfach auf dem Gerät und installiere? Dann haue ich einige Apps raus? Zur Info ich habe jetzt als letztes Nougat drauf installiert...
     
  7. Aaskereija, 13.12.2017 #7
    Aaskereija

    Aaskereija Foren-Inventar

    zip über die Recovery flashen, macht alles von alleine.

    Ansonsten würde ich dir einfach eine andere Custom-Rom empfehlen. Manche Custom-Roms sind einfach nicht für den täglichen Gebrauch geeignet.
     
  8. padenalp007, 13.12.2017 #8
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Ich werde das Skript gleich morgen ausprobieren....ansonsten würde ich mich über eine funktionierende 6.0 ROM für den xperia S (Downloadlink wär cool) freuen, wenn mir jemand eine geben könnte...wie gesagt, ich habe jetzt schon die 4. ROm draufgebügelt...
     
  9. padenalp007, 13.12.2017 #9
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    ...so jetzt habe ich nochmal komplett neu installiert:
    - gewiped System, Cache und DalvikCache
    - Rom installiert
    - gApps installiert
    - superSu installiert
    - Entkerner drüber
    - wipe cache und Dalvik
    - reboot system

    Nun bekomme ich die Meldung dass Setup Wizard abgebrochen wird (siehe Foto)....mache ich was falsch?
     

    Anhänge:

    • image.jpg
      image.jpg
      Dateigröße:
      697.8 KB
      Aufrufe:
      75
  10. Aaskereija, 13.12.2017 #10
    Aaskereija

    Aaskereija Foren-Inventar

    Dann muss noch irgendeine App davon abhängig sein. Ich persönlich würde mir an deiner Stelle ne andere Custom-Rom suchen die nicht solche Probleme macht. Aktualität hin oder her. Ist den Aufwand nicht wert.
     
  11. padenalp007, 13.12.2017 #11
    padenalp007

    padenalp007 Threadstarter Neuer Benutzer

    Vielen Dank Aaskereija...ich habe es nun hinbekommen...den möglichen Fehler habe ich in einer Beschreibung gefunden: "Ext4 is not supported anymore on nAOSP 6.0 (Ext4 is still supported on 5.1 but you should migrate to F2FS)."

    Wer lesen kann... ;-))
     
    Aaskereija bedankt sich.
  12. Aaskereija, 13.12.2017 #12
    Aaskereija

    Aaskereija Foren-Inventar

    tja da sieht man es mal wieder, oft sind es die kleinen Dinge an die man nicht denkt^^
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android marchmallow verbindung wird überprüft

    ,
  2. android marshmallow verbindung wird überprüft

Du betrachtest das Thema "Nach Marshmallow Update des Sony Xperia S "Verbindung wird überprüft"" im Forum "Root / Hacking / Modding für Sony Xperia S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.