1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Schemen, 26.08.2011 #1
    Schemen

    Schemen Threadstarter Fortgeschrittenes Mitglied

    Hi, ich hab auf meinem G1 ein Backup (COS-DS Android 2.3) wiederhergestellt, aber jetzt werden viele Apps nicht angezeigt/ scheinen nicht da zu sein und wenn ich unter Settings > Apps gucke sind sie da ausgegraut (statt dem Icon ein graues Standard-App-Symbol und ein kleines SD-Karten-Symbol) und statt dem Namen steht der Paketname da, z. B. org.adw.launcher. Sowas passiert normalerweise nur wenn die Apps auf der SD-Karte gespeichert sind und man nicht auf sie zugreifen kann -- sie sind bei mir aber im internen Speicher, kann den also auch nicht neu mounten oder so...

    Hab auch schon probiert ein anderes Backup zu restoren, passierte dasselbe...

    Hilfe wäre super!
    Schemen
     
  2. Steppo, 27.08.2011 #2
    Steppo

    Steppo Android-Lexikon

    Falsch. Sie waren damals auf der SD-Karte und können meinetwegen immernoch dort sein. Allerdings fehlt die Verbindung zu ihnen und so wird dieses Symbol angezeigt.

    Das einfachste in diesem Fall ist die App erneut zu installieren.
     
  3. Schemen, 27.08.2011 #3
    Schemen

    Schemen Threadstarter Fortgeschrittenes Mitglied

    Nee, die Apps waren nicht auf der SD-Karte und auch nicht auf der SD-Ext... trotzdem wurde das angezeigt. Im Recovery hab ich dann aber mal auf gut Glück "Repair SD-Ext" ausprobiert und es hat funktioniert. Jetzt gehts wieder ohne Neuinstallierung der Apps und allen meinen Userdaten erhalten :) Aber danke!
     
Du betrachtest das Thema "Apps inaktiv/ ausgegraut/ nicht zugreifbar" im Forum "Root / Hacking / Modding für T-Mobile G1",