Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 70 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Hacking / Modding für T-Mobile G1 im Bereich T-Mobile G1 Forum.
W

winne

Android-Guru
boyman schrieb:
habe es nochmal geflasht und es 30min liegen lassen.
es bleibt immer noch beim G1 logo hängen
Einfach beim G1 nach ca.5min mal nen einfachen Reboot ausgelöst (Annehmen+Menü+Auflegen) ?
Hast du dich an die Anleitung gehalten ?
Hast du die Danger SPL geflasht (Ein Muss für Super-E) ?
Hast du nen Fullwipe gemacht ?

Edit: 30min sind als Wartezeit nicht nötig, aber 5min (Erststart) können es schonmal sein.
 
Zuletzt bearbeitet:
meckergecko

meckergecko

Stammgast
das klingt für mich, als wenn du keinen Danger SPL drauf hast. Starte das doch mal mit gedrückter Kamerataste und poste, was da steht.
 
boyman

boyman

Neues Mitglied
ich habe mich an die anleitung gelaten.
danger spl wurde auch geflast und fullwipe habe ich auch gemacht

EDIT:
DREA110 PVT 32B
HBOOT-0.95.0000
CPLD-4
RADIO-2.22.19.261

Sep 2 2008

Serial0
 
Zuletzt bearbeitet:
W

winne

Android-Guru
SamVimes schrieb:
das klingt für mich, als wenn du keinen Danger SPL drauf hast. Starte das doch mal mit gedrückter Kamerataste und poste, was da steht.
Wäre jetzt mein nächster Vorschlag gewesen (allerdings mit Backtaste). :thumbsup:

@ boyman
Trotzdem beim nächsten Hänger einfach das probieren:
Einfach beim G1 nach ca.5min mal nen einfachen Reboot ausgelöst (Annehmen+Menü+Auflegen) ?
Edit: Bingo, kein Danger : HBOOT-0.95.0000 also nicht an die Anleitung gehalten ! So macht Hilfe richtig Spaß ! :sneaky:
 
Zuletzt bearbeitet:
boyman

boyman

Neues Mitglied
aha
doch, ist bei mir dann beim android logo hängengeblieben, habe danach die einstellungen zurückgesetzt
und was mach ich jetzt
 
W

winne

Android-Guru
Danger flashen und nach reboot ins recovery natürlich ROM und Gapps ebenfalls nochmal.
 
Zuletzt bearbeitet:
boyman

boyman

Neues Mitglied
danke für die hilfe, hat alles funktioniert
 
W

winne

Android-Guru
boyman schrieb:
danke für die hilfe, hat alles funktioniert
Hättest du dich an diese Anleitung gehalten, würde es diesen Thread garnicht geben. Trotzdem noch viel Spaß. :winki:
 
meckergecko

meckergecko

Stammgast
Tja, kaum macht man's richtig, schon funktionierts. Wirklich erstaunlich :biggrin:
 
W

winne

Android-Guru
SamVimes schrieb:
Tja, kaum macht man's richtig, schon funktionierts. Wirklich erstaunlich :biggrin:
Hab dir nen Danke verpasst (macht ja sonst keiner :winki: ), da dein Tip die Sache wahrscheinlich etwas abgekürzt hat.
Man muß offensichtlich alle Aussagen auch nochmal selbst überprüfen !
Heißt nicht umsonst : Vertrauen ist gut, Kontrolle ist besser ! :blink:
 
norbert

norbert

Ehrenmitglied
noch schneller würde es gehen, wenn die Thread-Ersteller ihren Titel erst mal in der Suche eingeben, anstatt einfach mal einen neuen zu erstellen...
Und wenn alles nicht klappt, dann zumindest die relevanten Info's gleich mal bekannt zu geben, auch mit Hinweis was denn nicht geklappt hat.