Bootloop, Brick und andere Gründe für den Nicht-Start des OS

Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
Hatte die Jf 1.43 rc9 drauf und wollte nun auf die cyanogen 3.6.5 updaten hat auch alles geklappt aber nach dem reboot ist er nicht mehr weiter als zum 1. bootscreen. ins recovery komme ich noch.
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
hat nicht geklappt. habe ich schon probiert
 
Kino Joe

Kino Joe

Stammgast
Was für ein Radio - SPL??

Du brauchst das neue Radio-Update
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
ich habe das neue. muss etwas besonderes bei dieser rom bei der installation beachtet werden?
 
StefanG1

StefanG1

Experte
Hab heute auch mehrmals geflashed, allerdings von Dude 1,3. Mir ist aufgefallen, dass es SEHR lange dauert bis es hochgebootet ist beim ersten Mal.

Aber hast du auch schon nach dem Wipe die 3,6,5 nochmal drüber installiert?

Das sollte helfen. Ansonsten versuch erstma die Dude 1.3 und von dort aus dann ohne Wipe rüber zu Cyanogen.


PS: Hast du HardSPL, den von Haykuro oder diesen andern?
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
ich glaube ich habe den normalen spl. ich habe nichts am spl gemacht.
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
so es is jetzt wieder an hab diesmal erst 3 wipes gemacht dann die jf 1.43 drauf dann ohne wipe die cm 3.6.5 drauf. jetzt spiele ich gerade noch ein theme auf hoffe es klappt.
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
naja dann wollte ich das prodigal sun orange aufspielen hat auch alles geklappt aber sms konnte ich nicht mehr öffnen wurde immer ein fehler angezeigt. woran kann das liegen?
 
StefanG1

StefanG1

Experte
Hatte ich heute morgen auch, als ich neu geflashed hatte, allerdings mit dem Browser, musste dann zurück auf Dude, und direkt auf Cyan.

(Ich hatte vom Theme auf No Theme geflashed -> Boot Loop)
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
wie gesagt hängt sich mein g1 beim android bootscreen auf und dann kommt plötzlich ein schwarzer bildschirm. die displaybeleuchtung bleibt an und es lässt sich nichts tun. das handy bekomme ich nur aus indem ich den akku entferne. die dreaimg.nbh lässt sich auch nicht aufspielen und wenn ich eine andere firmware aufspiele bleibt das problem. was kann ich tun?
 
W

winne

Android-Guru
Was hast du denn gemacht, so das es zu diesem Zustand kam ?
die dreaimg.nbh lässt sich auch nicht aufspielen
sieht nach Root-Versuch aus ?

1. SD mit FAT32 formatiert ?
2. Goldcard richtig erstellt ?
..
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
das handy war schon gerootet und es kam jetzt plötzlich es war schon cyanogenmod aufgespielt und hatte alles super funktioniert
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
kann mir niemand helfen?
 
trautna

trautna

Erfahrenes Mitglied
welche cm hast du raufgespielt???rein zufällig di 4.1.99??
 
Wh4tsUP

Wh4tsUP

Ambitioniertes Mitglied
Threadstarter
die cm 4.2.5 aber die hatte ich jetzt schon länger drauf ich hatte das handy ausgeschalten und als ichs wieder anschalten wollte ging es plötzlich nicht mehr.
 
W

winne

Android-Guru
Da das ROM aktuell ist, wirst du wahrscheinlich auch das aktuelle Recovery drauf haben. Also erstmal mit Home (gedrückt halten)+Power einschalten und dann im Wipe-Menü:
Dalvik-Cache wipen und Bootversuch starten (Erfolg = Gut, Misserfolg = weiter)
Cache partition wipen und Bootversuch starten (Erfolg = Gut, Misserfolg = weiter)
Data partition wipen und Bootversuch starten.
Bis hierher sind zumindest deine Apps noch auf der SD wenn du Apps2SD nutzt. Also erstmal testen.

Wenn das System hängt, mußt du den Akku nicht rausnehmen. Die Kombi Annehmen+Auflegen+Menü initiiert einen Neustart.
 
trautna

trautna

Erfahrenes Mitglied
Hast du vielleicht ein theme geflasht??
Ich hatte das prob bei ein paar themen!
 
trautna

trautna

Erfahrenes Mitglied
Wenn das nicht der fall seien sollte mal nen komplett wipe
 
Zuletzt bearbeitet:
Oben Unten