1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. shocker03, 31.05.2010 #1
    shocker03

    shocker03 Threadstarter Neuer Benutzer

    Hallo
    Sagt mal, sollte mir mein G1 eigentlich bei verfügbarem HSDPA oder HSUPA ein H oben im Display anzeigen?
    Ich habe noch nie das H bei den beiden Pfeilen gesehen, ich sehe dort ausschliesslich max. das 3G.

    Könnte dieser Zustand an meinem Radio oder Cyanogen Mod liegen oder ist es normal ?

    Gruss
    Christian

    PS: habe in Germany O2, kann sein, dass man da kein H sehen kann aber in Schweden habe ich Telenor und Tre benutzt und beide bieten HSDPA und HSUPA an...
     
    Zuletzt bearbeitet: 31.05.2010
  2. iLoveMyAndroid, 31.05.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Also bei mir ist es ROM abhängig. Habe CSDIRemix drauf da habe ich G, E, 3G. Bei anderen Roms, habe ich auch das H Symbol schon gesehen aber da gab es dann kein 3g Symbol.

    Habe auch O2
     
  3. herbstleyd, 01.06.2010 #3
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Ich hab CM 5.0.7 drauf.
    Ich hab das "H" schon gesehen. Das war bisher aber nur in Berlin 500km weit weg.
     
  4. iLoveMyAndroid, 01.06.2010 #4
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    @herbstley und sonst hast du ein 3G Symbol.?
     
  5. herbstleyd, 01.06.2010 #5
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Naja.. Da wir in Deutschland wohnen und Breitbandausbau eine Fremdwort ist .. NEIN :D habe ich nicht.
    Dazu muss ich auch mindestens 20km fahren um in den genuss von 3G zu kommen..


    Aber prinzipiell hast du schon recht :D
    Ja in den (sogenannten) Ballungsbebieten hier auf dem Land habe ich nur 3G ;)

    Wie schon gesagt: Breitbandwüste Deutschland!!
     
  6. shocker03, 01.06.2010 #6
    shocker03

    shocker03 Threadstarter Neuer Benutzer

    Habe cyanogen 4.x und wie gesagt weder in berlin noch irgendwoander je das H gesehen.
    Besteht denn die moeglichkeit, dass es da sein muesste aber aufgrund eines falschen Radios halt nicht angezeigt wird bzw funktioniert? Bin die tage wieder in schweden und werde es nochmal beobachten.

    ich denke dort geht es am besten denn die haben einfach ein hammernetz.
     
  7. Denowa, 01.06.2010 #7
    Denowa

    Denowa Android-Guru

    CM 4.x kennt das H Symbol noch nicht.
     
  8. decoderone, 01.06.2010 #8
    decoderone

    decoderone Android-Hilfe.de Mitglied

    Ich glaub in CM 5.07 Test3 oder so ähnlich war ein neuer Treiber enthalten der auch das H für HSDPA anzeigen konnte (es geht nur ums anzeigen nutzen konnte man es schon immer). Wurde aber wieder ausgebaut, weil viele auf einmal Verbindungsprobleme bekommen haben. Somit wieder bye bye H-Symbol :) hatte was mit libril.so oder so zu tun.
     
Du betrachtest das Thema "Datenratensymbole im G1 - G / E / 3G...." im Forum "Root / Hacking / Modding für T-Mobile G1",