1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ichduer, 28.08.2009 #1
    ichduer

    ichduer Threadstarter Junior Mitglied

    Hi,

    musste mein G1 heute morgen Wipen, da die Home und Abnehmen Taste nicht mehr funktioniert haben.

    Jetzt bleibt es beim android Logo stehen.

    Das Handy war nicht gerootet oder hatte irgend eine Fremdfirmware drauf.

    Das ist totale schei.... :(

    Jemand eine Idee?
     
  2. Jaycee, 28.08.2009 #2
    Jaycee

    Jaycee Erfahrener Benutzer

    batterie eine minute herausnehmen - evtl. danach noch einmal wipen !

    wenn alles nix bringt - rooten ;)
     
    Zuletzt bearbeitet: 28.08.2009
  3. Kranki, 28.08.2009 #3
    Kranki

    Kranki Ehrenmitglied

    Zum Recovery (Beim Einschalten Home+Abnehmen gedrückt halten) kommst du noch?
     
  4. ichduer, 28.08.2009 #4
    ichduer

    ichduer Threadstarter Junior Mitglied

    Ja, da komme ich noch rein.
    Dann gehe ich auf Wipe
    Data und Cache wir gelöscht und mir wird gesagt, das Handy ist jetzt quasi wieder neu.

    Dann starte ich neu und bleibe beim Android Logo stehen und nichts geht mehr.
     
  5. Kranki, 28.08.2009 #5
    Kranki

    Kranki Ehrenmitglied

    Da bin ich jetzt ein wenig überfragt, was da passiert sein könnte.
    Das einzige, was mir da noch einfällt wenn mehrmaliges Wipen nichts bringt wäre, die Originalsoftware nochmal einzuspielen wie beschrieben im Thread "Vom Root zum Originalrom" im Rooting/Hacking-Unterforum.
     
  6. ichduer, 28.08.2009 #6
    ichduer

    ichduer Threadstarter Junior Mitglied

    Okay danke, ich werde es ausprobieren.

    P.S.
    Das mit dem Akku rausnehmen und warten (10 Minuten) hat leider nichts gebracht.
     
  7. ichduer, 28.08.2009 #7
    ichduer

    ichduer Threadstarter Junior Mitglied

    Wenn ich versuche folgende Datein ein zu spielen: signed-kila_eu-ota-146733.53218c9e_full_update.zip (umbenannt auf update.zip)
    erhalte ich folgenden Fehler:
    No signature
    Verification failed

    Wenn ich versuche die DREAIMG.NBH einzuspielen (Kamrea+Power) kommt ganz kurz ein Fenster in dem steht:
    Image not found

    Hat jemand noch eine Idee?
     
  8. ichduer, 28.08.2009 #8
    ichduer

    ichduer Threadstarter Junior Mitglied

    Hab meine Karte jetzt als FAT32 formatiert.
    Wenn ich jetzt versuche die NBH Datei zu installieren, kommt ein check der Datei und dann "not allowed"
     
  9. Kranki, 28.08.2009 #9
    Kranki

    Kranki Ehrenmitglied

    Ich trau mich schon fast nicht mehr, Leute auf die nbh zu verweisen, so oft wie da "not allowed" kommt. :(
     
  10. Kino Joe, 28.08.2009 #10
    Kino Joe

    Kino Joe Android-Experte

    Da ist ein Fehler bei der SD-Goldcard.

    Gruß:Kino Joe
     
  11. ichduer, 28.08.2009 #11
    ichduer

    ichduer Threadstarter Junior Mitglied

    Bin jetzt hier alles im Forum mal durchgegangen.
    Ich weiß nicht mehr was ich alles gemacht habe ;)
    Aber jetzt bootet Cyanogen auf meinem Handy.

    Keine Ahnung ob das jetzt gut oder schlecht fpr mich ist ;)
     
  12. Kranki, 28.08.2009 #12
    Kranki

    Kranki Ehrenmitglied

    Gratuliere, du hast gerade aus Versehen gerootet ;).

    Dass man für die .nbh mit dem regulären SPL eine Goldcard braucht habe ich doch glatt verdrängt. Freut mich, dass es geklappt hat.
     
  13. ichduer, 28.08.2009 #13
    ichduer

    ichduer Threadstarter Junior Mitglied

    Na wunderbar, hoffe das Handy spielt jetzt besser mit ;)

    Vielen Dank für eure Geduld :)
     
  14. Pyrazol, 28.08.2009 #14
    Pyrazol

    Pyrazol Android-Guru

    Err, da wir jetzt etwas vom Ursprungsthema abgekommen sind, verschiebe ich den Thread mal ins Root-Forum... und markiere ihn als gelöst.