1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. trautna, 27.10.2009 #1
    trautna

    trautna Threadstarter Fortgeschrittenes Mitglied

    Hey liebe Android Community!

    Ich habe ein großes Problem!
    Wie der Name schon sagt ist mein Lautsprecher vor einigen Tagen kaputt geworden.
    Da jedoch jede freie Minute(ok ist viell ein bisschen übertrieben) mein Handy läutet (was es derzeit nicht tut :() ist es für mich eine Katastrophe.
    Es läutet nicht und ich kann keine Musik abspielen, also überhaupt kein Ton!
    Es vibriert zwar noch aber ich höre bzw. spüre es nicht immer, deswegen geht es mir schon richtig aufn Sack.:mad:
    Ein Freund hat genau das selbe Problem, er hat jedoch noch nie geflasht, gerootet etc. also schließe ich persönlich aus, dass es an Cyanogen, dem Audiohack oder sonstigem liegt.

    Was haltet ihr davon??
    Bin ich einer von den wenigen, die dieses Problem haben oder ist das ein G1 leiden??
    Sollte ich es vielleicht auf die originale Rom zurückflashen(wegen der Garantie) oder glaubt ihr, dass das kein Problem sein sollte??

    Gruß Trautna
     
  2. Denowa, 27.10.2009 #2
    Denowa

    Denowa Android-Guru

    Ich vermute zu 99% ein Hardware defekt. :eek:

    Ansonsten hätten mehr Leute ein solches Problem!
     
  3. PlaYOuT, 27.10.2009 #3
    PlaYOuT

    PlaYOuT Android-Lexikon

    Ich muss sagen dass ihr das Problem auch schonmal hatte,ein wipe und neu flash des Roman hat den Fehler wieder behoben!
    Lg
     
  4. trautna, 28.10.2009 #4
    trautna

    trautna Threadstarter Fortgeschrittenes Mitglied

    lol....dachte ich mir auch am anfang...hab jetzt seit er kaputt ist mindestens 5x geflasht und gewipet....hat nicht geholfen...
     
  5. PlaYOuT, 29.10.2009 #5
    PlaYOuT

    PlaYOuT Android-Lexikon

    ki,dann sit er wirklich kaputt!

    lg
     
  6. trautna, 16.11.2009 #6
    trautna

    trautna Threadstarter Fortgeschrittenes Mitglied

    ich habe mein G(eil) 1 jetzt doch nach langem nachdenken eingeschickt.....ist anscheinend doch ein hardware fehler(3 wochen kein flashen *heul**schluchz*)...
    trotzdem danke für die antworten^^
     
Du betrachtest das Thema "Lautsprecher kaputt (Soft- oder Hardware??)" im Forum "Root / Hacking / Modding für T-Mobile G1",