1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. wagemutiger, 30.12.2009 #1
    wagemutiger

    wagemutiger Threadstarter Junior Mitglied

    hallo,
    und zwar habe ich folgendes problem:
    ich habe cyanogen 4.2.7 und habe dann eine ext4 partition eingerichtet
    worauf auch nach neustart alle apps verschoben wurden
    alles funktionierte tadellos.
    dann habe ich ein paar neue apps instaliert um zu sehen ob sie auch gleich verschoben werden wurden sie offenbar nicht denn der freie telefonspeicher ist kleiner geworden dann habe ich gedacht das sie vll beim neustarten verschoben werden auf die sd.. ich reboote das g1 also, aber immer beim zweiten ladebildschirm
    (also wo android steht) stürzt es ab und startet neu .

    woran liegt das kann man das beheben oder kann ich nie wieder neue apps installieren außer die die ich in meinem backup habe ?

    danke im vorraus für hilfe.
    gruß wagemutiger
     
  2. j_d_, 30.12.2009 #2
    j_d_

    j_d_ Android-Experte

    also im normalfall werden die apps direkt auf die sdkarte installiert.
    installier mal die rom neu.
    wenn das nicht hilft, könnte wipen helfen, dann sind aber alle daten weg.

    oder, wenn der usb debugging modus an ist, startest du ddms und schaust an. welcher fehler dir beim starten angezeigt werden.
     
  3. wagemutiger, 03.01.2010 #3
    wagemutiger

    wagemutiger Threadstarter Junior Mitglied

    Es geht jetzt, danke trotzdem
     
Du betrachtest das Thema "Problem mit cyanogen und app2sd" im Forum "Root / Hacking / Modding für T-Mobile G1",