1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. m.gri3s, 31.01.2009 #1
    m.gri3s

    m.gri3s Threadstarter Junior Mitglied

    Da ich gestern einwenig mit meinem Google g1 herumexperementiert habe und versucht habe es zu rooten bin ich irgendwie ratlos... :confused:

    hab die build nummer 123099 und Firmware 1.1

    als ich versucht habe zu downgraden mit RC29, den fastboot gestartet habe ist immer die fehlermeldung gekommen: "not allowed" :mad:

    irgendjemand hier der mir helfen könnte?

    mfg michael
     
  2. enjoy_android, 31.01.2009 #2
    enjoy_android

    enjoy_android Android-Lexikon

    So ganz kann ich es mir auch nicht erklären. Es kann aber auch sein das diese Methode des Downgrades auf den Geräten mit deutscher Firmware (auf die die "1.1" hindeutet) nicht mehr möglich ist oder auf einem anderen Weg geschehen muss.
     
    androidpost gefällt das.
  3. m.gri3s, 31.01.2009 #3
    m.gri3s

    m.gri3s Threadstarter Junior Mitglied

    das heißt ich hab nie ein root fähiges handy bzw ich bin nie root fähig?!?
     
    logistics und Patman75 gefällt das.
  4. kanty2ka, 31.01.2009 #4
    kanty2ka

    kanty2ka Erfahrener Benutzer

    Macht mich nicht schwach!!

    Ich hoffe es gibt da ne Lösung für!!
     
    Patman75 gefällt das.
  5. kanty2ka, 31.01.2009 #5
    kanty2ka

    kanty2ka Erfahrener Benutzer

    Wo hast du das handy her ??

    Wenns nicht klappt seh ich nur eine Möglichkeit !! Verkaufen und die US/UK Version Kaufen , mist
     
    3nCoRe gefällt das.
  6. zx128, 31.01.2009 #6
    zx128

    zx128 Android-Lexikon

    Keine Panik Jungs. Selbst wenn es jetzt noch nicht gehen sollte, es wird nicht lange dauern. Es gibt ja genug Tüftler.
     
    DonChillo und neandertaler19 gefällt das.
  7. kanty2ka, 31.01.2009 #7
    kanty2ka

    kanty2ka Erfahrener Benutzer

    Das sagst du do leicht, du hast ja auch ein mit root und wir dürfen warten, mensch das ist unfair :D .. naja die welt geht nicht unter deswegen aber schon ärgerlich
     
  8. kanty2ka, 31.01.2009 #8
    kanty2ka

    kanty2ka Erfahrener Benutzer

  9. zx128, 31.01.2009 #9
    zx128

    zx128 Android-Lexikon

    Irrtum! Ich hab noch gar keins, ich hab mich noch nicht entschieden, wo und welchen ich holen soll.

    Sollte ich aber mit ein T-Mobile G1 hier in Deutschland holen - so werde ich solange rumdoktern, bis das Ding geknackt ist :D
     
    MPille gefällt das.
  10. kanty2ka, 31.01.2009 #10
    kanty2ka

    kanty2ka Erfahrener Benutzer

    oh,
    sehe du wohnst ja bei mir um die ecke ;D

    MfG
     
    Patman75 gefällt das.
  11. zx128, 31.01.2009 #11
    zx128

    zx128 Android-Lexikon

    Jo, sehe ich auch gerade. Mehr sogar, ich hab früher in KR gewohnt. Erst vor paar Jahren nach Tönis gezogen. :)
     
  12. The One, 31.01.2009 #12
    The One

    The One Fortgeschrittenes Mitglied

    Woltle mir gerade die Deutsche Version des G1 bestellen. Aber scheinbar ist sie wirklich noch nicht rootbar. Mal abwarten. :(
     
  13. kanty2ka, 31.01.2009 #13
    kanty2ka

    kanty2ka Erfahrener Benutzer

    was heisst hier scheinbar ?? weisst du etwas mehr als wir ??
     
  14. The One, 31.01.2009 #14
    The One

    The One Fortgeschrittenes Mitglied

    Nein aber im Moment gibt es auch auf XDA Developers noch keine Lösung. Aber irgendwann wirds doch hoffentlich wohl möglich sein.
     
    merhans und microfink gefällt das.
  15. kanty2ka, 31.01.2009 #15
    kanty2ka

    kanty2ka Erfahrener Benutzer

    auf XDA meinte doch einer man soll ein anderen SPL (SPL US)nehmen ?!

    Rooting new Dutch release with build 123099 - xda-developers

     
  16. The One, 31.01.2009 #16
    The One

    The One Fortgeschrittenes Mitglied

    Ja aber es hat noch keiner getestet obs funktioniert.
     
    GuyIncognito78, starko und Stöpsel29 gefällt das.
  17. zx128, 31.01.2009 #17
    zx128

    zx128 Android-Lexikon

    nur info: auf XDA gibts noch ein Topic zum Thema German rooted Image

    Es gibt noch keine Lösung.

    Firmware version 1.1 in deutschen G1 ist ne interessante Sache.
    UK/US/ADP haben die 1.0 ist das richtig?
    cupcake hat bereits 1.5

    Die offiziellen Updates werden bestimmt auf sich lange warten lassen,
    da wäre man mit custom builds doch besser bedient.
     
  18. The One, 01.02.2009 #18
    The One

    The One Fortgeschrittenes Mitglied

    Ich hoffe das es überhaupt möglich sein wird. Ich möchte mir nämlich endlich die deutsche Version bestellen.
     
  19. ses

    ses Administrator Mitarbeiter

    ... möglich werden wird's auf jedenfall :).

    Gruß Sebastian
     
  20. The One, 01.02.2009 #20
    The One

    The One Fortgeschrittenes Mitglied

    Wie kannst du dir da sicher sein?
     

Benutzer fanden diese Seite durch die Suche nach:

  1. was ist ein rootfähiges handy

    ,
  2. was ist ein root-fähiges Handy

    ,
  3. root fähiges handy